Arkamys, iOS5 mit Bluetooth 1.3

Diskutiere Arkamys, iOS5 mit Bluetooth 1.3 im Forum HiFi, Navi & Kommunikation im Bereich Technik - Ahhh, ich dreh durch.....bisher hat alles bestens funktioniert wenn ich Musik per iphone auf das Arkamys gestreamt habe. Nun hat Apple BT 1.3 mit...
V

vonCliozuMeganeCoupe

Megane-Kenner
Beiträge
228
Ahhh, ich dreh durch.....bisher hat alles bestens funktioniert wenn ich Musik per iphone auf das Arkamys gestreamt habe. Nun hat Apple BT 1.3 mit iOS5 aufgespielt und nun ist alles dahin. Befehle (Pause, vor, zurück) haben eine deutliche Verzögerung und sobald TT eine Anweisung gibt stoppt das Lied ewig...und wenn es häufig vorkommt trennt die BT-Verbindung komplett.
Super, nun überträgt es auf mein BT-Headset die Lieder mit Tags, dafür gehts im Auto so gut wie nicht mehr, dass ist EXTREMST :shoot: :shoot: ärgerlich !
 
V

vonCliozuMeganeCoupe

Megane-Kenner
Threadstarter
Beiträge
228
Aus dem Apple Forum, genau so ist es bei mir:

Level 1 Level 1 (0 points)
Re: Bluetooth problem after iOS5
20.10.2011 09:54 (in response to valepe)

I Have a Renault Megane (2010)

After upgrading to iOS5, I'm unable to select the previous song, just the next one, when my GPS beep me, about traffic cameras, the music stops for a few seconds, and sometimes don't start. If I answer a phone call the music stops, and don't come back again, and the phone call number is not being displayed on my car. And everything were wrorking just fine before this.
Does anyone knows if Apple is going to fix this?
 
M

mkmk

Megane-Kenner
Beiträge
54
Yap, bei mir das selbe. Ich hab auch verstärkt Probleme festgestellt, das sich beide Geräte koppeln.
Hab aber auch schon länger kein Update des TomTom gemacht, vlli. hilft das ja.
 
V

vonCliozuMeganeCoupe

Megane-Kenner
Threadstarter
Beiträge
228
Hat damit nichts zu tun.....gibt für Arkamys nur die Version 2.30.....und die unterstützt meines Wissens nach nur BT 1.2
Ich vermute mal, da unter BT 1.3 deutlich mehr Daten bzw Informationen gestreamt werden, hat Arkamys ein Problem, denn scheinbar gibt es ja auch beim Telefonieren Schwierigkeiten, zumindest steht das in diversen französischen Foren, wenn Google richtig übersetzt hat ;-)
 
Devil-D

Devil-D

Megane-Fahrer
Beiträge
302
Wieso Bluetooth 1.3? Es bleibt doch beim 2er, nur mein neues 4S hat das 4.0.

Und bis jetzt habe ich keine Probleme festgestellt, auch die Ansagen vom Navigon kamen wie immer, Musik wurde kurz leise.

Aber TomTom hatte schon am Anfang Probleme: bei mir stoppte immer die Musikwiedergabe und ich musste sie manuell wieder starten, sobald eine Ansage kam.

Vielleicht hilft auch ein FirmwareUpdate vom Arkamys. Vor wenigen Wochen gab es schon die 88.11, ich habe noch die 83.XX, aber Renault Deutschland meinte, dass es kein Update gibt?

Vielleicht kann mal jemand aktuell nachfragen und ggf. hier einstellen. Denn Apple wird sich wohl kaum dazu durchringen, etwas zu ändern. Ich denke, wie seinerzeit beim USB-Problem ist der Autohersteller bzw. Radiohersteller gefragt.

PS: Und ich hätte gerne im Arkamys auch die 4.0er Version, dann werden über Bluetooth auch Titel etc. übertragen :top:
 
V

vonCliozuMeganeCoupe

Megane-Kenner
Threadstarter
Beiträge
228
Das Apple -Forum ist voll mit Problemen aller Hersteller, und da BT 1.3 abwärtskompatibel ist, liegt es definitiv nicht an Renault, zumal auch Ford, Nissan etc massig Probleme haben.

Wenn TT eine Ansage machte, ging kurz die Musik weg und kam sofort wieder, auch bei Blitzerwarnungen, nun dauert die Rückkehr der Musik bis zu 30 Sekunden und verabschiedet sich teilweise ganz....
 
Devil-D

Devil-D

Megane-Fahrer
Beiträge
302
vonCliozuMeganeCoupe schrieb:
Das Apple -Forum ist voll mit Problemen aller Hersteller, und da BT 1.3 abwärtskompatibel ist, liegt es definitiv nicht an Renault, zumal auch Ford, Nissan etc massig Probleme haben.

Wenn TT eine Ansage machte, ging kurz die Musik weg und kam sofort wieder, auch bei Blitzerwarnungen, nun dauert die Rückkehr der Musik bis zu 30 Sekunden und verabschiedet sich teilweise ganz....

Korrekt, war seinerzeit beim USB-Anschluss Problem auch so, dass alle Hersteller Probleme hatten und trotzdem hat Renault nachgebessert....bin jetzt zu faul, den Thread zu suchen.

Ich würd auf jeden Fall mal parallel Renault anschreiben...

Update:
Okay, der Thread stand noch auf dieser Seite, daher hier der Link, auch ins Appleforum, wo sichtbar wird, dass auch alle Hersteller betroffen waren und diese gefordert wurden...
viewtopic.php?f=10&t=8459
 
V

vonCliozuMeganeCoupe

Megane-Kenner
Threadstarter
Beiträge
228
ENDLICH !!!!
Mit iOS 5.1 wurden die Bluettoth-Fehler behoben. Man kann wieder Musik streamen und das Navi gibt Ansagen und Signale wieder störungsfrei von sich.
Ebenfalls wird wieder schnell conected und die Titel werden auch wieder per Bluetoothstream im Autodisplay angezeigt !
 
A

Anonymous

Guest
Wie funktioniert 5.1 wenn man Musik über usb? Mit 5.0.1 geht es schief sobald man ein Anruf bekommt; nachher schaltet die Musik nach BT übertragung, da hört mann also nichts mehr.
 
V

vonCliozuMeganeCoupe

Megane-Kenner
Threadstarter
Beiträge
228
Ich mache alles nur über BT. Da funktioniert nun endlich alles wieder reibungslos.
 
Grommit

Grommit

Einsteiger
Beiträge
39
Speakerfreak28 schrieb:
Wie funktioniert 5.1 wenn man Musik über usb? Mit 5.0.1 geht es schief sobald man ein Anruf bekommt; nachher schaltet die Musik nach BT übertragung, da hört mann also nichts mehr.

Nicht das ich die beschriebenen Probleme mit der 5.0.1 gehabt hätte, aber bis jetzt geht mit der 5.1 alles gewohnt gut. Habe aber auch noch nicht alles getestet weil ich 5.1 gestern abend erst drauf gemacht habe und heute morgen auf der Fahrt ins Büro mehrheitlich Radio gehört habe.
 
V

vonCliozuMeganeCoupe

Megane-Kenner
Threadstarter
Beiträge
228
Das Problem hatte jeder, wenn man mal in das weltweite Apple Forum schaut. Immer wenn man per Bluetooth Musik gehört hat, von TomTom eine Rückmeldung gegeben wurde, sei es über eine Radarkamera oder eine Sprachanweisung, hat es ewig gedauert bis die Musik weiter gelaufen ist und bei mehreren Anweisungen nacheinander riss sogar die komplette Verbindung ab. Nun verbindet das Telefon wieder blitzschnell mit dem Radio, und sobald TomTom eine Anweisung herausgibt und zu Ende gesprochen hat, spielt die Musik sofort wieder weiter.
 
Devil-D

Devil-D

Megane-Fahrer
Beiträge
302
Konnte das Problem dann beim Zurückspulen bestätigen mittlerweile.

Mit der 5.1 habe ich es noch nicht getestet.

Aber viel schlimmer ist, dass neue Fahrzeuge eine wesentlich höhere Firmware-Version haben - aber angeblich gibt es kein Update. Ich werde jetzt bei der Wartung mal nachfragen!

Denn mit dem neuen Bluetooth-Protokoll ist es auch möglich Titel etc. über Bluetooth zu übertragen. Bei dem Toyota meiner Eltern funzte das wunderbar. Nur Renault bietet keinen Service mehr, sobald das Fahrzeug verkauft wurde!
 
Devil-D

Devil-D

Megane-Fahrer
Beiträge
302
vonCliozuMeganeCoupe schrieb:
ENDLICH !!!!
Mit iOS 5.1 wurden die Bluettoth-Fehler behoben. Man kann wieder Musik streamen und das Navi gibt Ansagen und Signale wieder störungsfrei von sich.
Ebenfalls wird wieder schnell conected und die Titel werden auch wieder per Bluetoothstream im Autodisplay angezeigt !

Die Titel werden angezeigt???? Ich habe das 4S und auch die 5.1 drauf und habe heute Musik über Bluetooth gehört. Da wurde nichts angezeigt? Kannst du mir mal bitte deine Firmwareversion posten? Liegt wahrscheinlich daran, um so mehr (siehe Beitrag oben) ärgert mich die Update-Politik! :shoot:
 
V

vonCliozuMeganeCoupe

Megane-Kenner
Threadstarter
Beiträge
228
die 2.30
der trick dabei ist....es muss eine aktion stattfinden...entweder sagt das navi etwas oder aber du spulst einen titel vor, danach dauert es ca. 30 sekunden und dann werden die titel angezeigt. spulst du nicht oder machst sonst nichts, wird auch nichts angezeigt......hab auch ewig gebraucht bis ich drauf gekommen bin.
 
Thema: Arkamys, iOS5 mit Bluetooth 1.3

Ähnliche Themen

Marty Mc Fly
Antworten
18
Aufrufe
2.531
Jay1980
Jay1980
Dieseltier8X
  • Gesperrt
Antworten
1
Aufrufe
2.633
Zimbi RFD
Zimbi RFD
J
Antworten
5
Aufrufe
2.658
Lampe
Oben