Megane 3 Beleuchtung prüfen / Xenon / Kurvenlicht

Diskutiere Beleuchtung prüfen / Xenon / Kurvenlicht im Forum Elektronik im Bereich Technik - Moin, als ich heute morgen in mein KFZ gestiegen bin - wurde ich mit dem "Maulschlüssel" und der Meldung "Beleuchtung prüfen" begrüsst. Nach...
JJ78

JJ78

Megane-Kenner
Beiträge
67
Moin,

als ich heute morgen in mein KFZ gestiegen bin - wurde ich mit dem "Maulschlüssel" und der Meldung
"Beleuchtung prüfen" begrüsst.

Nach einem Rundgang ums Auto und Test von Fern- und Bremslicht habe ich keinen direkten Fehler
erkannt. Bei der Fahrt ist mir dann aufgefallen das mein Kurvenlicht und auch die Höhenregulierung der
Xenonscheinwerfer nicht mehr funktioniert.
Gibt es ein Steuergerät, Sensoren oder Stecker an den man mal schauen sollte?

Aktuell hoffe ich einfach auf einen kleinen Kommunikationsfehler im System und das es heute Abend
wieder alles funktioniert. Nach dem Systemreset....
 
feisalsbrother

feisalsbrother

Megane-Profi
Beiträge
5.237
Moin,

einfach mal den Fehlerspeicher löschen, vielleicht ist der Fehler dann weg.

Gruss Uli
 
JJ78

JJ78

Megane-Kenner
Threadstarter
Beiträge
67
...ähh...kann ich das ohne "Clip" oder Werkstatt?
 
Jay1980

Jay1980

Megane-Fahrer
Beiträge
860
Mit DDT4ALL ginge das auch.
Kurvenlicht UND Höhenverstellung klingt erstmal nicht schlüssig.
Die Höhenverstellung wird ja ausgelöst durch die Geber an den Achsen.
Du könntest natürlich da mal die Stecker prüfen.
Scheinwerfer ebenfalls aus- und wieder einstecken.
Evtl. auch Batterie abklemmen versuchen.
 
JJ78

JJ78

Megane-Kenner
Threadstarter
Beiträge
67
Gude...

nach 9 Monaten Ruhe ist der Fehler nun wieder aufgetreten. Nach Tagen mit viel Regen.
Wie damals... der linke Xenon Scheinwerfer verabschiedet sich ab und an. Also leuchten tut er IMMER.
Nur der Höhenausgleich und das Kurvenlicht machen dann nichts mehr.

Habe am WE dann mal den Scheinwerfer ausgebaut und alles Stecker mit etwas Kontaktspray versehen.
Der Fehler ist nun nicht mehr im Display aufgetaucht aber mein Kurvenlicht bewegt nicht nicht mehr und die
automatische Höhenverstellung ist auch OFFline.

Ich nehme an das Steuergerät UNTER dem Scheinwerfer ist nur ein Vorschaltgerät oder läuft darüber auch die
Steuerung. Denn es gehen ja wirklich viele Kabel an den Scheinwerfer.



Danke
 

Anhänge

  • SCheinwerfer.JPG
    SCheinwerfer.JPG
    328,5 KB · Aufrufe: 248
  • Steuergerät unter Scheinwerfer.JPG
    Steuergerät unter Scheinwerfer.JPG
    502,8 KB · Aufrufe: 280
Zuletzt bearbeitet:
Jay1980

Jay1980

Megane-Fahrer
Beiträge
860
Wenn es dir hilft kann ich dir Schaltpläne verlinken.
 
JJ78

JJ78

Megane-Kenner
Threadstarter
Beiträge
67
Also Schaltpläne kann ich lesen - habe im Februar TÜV 300000km und da sollte die Scheinwerfer zumindest leuchten und kein Fehler anstehen.
Ob die Teile noch um die Kurve leuchten ist mir egal....zwar praktisch aber egal.
 
Zuletzt bearbeitet von einem Moderator:
Inselmegane

Inselmegane

Türaufmacher
Beiträge
12
Hola,

wie ist es ausgegangen? Gab es eine Lösung des yproblems?
Habe die gleiche Fehlermeldung nach einer heftigen Regenfahrt. Alle Scheinwerfer leuchten, aber der linke bewegt sich nicht mehr mit dem Lenkradeinschlag und bleibt in der Linkseinschlagposition stehen. Jemand eine Idee? Bevor ich hier auf den Kanaren die Renaultwerkstatt dranlasse, würde ich lieber etwas informierter sein.

Sonnige Grüße
 
JJ78

JJ78

Megane-Kenner
Threadstarter
Beiträge
67
Sonnige Grüße vom Festland..

Also eine richtige Lösung habe ich nicht gefunden. Habe bei mir den Linken Scheinwerfer ausgebaut und alle Stecker kontrolliert und Kontaktspray verwendet.
Habe auch versucht etwas zu finden oder zu hören....NIX.

Als alles wieder moniert war - war der Maulschlüssel verschwunden und ist auch bis jetzt nicht wieder aufgetaucht. "klopf auf Holz"
Nur ist mein Kurvenlicht noch immer inaktiv. Aber dait kann ich Leben. Habe auch so frisch TÜV bekommen...
 
Jay1980

Jay1980

Megane-Fahrer
Beiträge
860
Den Scheinwerfer hat man ja fix ausgebaut.
Man könnte versuchen den eine Weile indoor trocken und warm zu lagern.
Evtl. auch mit einem Fön oder moderater Backofenwärme nachhelfen.
 
Inselmegane

Inselmegane

Türaufmacher
Beiträge
12
Danke für Eure Antworten. Gestern bewegte sich der linke Scheinwerfer wieder. Ein Mitlenken muss ich heute Abend im Dunkeln nochmal versuchen. Aber die Warnmeldung kommt immer noch und die Kontrolleuchte für das Ablendlicht blinkt immer noch.
Ausgebaut hatte ich den Scheinwerfer schon. Trocken war es die letzten Tage auch. Regnet eh nicht oft. Werde berichten.
 
Inselmegane

Inselmegane

Türaufmacher
Beiträge
12
Kurze Rückmeldung. Nach 3 Tagen hat sich das Problem von selbst gelöst. Es war wieder schön warm und die eventuelle Restfeuchte in irgendwelchen Bauteilen hat sich wieder verflüchtigt. Warnmeldung weg, Fahrlichtleuchte blinkt nicht mehr.
Er mag halt eben keinen Starkregen. Mal gut das es hier sehr wenig regnet.
Gruß vom Vulkan
 
Thema: Beleuchtung prüfen / Xenon / Kurvenlicht

Ähnliche Themen

M
Antworten
10
Aufrufe
5.090
Keve1991
Keve1991
S
Antworten
0
Aufrufe
1.248
stefan001
S
M
Antworten
1
Aufrufe
2.602
Michael.T
M
Stephan Paudler
Antworten
4
Aufrufe
2.772
Stephan Paudler
Stephan Paudler
Neno-64
Antworten
4
Aufrufe
3.792
81engel06
81engel06
Oben