Bluetooth Ärger beim m3 und LG-G3

Diskutiere Bluetooth Ärger beim m3 und LG-G3 im HiFi, Navi & Kommunikation Forum im Bereich Technik; Hallo, hab einen Megane3-Grandtour (2011) mit dem "normalen" HiFi-System ohne Navi. Mit meinen bisherigen Mobiles von Sony und auch älteren LG...

  1. #1 pchenry, 08.10.2014
    pchenry

    pchenry Türaufmacher

    Dabei seit:
    25.06.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo,

    hab einen Megane3-Grandtour (2011) mit dem "normalen" HiFi-System ohne Navi. Mit meinen bisherigen Mobiles von Sony und auch älteren LG Geräten wie dem HD4X (LG-P880) gab es keine Probleme bei der Bluetooth-Verbindung, jetzt hab ich ein LG G3 (genau gesagt ein LG-D855 mit der für AT aktuellen Firmware lt. SupportTool).
    Wenn ich hier Bluetooth aktiviere habe ich immer wieder das Problem das daß HiFi-System "abstürzt" und immer wieder (mehr oder weniger zufällig) kurz die Sanduhr erscheint & das Radio neu startet, egal ob RF Empfang oder USB.

    So wie ich das hier im Forum sehe dürfte es ähnliche Probleme mit div. Mobiles geben, trotzdem die Frage: hat das schon jemand "in den Griff bekommen"?

    Da ich nächste Woche das Auto zum Service/Pickerl gebe wird sich mein Renault-Händler mal die Firmware des HiFi-Systems ansehen, dann kann ich ev. weitere Info's geben.

    mfg, pcHenry
     
  2. #2 Silvian89, 08.10.2014
    Silvian89

    Silvian89 Megane-Kenner

    Dabei seit:
    06.09.2014
    Beiträge:
    59
    Zustimmungen:
    0
    Hallo,
    gab bei mir auch Probleme. (Carminat TomTom Live Standart). Lag angeblich an Android 4.4. Nach dem letzten Handy update gehst Plötzlich. Schau mal welche Dienste unter Bluetooth aktiviert sind. Nach dem Update von meinem Xperia Z3 kann ich den Fehler leider nicht mehr nachstellen aber ich denke das es was mit den Diensten zu tun hat.

    mfg
    Silvian
     
  3. #3 feisalsbrother, 08.10.2014
    feisalsbrother

    feisalsbrother Megane-Profi

    Dabei seit:
    17.09.2012
    Beiträge:
    4.271
    Zustimmungen:
    296
    Moin,

    den Fehler hatte ich auch schon, allerdings ohne Bluetooth, war dauernd die Sanduhr zu sehen. Im AH gabs ein neues Radio auf Garantie.
    Ist der Fehler mit CD auch da?
    Hier gibt's schon was zu deinem Thema:
    viewtopic.php?f=10&t=15654&p=240383&hilit=+radio#p240310

    Gruss Uli
     
  4. ASpeed

    ASpeed Megane-Fahrer

    Dabei seit:
    30.12.2012
    Beiträge:
    617
    Zustimmungen:
    38
    @ Silvian:

    Da du das Z3 schon Gast, klappt alles wie gewünscht? Also auch der Telefonbuch Sync und Audio Streaming? Hab auch einen Phase 2 mit dem Standard Radio und TomTom Live Navigation...
     
  5. #5 Silvian89, 08.10.2014
    Silvian89

    Silvian89 Megane-Kenner

    Dabei seit:
    06.09.2014
    Beiträge:
    59
    Zustimmungen:
    0
    Hallo,
    nach dem ersten Update klappt alles super. Streaming und zugriff ist ohne Fehler. Vor dem Update war das nicht so...

    mfg
    Silvian
     
  6. #6 pchenry, 08.10.2014
    pchenry

    pchenry Türaufmacher

    Dabei seit:
    25.06.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo,

    der Fehler war vorher nicht da, ich dachte am Anfang das die Werkstätte 'nen Fehler gemacht hat da mir vor einiger Zeit ein Motorrad rechts 'reingefahren ist und da ua. die Türe, Kotflügel, Haube & Front getauscht werden musste. (der nette Moped-Typ hat beim Spurwechsel nicht geschaut und ist dann freundlicherweise auch noch ohne anzuhalten abgehauen [den Typen hat's da trotz dem Schaden nicht mal 'niedergelegt] , hab ihn dann aber glücklicherweise eingeholt :-) )

    Aber nachdem ich jetzt beim AH war (wg. Service) meinte der Werkstättenleiter das es ev. am Bluetooth hängen könnte, er hätte sowas auch mit den neuen Samsung Mobiles gehabt.

    Die Musik-Quelle ist egal, ob RF, USB,CD. Beim Mobile ist unter Bluetooth "Anruf Audio" & "Datenträger Audio" aktiv falls das gemeint ist.

    Wie gesagt, mit Sony Mobiles habe/hatte ich keine Probleme; erst nach dem "DenkAnstoss" durch das AH bin ich auf das neue LG Mobile gekommen.

    Nachdem sich mein L3 bisher weigerte das OTA Update zu machen (anscheinend wg. ROOT) hab ich's heute Mittag per PC Suite geschafft die aktuellste V10j auf das L3 zu bekommen (jetzt ist ROOT zwar wieder weg aber das stört mich eh nicht) und ich werd's die nächsten Tage mit aktivem Bluetooth weiter beobachten.

    mfg, pcHenry
     
  7. #7 pchenry, 09.10.2014
    pchenry

    pchenry Türaufmacher

    Dabei seit:
    25.06.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo,

    kurze Info: das Update des G3 auf V10j hat nix zur Problemlösung beigetragen ... Fehler immer noch da :ireful: wäre ja zu einfach gewesen.

    bye!
     
  8. #8 pchenry, 15.10.2014
    pchenry

    pchenry Türaufmacher

    Dabei seit:
    25.06.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo,

    kurze Info: wie ich schon befürchtet habe (und in den Foren auch gelesen) gibt es für den Radio kein Update :ireful:

    lt. Händler gibt es ähnlichen Ärger auch mit Nokia, Samsung ua. Sony soll lt seiner Erfahrung ohne Probleme funktionieren.

    mfg, pcHenry
     
  9. #9 Anonymous, 15.10.2014
    Anonymous

    Anonymous Guest

    Das Problem ist das bei neuen Handys andauernd was abgeändert wird in der Software, allerdings auch währenddessen sie auf dem Markt sind. Ich glaube bei Android sind wir mittlerweile bei 4.4. Als ich vor anderthalb Jahren mein Xperia Go kriegte waren wir bei 4.0.
    Das nicht immer alles Aufwärtskompatibel ist ist zwangsläufig so. Selbst mein Xperia kann ich nicht auf 4.4 Android updaten. Das ist für das Handy gar nicht mehr vorgesehen und wird dahingehend von Sony nicht unterstützt. Auch Renault kannt nicht jedes Handy, Hersteller und Funktion berücksichtigen. Auch ist Renault nicht der einzige wo Handy und Mediasystem öfters mal auf Kriegsfuss stehen.
     
  10. #10 pchenry, 16.10.2014
    pchenry

    pchenry Türaufmacher

    Dabei seit:
    25.06.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo,

    ich bin halt der Meinung, Bluetooth sei ein "Standard" & sollte dh. auch zumindest in der Grundfunktion 'überall' funktionieren und nicht sobald sich zwei Geräte auch nur nähern die schon ausfallen. Das dem nicht so aus weiss ich aus eigener Erfahrung nur zu gut ... :cray: Ist aber bei DVB, BT, WLAN usw. eben leider nicht der Fall das jeder<->jeder ohne Probleme zusammenarbeitet.

    mfg, pcHenry
     
  11. #11 RS-Franky, 16.10.2014
    RS-Franky

    RS-Franky Megane-Fahrer

    Dabei seit:
    10.08.2011
    Beiträge:
    994
    Zustimmungen:
    49
    Dein Radio kommt bestimmt nicht mit der Bluetooth Version 4.0 von deinem Smartphone klar.
    Meine bisherigen Hanyds hatten "nur" Version 3.0, damit gabs keinerlei Probleme mit abstürzen.
    Aktuell LG L50, Android 4.4.2
     
  12. #12 feisalsbrother, 16.10.2014
    feisalsbrother

    feisalsbrother Megane-Profi

    Dabei seit:
    17.09.2012
    Beiträge:
    4.271
    Zustimmungen:
    296
  13. #13 pchenry, 16.10.2014
    pchenry

    pchenry Türaufmacher

    Dabei seit:
    25.06.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo,

    jepp, ich hab schon div. Mobiles getestet, hatte bis vor zwei Monaten von meinem bisherigen Arbeitgeber ein Sony XperiaZ mit aktueller Firmware da gab's keinen Ärger. Es liegt definitiv am LG G3! Ist das einzige Mobile aus meiner "Sammlung" welches Ärger macht.

    mein AH (der Werkstatt-Leiter ist ein Freund meinerseits) kennt div. andere Mobiles welche ähnlichen Ärger machen wie zB. Samsung Galaxy S5 und auch die neuen Nokia. Ich könnte mir ohne Probleme vorstellen das es an BT40 liegt. Ich müsste mir die "Arbeit machen" mal die BT Version der u.g. Mobiles zu prüfen.

    aus meiner persönlichen Erfahrung: Sony XperiaZ & XperiaT, LG HD4X (P880), Acer E700 (E39), HTC Legend, Samsung Galaxy S & DORO funktionieren ohne Probleme. Alle Mobiles hatten immer die aktuellste Firmware oder aktuellen CyanogenMod 'drauf (die Angewohnheit kommt von meiner Vergangenheit als System-Tester für DVB Systeme - ich sollte bei Gelegenheit mal zum "never change a running system" Modus retour wechseln).

    mfg, HK
     
Thema:

Bluetooth Ärger beim m3 und LG-G3

Die Seite wird geladen...

Bluetooth Ärger beim m3 und LG-G3 - Ähnliche Themen

  1. Megane 2 Motorwechsel beim CC

    Motorwechsel beim CC: Hallo weiß jemand ob man den Motor beim CC einfach so wechseln kann ? Sprich raus und rein fertig Oder muss im Nachhinein noch etwas...
  2. Megane 3 Kein GPS-Signal mehr beim Mégane CC

    Kein GPS-Signal mehr beim Mégane CC: Hallo zusammen, habe gefühlt das gesamte Internet abgesucht, aber bisher keinen Hinweis gefunden - hoffe, einer von Euch kann mir helfen. Fahre...
  3. Megane 2 Kein Ton beim Neuen Radio

    Kein Ton beim Neuen Radio: Hallo bin neu hier. Fahre einen Renault megane 2 Kombi Bj 08. Habe mit jetzt ein Doppel Din Radio mit android geholt von der Firma Tristan Auron...
  4. Megane 2 NW Sensor beim 1,4 16V

    NW Sensor beim 1,4 16V: Hallo, ich bin seit kurzem Besitzer eines Megane 2 Bj.2004 1,4 16V mit 98PS. Natürlich habe ich auch Startprobleme nachdem ich gefahren bin. OT...
  5. Megane 3 Vibrieren beim Beschleunigen ab ca 60 km/h

    Vibrieren beim Beschleunigen ab ca 60 km/h: Hallo, seit nun etwa 2000km gibt es ab 60km/h im 2/3/4/5 Gang bei Vollgas ein deutliches Vibrieren´zwischen 2500 und 5000 Umdrehungen. Dies ist...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden