Bugliste - Fehler im Forum gefunden ? Bitte melden.

Diskutiere Bugliste - Fehler im Forum gefunden ? Bitte melden. im Help Forum im Bereich Hilfe zum Megane Board; Bugliste bisher: 1. Suchanfragen scheinen eine Zeitsperre zu haben. Wenn ich 2 mal hintereinander auf "Neue Beiträge" gehe, bekomme ich eine...

  1. ice_xf

    ice_xf Megane-Experte

    Dabei seit:
    02.01.2005
    Beiträge:
    1.434
    Zustimmungen:
    0
    Bugliste bisher:

    1. Suchanfragen scheinen eine Zeitsperre zu haben. Wenn ich 2 mal hintereinander auf "Neue Beiträge" gehe, bekomme ich eine Meldung, dass ich nicht so kurz hintereinander Suchanfragen starten soll.

    2. Die neue Zietierfunktion zeigt Zitate erst mal eingeklappt - kann man das abstellen?

    3. Der "kleine" Editor speichert Änderungen nicht.

    To be continued...
     
  2. Anni

    Anni Megane-Fahrer

    Dabei seit:
    09.02.2004
    Beiträge:
    523
    Zustimmungen:
    0
    @ice, das mit der Bugliste ist ne gute Idee, da können wir sehen was noch nicht wieder geht und was wir noch ändern müssen, daher werd ich diesen Beitrag mal Teilen und hoffe ihr Postet fleissig die eher die wir dann noch beheben müssen.
    Man übersieht ja leider immer mal was ;)
    Die Behebung kann dann allerdings auch etwas dauern, "Vorweihnachtsstress" und längere Arbeitszeiten ;)
     
  3. ice_xf

    ice_xf Megane-Experte

    Dabei seit:
    02.01.2005
    Beiträge:
    1.434
    Zustimmungen:
    0
    Wir haben auch gerade in der Cliowelt ein Software-Update gemacht und daher kennt man das dann schon... :mrgreen:
    Die Software schein auf jeden Fall sehr stabil zu sein nur als ich gerade mehrfach versuchte meinen Beitrag zu editieren, kam da ein "Cracker-Tracker" und hat das als Angriff registriert. :roll:
     
  4. Anni

    Anni Megane-Fahrer

    Dabei seit:
    09.02.2004
    Beiträge:
    523
    Zustimmungen:
    0
    Nach zur Antwort deiner Fehlerpunkte:

    Zum ersten, wird Überprüft ! :mrgreen:
    zum zweiten, das liegt am Update des Forums, in meinem ist das auch so, man kann die Zitate aber leicht aufklappen, sollte also kein Problem sein.
    Zum dritten, das Problem hab ich in meinem Forum auch, scheint normal zu sein, aber ich sag Falko er soll noch mal nach schauen, ansonsten bitte den darunter stehenden Link Zum vollen Editor wechseln benutzen. Dann geht das Editieren auch wieder.
     
  5. Anni

    Anni Megane-Fahrer

    Dabei seit:
    09.02.2004
    Beiträge:
    523
    Zustimmungen:
    0
    Ist mir auch gerade Passiert.
    Wird drann gearbeitet ;)

     
  6. M3C

    M3C Megane-Experte

    Dabei seit:
    13.03.2005
    Beiträge:
    1.016
    Zustimmungen:
    1
    Signatur bearbeiten ?

    Wenn ich die signatur bearbeiten will, erscheint :shock: :

    SERCURITY ALERT: CBACK CrackerTracker has detected a potential attack on this site with a worm or exploit script so the Security System stopped the script. If you can see this page after including a new MOD into your board or after clicking on a link please contact the Board Administrator with this error message and a description what you have done before you could see this page, that the Admin has the possibility to fix the problem.

    Was tun?

    mrs
     
  7. andy

    andy Megane-Profi

    Dabei seit:
    28.12.2004
    Beiträge:
    4.336
    Zustimmungen:
    2
    Mein erstes heutiges Posting von 13.35h ist auch direkt als Angriff gewertet worden!
    Einmal Vorschau funzt, beim zweiten Versuch ist schon Schicht!
    Ein nochmaliger Klick auf Vorschau klappte allerdings wieder, mal den vierten testen...

    Gruß Andy

    Edit: Hat gefunzt! Aber dieser Edit war nur über den "vollen Editor" durchfürbar, wie bei ice.
     
  8. Tom

    Tom Megane-Profi

    Dabei seit:
    28.03.2004
    Beiträge:
    5.972
    Zustimmungen:
    1
    hi,

    ja .. das wird jetzt das Schleifen der Feinheiten werden ... ;)

    Das nachträgliche editieren bei Beiträge geht nur über den vollen Editor im Moment.

    Mir fehlen noch ein paar Rechte in einigen Kategorien, da kann ich die Threads nicht mehr bearbeiten, verschieben, als wichtig, news deklarieren usw.

    grüsse
    Tom
     
  9. andy

    andy Megane-Profi

    Dabei seit:
    28.12.2004
    Beiträge:
    4.336
    Zustimmungen:
    2
    Zusammenführen und Edit (voller Editor) hat bisher gefunzt...
    Jetzt geht's erstmal ins Städtchen, danach schaue ich auch nochmal drüber.

    Gruß Andy
     
  10. #10 Anonymous, 02.12.2006
    Anonymous

    Anonymous Guest

    Ich vermisse oben links den Rücklink auf die Startseite vom Forum .
    Da wo er früher war steht nun "FAQ" .

    Heiko
     
  11. Tom

    Tom Megane-Profi

    Dabei seit:
    28.03.2004
    Beiträge:
    5.972
    Zustimmungen:
    1
    hi,

    oben auf den Banner drücken mit dem Meganes drauf ..

    ansonsten ist es im Moment recht schwer ein Posting nicht als Hackerangriff durchzubekommen und der Button antwort erstellen führt in die Board-Startseite.

    grüsse
    Tom
     
  12. #12 Anonymous, 02.12.2006
    Anonymous

    Anonymous Guest

    Hi wisnitom,
    du meinst links oben auf den PhPBB2 Button. Wenn ich auf das Banner klicke muss ich mich erneut anmelden.

    PS: Zitat geht nicht, wird als Angriff gewertet.
    PS 2: wo finde ich denn meine persönliche Galerie?
     
  13. #13 Anonymous, 02.12.2006
    Anonymous

    Anonymous Guest

    Also ich wollte eben meine Sig. ändern, das geht ja überhaupt nicht, selbst nach dem 3. Versuch kamm immer noch "Hackerangriff" ... :-?

    Heiko


    Dieser Thread ist natürlich auch ein Hackerangriff, ich starte jetzt den 2.Versuch ....

    Mal abgesehen von der "Hackerangriffsmeldung" die eigentlich ständig kommt läuft es schön schnell , das mit dem Editor noch ein bischen schleifen und die Hackermeldung ausbauen, dann ist alles in Butter .

    Aber ihr bekommt das schon noch hin :top:

    PS: Eben wieder:" CBACK CrackerTracker "
     
  14. andy

    andy Megane-Profi

    Dabei seit:
    28.12.2004
    Beiträge:
    4.336
    Zustimmungen:
    2
    Hallo,

    hatte auch erst gesucht, aber einfach auf PORTAL (ganz rechts oben) klicken, dann geht's ohne neues Einloggen zurück zur Startseite/ HP.

    Die Änderung der Signatur klappt auch bei mir überhaupt nicht, da kann ich soviel klicken wie ich will...

    Gruß Andy
     
  15. #15 Anonymous, 02.12.2006
    Anonymous

    Anonymous Guest

    @ Andy

    Danke, das mit dem Portal haut hin !

    Heiko
     
Thema:

Bugliste - Fehler im Forum gefunden ? Bitte melden.

Die Seite wird geladen...

Bugliste - Fehler im Forum gefunden ? Bitte melden. - Ähnliche Themen

  1. Megane 2 Fehler Glühsteuergerät

    Fehler Glühsteuergerät: Hallo zusammen, bei meinen Megane 2 cc 1.9 dci hatte ich das bekannte Thema mit den fehlgeschlagenen Regenrationsverschen. Habe mir dazu einen...
  2. Megan 1.4 16V kurioser Fehler Einspritzung überprüfen Gaspedal reagiert anders

    Megan 1.4 16V kurioser Fehler Einspritzung überprüfen Gaspedal reagiert anders: Hallo Gemeinde! Ich habe folgendes kurioses Problem. Immer wenn meine Temperatur Anzeige auf genau den ersten Strich springt und ich in dem...
  3. Megane 2 Fehler Einspritzung und Esp keine Codes

    Fehler Einspritzung und Esp keine Codes: Hallo, Mein 1,4 16v K4J erfreut mit Gelegentlich mit der Meldung Einspritzung Prüfen und begleitet mit der Esp/Asr Meldung. Es passiert nur in...
  4. Megane 2 Megane2 startet nicht - Fehler im Multiplexsystem

    Megane2 startet nicht - Fehler im Multiplexsystem: Hallo, mein Megane2 Diesel, 82PS, Bj. 2003 startet nicht: Nachdem man den Startknopf drückt dreht der Anlasser nicht, Service und Air-Bag Lampe...
  5. Megane 4 Sensoren zeigen wärend der Navi Fehler an

    Sensoren zeigen wärend der Navi Fehler an: Hi Leute, ich bin heute zur Arbeit und bin die Strecke per Navi gefahren. Immer wenn ich mein Auto anhalten musste zeigte mein Grandtour 4 immer...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden