Megane 3 Elektronik Probleme EDC???

Diskutiere Elektronik Probleme EDC??? im Forum Elektronik im Bereich Technik - Hallo zusammen, Ich fahre ein Renault Megane 3 Ph1 1.5 DCI Grandtour mit der EDC Automatik (2011). Der wagen hat 210TKM gelaufen. Seit Ca zwei...
P

Phxl350

Türaufmacher
Beiträge
3
Hallo zusammen,

Ich fahre ein Renault Megane 3 Ph1 1.5 DCI Grandtour mit der EDC Automatik (2011).
Der wagen hat 210TKM gelaufen.

Seit Ca zwei Wochen ist es so das ich die Meldung: ESP Prüfen, Berganfahrhilfe Prüfen, Getriebe Prüfen, Getriebe Überhitzt bekomme.

Im OBD sind 2 Fehler hinterlegt

MSG: P1525(F3) (Air Bypass System???)
ABS: U0402(00) (Unplausible Daten vom Getriebe Stg.)

Der Fehler tritt so gut wie immer vor dem Starten auf. Ich fahre los, er nimmt mir 2 mal das gas weg und die Fehler sind weg? Er läuft ganz Normal ohne Notprogramm.

———————————————————

Ich habe schon einige Stecker gereinigt und mit Kontaktspray eingesprüht. Es trat keine Besserung ein.

Die Batterie wurde vor 3 Monaten ersetzt.

In DDT4ALL wird mir folgendes angezeigt wenn der Fehler aktiv ist.

Eeprom Corruption Flag : 4

nach dem losfahren (fehler weg)

Eeprom Corruption Flag : OK

Ausserdem habe ich über DDT4ALL heute das Getriebe Stg. Neu Eingelernt. Dies Verbesserte das Schalten, der Fehler ist aber nach wie vor da.

Übrigens die Batteriespannung (Motor aus) sind 12.4V, mit eingeschalteten Motor sind 13.8-14.2 V Bordspannung da.

——————————————-

Hat da einer Ahnung was das sein könnte?
Ich sag schon mal Danke!!

Nachtrag, in DTT4ALL habe ich ein Canbus Fehler gefunden denn ich nicht ausfindig machen kann.

DTC 20488 / 5088

Can Signal Environment Temperatur

und dazu ist noch DTC C1008 hinterlegt
 
Thema: Elektronik Probleme EDC???

Ähnliche Themen

P
Antworten
4
Aufrufe
357
Jay1980
Jay1980
M
Antworten
0
Aufrufe
1.355
macmurphy
M
C
Antworten
0
Aufrufe
1.647
c_aus_berlin
C
Oben