Fehlerhafte Tankanzeige

Diskutiere Fehlerhafte Tankanzeige im Forum Elektronik im Bereich Technik - Beim vorletzten Volltanken waren nach dem Tankvorgang die zwei letzten Segmente der Anzeige nicht dunkel. Der Tank war voll, die Zapfpistole hat...
Peter Z.

Peter Z.

Megane-Fahrer
Beiträge
538
Beim vorletzten Volltanken waren nach dem Tankvorgang die zwei letzten Segmente der Anzeige nicht dunkel. Der Tank war voll, die Zapfpistole hat 2-Mal abgestellt (45.78 Liter gingen rein). Beim Fahren ging dann das 3. Segment erst nach ca. 450 km weg, wir haben auf diesen 450km diverse Male angehalten. Danach verschwanden die weiteren Segmente in üblicher und logischer Folge.

Nun beim letzten Volltanken (bei noch 2 dunklen Segmenten), brachte ich 46.84 Liter in den Tank, der BC meldete 45.8 Liter verbraucht, die Werte passen. Die Tankanzeige war wieder auf Voll. Auch schön.

Nach dem Volltanken setze ich den BC immer zurück.

Es handelt sich nicht um die selbe Tankstelle. Die erste war in Frankreich, wo das Auto nicht zu 100% gerade stand, die zweite war meine übliche Tanke, da steht das Auto schön gerade.

Wie merkt der BC, dass der Tank voll ist, obschon die Anzeige noch zwei leere Segmente zeigt? Ist ein redundantes Niveaumesssystem vorhanden? Kann ein Schwimmer hängen bleiben?

Das Ganze ist eigentlich eine Banalität, aber doch ein Rätsel.

Gruss, Peter Z.
 
A

Anonymous

Guest
Hi Peter,
thematisch gesehen ein alter Hut. Wurde schon in einigen Themen angesprochen. Meine auch das es dazu schon einen Thread gibt.
 
Peter Z.

Peter Z.

Megane-Fahrer
Threadstarter
Beiträge
538
Hallo Tri

Habe gesucht und nichts gefunden...

Gruss, Peter Z.
 
Maulwurf

Maulwurf

Megane-Experte
Beiträge
1.141
Servus Peter Z.,

hatte das selbe Problem vor ca. 1,5 Jahren hatte voll getankt aber Anzeige zeigte nur 3/4 voll an , Anzeige hat sich erst beim nächsten Volltanken
wieder in Voll Position bewegt seitdem ist das Problem nie wieder aufgetreten.

Bin der Meinung das sich der Schwimmer im Tankgeber verklemmt hat , dazu gibt es ja ein Thread wie Trinomic ganz richtig schrieb,
kann mich erinnern das das Thema schon mal gab.


Servus Mauli. :hi:
 
Peter Z.

Peter Z.

Megane-Fahrer
Threadstarter
Beiträge
538
Hallo Tri

Diese Themen gehen aber ganz neben meiner Frage vorbei.

Ich frage: warum bleiben 2 Segmente leer, wenn der Tank voll ist. 2 Segmente entsprechen etwa 20-25 Liter!!! Es handelt sich hier nicht um ein paar cm3.

Gruss, Peter Z.
 
TL_Alex

TL_Alex

Megane-Experte
Beiträge
1.478
Kann nur am Schwimmer liegen. Der defekt oder verklemmt war.

Zum Märchen die Tankanzeige wird nur bei Zündung an aktualiesert und dann errechnet empfehle ich mal bei laufendem Motor nachzutanken und die Nadel zu beobachten.
Ist zwar grenzwertige Aktion aber zeigt das Gegenteil
Tankanzeige wird mindestens im Stand andauernd mit Daten des Schwimmers aktualisiert
 
A

Anonymous

Guest
Peter Z. schrieb:
Hallo Tri

Diese Themen gehen aber ganz neben meiner Frage vorbei.

Ich frage: warum bleiben 2 Segmente leer, wenn der Tank voll ist. 2 Segmente entsprechen etwa 20-25 Liter!!! Es handelt sich hier nicht um ein paar cm3.

Gruss, Peter Z.


Hatte die nur mal angeführt weil es im allgemeinen um Fehler, defekte und ungeklärtes Verhalten der Tankanzeige ging.. :grin:
 
Pistolero

Pistolero

Megane-Kenner
Beiträge
130
Hoi Peter

Ärgerlich.
Ich tippe auch auf den verklemmten Schwimmer. Schraub das Teil mal raus. Findest ihn unter dem rechten Rücksitz und schüttel es.
Hilft vieleicht. Zumindest stellt Du mit etwas Glück fest, ob es daran gelegen hat.

:hi:
 
T

tom-cat

Türaufmacher
Beiträge
8
Kann es sein, das die LED`s der Tanksegmente kaputt sind? :read:
 
Peter Z.

Peter Z.

Megane-Fahrer
Threadstarter
Beiträge
538
Die Tanksegmente im Display sind definitiv nicht defekt, den jetzt zeigt alles wieder richtig an. Ich tippe eigentlich auf den Schwimmer, so wie Pistolero es auch meint.

Gruss, Peter Z.
 
Zuletzt bearbeitet von einem Moderator:
Peter Z.

Peter Z.

Megane-Fahrer
Threadstarter
Beiträge
538
Habe nun bereits 2-Mal neu voll getankt. Die Anzeige stand jedes Mal auch wieder auf "Voll". Weiss der Geier, was da war. Ich vergesse das Ganze!

Gruss, Peter Z.
 
Speed2000

Speed2000

Megane-Fahrer
Beiträge
563
Also bei meinem Megane ist das wie folgt:

Da ich eine Gasumrüstung bei mir habe, verliert die normale Benzin-Tankanzeige nach und nach an Balken, obwohl ich logischerweise nicht mit Benzin fahre, sondern mit Gas, welche eine eigene Anzeige dafür besitzt. Die Benzin-Tankanzeige springt jedoch nach dem fünften mal Starten des Motors wieder auf die richtigen Wert zurück, und da ich vielleicht einmal im halben Jahr für 30 Euro Benzin tanke, sehe ich das recht häufig mit dem Umsprung.
Laut Händler misst das Auto nicht immer den Tank ab, berrechnet aber den Durchfluss, somit den Verbrauch des Wagens und zeigt diesen dann an. Somit sehe ich das recht häufig auch, dass die Benzin-Tankanzeige springt.
 
M

manur19

Megane-Fahrer
Beiträge
861
Ich klink mir hier mal mit ein. Bei mir zeigen ja die Werte im BC seit ner Softwareprogrammierung völlig utopische Werte an. Der Tank ist praktisch leer, wenn der BC 50 verbrauchte Liter anzeigt, natürlich wurde vorher vollgetankt.
Entsprechend werden andere Werte auch völlig falsch angezeigt. Die Werkstatt, wo die Software geändert hat, meinte das könnte man icht mehr rückgängig machen, bzw. die Werte korrekt einstellen. Jetzt die Frage an die Spezalisten, ist es wirklich nicht möglich das abzuändern und die Werte zu korrigieren?
 
E

ElRoberto87

Einsteiger
Beiträge
21
Mahlzeit,
muss mal ne Frage los werden und wollte dazu keinen neuen Tread auf machen.
Ich habe einen GT mit altmodischen Tacho, also alles Analog, gibt ja wohl verschiedene.
Nun habe ich es schon 2mal beobachtet, dass ich tanken fahre und der Tank nicht voll wird bzw. es nicht angezeigt wird. Tanken tue ich immer Voll, also bis zur Abschaltung der Pistole und dann runde ich immer auf den nächsten Euro auf. Die Anzeige steht vor dem Vollstrich und bewegt sich die nächsten 5-10km (weg nachhause) zwischen den 3/4 Strich und Voll.
Das kann doch nicht sein, oder?
Auf die Restreichweite stimmt dann nicht, es fehlen ca. 100km, also um die 8-9Liter was wiederum zur Anzeige passen würde.
Hatte das letze mal gedacht das die Pistole vieleicht nur zu früh abgeschaltet hat. Aber gestern an ner anderen Tank wieder das Spiel.

Das komische gestern, nach ca. 10km hab ich angehalte und das Auto ne Zeit lang ca. 2h ausgehabt. Beim losfahren war der Tank voll, also wie es sein muss. Auch die Restreichweite hat sich fast eingepegelt, fehlen zwar immer noch ca. 20km, aber bei dem Wetter nimmt er sich ja etwas mehr.

Ist das normal so? Ist das was im A.....?
 
Thema: Fehlerhafte Tankanzeige

Ähnliche Themen

A
Antworten
2
Aufrufe
1.505
Ray_Doyle
Ray_Doyle
S
Antworten
2
Aufrufe
1.881
rainer*
rainer*
Holoko17
Antworten
4
Aufrufe
1.921
RonnyTCE
RonnyTCE
Oben