Hilfe!! nach Lenkstockschaltereinbau

Diskutiere Hilfe!! nach Lenkstockschaltereinbau im Elektronik Forum im Bereich Technik; Hallo zusammen, ich habe mich hier im Forum vorher schlau gelesen und einen Lenkstockschalter bei mir im Meggi verbaut. Dieser war neu und habe...

  1. Funzel

    Funzel Türaufmacher

    Dabei seit:
    16.01.2013
    Beiträge:
    8
    Zustimmungen:
    0

    Hallo zusammen, ich habe mich hier im Forum vorher schlau gelesen und einen Lenkstockschalter bei mir im Meggi verbaut. Dieser war neu und habe alles nach den Anleitungen hier gemacht.
    Als ich alles zusammengebaut hatte, Batterie wieder dran, Motor gestartet leuchtete trotzdem noch Service und Airbag auf. Nun denn Kurzerhand eine Probefahrt gemacht und habe bei vollem Lenkradeinschlag rechts sowie links ein leises knacken aus dem Schalter vernommen.
    Blinker, Licht sowie alles andere Funktioniert außer dem Tempomat und Airbag.
    Habe auch so 8 mal neu gestartet (gelesen hier im Forum) wegen dem Fehlerspeicher.
    Zu meiner Frage: ist das knacken normal? Und warum ist der Fehler trotz neuen Schalters noch da?
    Würde mich freuen von euch Hilfe zu bekommen, vielleicht habe ich ja auch etwas falsch gemacht.

    Lg Funzel
     
  2. #2 Zimbi RFD, 16.01.2013
    Zimbi RFD

    Zimbi RFD Megane-Profi
    Moderator

    Dabei seit:
    13.01.2006
    Beiträge:
    3.429
    Zustimmungen:
    165
    Kennzeichen:
    Wo neu gekauft ?
    oder ist das Teil von ebay.....


    Zimbi RFD
     
  3. Funzel

    Funzel Türaufmacher

    Dabei seit:
    16.01.2013
    Beiträge:
    8
    Zustimmungen:
    0
    Von der Bucht, aber Original eingpackt und verschweißt. Mußte auch den weißen Klip ausbauen da dieser für den Heckscheibenwischer vorbereitet war. Funktioniert aber der Wischer.
     
  4. #4 PaulPanther, 16.01.2013
    PaulPanther

    PaulPanther Megane-Fahrer

    Dabei seit:
    15.03.2011
    Beiträge:
    835
    Zustimmungen:
    0
    Hast du denn mal ausgelesene ob es überhaupt davon kommt ?
    Sonst vielleicht falsch eingebaut ... Also Stellung der Lenksäule und Stellung des schleifrings nicht beachtet. Wenn das so ist ist der neue jetzt Schrott.
     
  5. Funzel

    Funzel Türaufmacher

    Dabei seit:
    16.01.2013
    Beiträge:
    8
    Zustimmungen:
    0
    Von einer Stellung der Schleifrings stand hier nix im Board, was ist dabei zu beachten oder wäre gewesen?
     
  6. Funzel

    Funzel Türaufmacher

    Dabei seit:
    16.01.2013
    Beiträge:
    8
    Zustimmungen:
    0
    Ich meine natürlich nicht das ich das Lenkrad um 180 grad drehen mußte um den Airbag zu lösen, dass hab ich gemacht.
     
  7. #7 PaulPanther, 16.01.2013
    PaulPanther

    PaulPanther Megane-Fahrer

    Dabei seit:
    15.03.2011
    Beiträge:
    835
    Zustimmungen:
    0
    Der schleifring lässt sich nur um eine bestimmte Anzahl drehen, ca. 3 dürften es sein. Waren beim Einbau die Räder nach rechts gedreht und der schleifring in geradeausstellung oder in linksstellung "überdreht" man ihn beim nächsten lankeinschlag. Das heist die Leiterbahnen reißen ab.
     
  8. Funzel

    Funzel Türaufmacher

    Dabei seit:
    16.01.2013
    Beiträge:
    8
    Zustimmungen:
    0
    Könnte es tatsächlich sein das ich einen kaputten "Neuen" bekommen habe? die Tüte war mit einem handelsüblichen Folienapp. verschweißt worden. Ohne Garantie oder Rücknahme. SCH...
    Müßte die Serviceanzeige gleich nach dem Starten ausgehen (bevor ich die Räder bewegt/gelenkt habe)?
    Meine Räder waren gerade bis auf 180° Lenkradeinschlag...
     
  9. #9 PaulPanther, 16.01.2013
    PaulPanther

    PaulPanther Megane-Fahrer

    Dabei seit:
    15.03.2011
    Beiträge:
    835
    Zustimmungen:
    0
    Naja, wenn du die Räder zum Beispiel aus Geradeausstellung um 180 Grad nach links gedreht hast und den Schleifring aus Geradeausstellung um 180 Grad nach rechts gedreht war ist das Ding beim nächsten vollen Lenkeinschlag hin. Hast du denn überhaupt irgendwann mal einen Fehler auslesen und bist Sicher dass das Problem beim Schleifring liegt ? Da gibts auch noch etliche andere Möglichkeiten ...

    Normalerweise ist der neue Schleifring in Geradeausstellung und und die Räder werden auch geradeaus gestellt, dann passt das auch.
     
  10. Funzel

    Funzel Türaufmacher

    Dabei seit:
    16.01.2013
    Beiträge:
    8
    Zustimmungen:
    0
    Auf jedenfall war der Alte kaputt. Knacken und knistern beim Lenken. Tempomat etc gingen nicht.
     
  11. Funzel

    Funzel Türaufmacher

    Dabei seit:
    16.01.2013
    Beiträge:
    8
    Zustimmungen:
    0
    Gibt es eine Möglichkeit, ohne den Lenkstockschalter zu beschädigen, zu testen ob er genau in Mittenstellung ist? Oder ist dieser Im Originalversand immer mittig eingestellt?
     
  12. #12 *speeedy*, 18.01.2013
    *speeedy*

    *speeedy* Megane-Experte

    Dabei seit:
    14.04.2007
    Beiträge:
    1.308
    Zustimmungen:
    1
    schon mal drüber nachgedacht, dass es auch der Stecker unter den Sitzen sein könnte?
     
  13. Funzel

    Funzel Türaufmacher

    Dabei seit:
    16.01.2013
    Beiträge:
    8
    Zustimmungen:
    0
    Definitiv nicht, da ich den alten NB84 auseinandergebaut habe und das Flachkabel gerissen war. Und jetzt möchte ich den neuen überprüfen ob er genau in der Mittenstellung ist bevor ich ihn einbaue.
    Oder steht der Werkseitig immer in der Mitte (Räder gerade)?
     
  14. #14 lothar_xf, 24.01.2013
    lothar_xf

    lothar_xf Megane-Fahrer

    Dabei seit:
    11.05.2010
    Beiträge:
    365
    Zustimmungen:
    2
    Ja, die neuen Lenkstockschalter (Schleifringe) sind bei Auslieferung immer in Mittelstellung.
    Zusätzlich sind die (glaub ich mich zu erinnern) "blockiert".
    Diese Blockierung löst sich automatisch in dem Moment, wo du das Lenkrad einbaust von selbst und rastet beim Ausbau des Lenkrades automatisch wieder ein.
    Daher ist es auch wichtig, das Lenkrad vor dem Ausbau des Lenkstockschalters wieder in Mittelstellung zu bringen.

    Bin mir nicht ganz sicher, aber es kann auch sein (da Airbagfehler), dass du nun den Fehler in der WS löschen lassen musst.
    War zumindest damals bei meinem alten VW Passat so gewesen.
    Da war auch der Airbagscheifring defekt. Den neuen Schleifring hatte ich selber eingebaut und die Kontrollleuchte blieb weiterhin an.
    War danach in der WS, habe den Fehler löschen lassen und dann war alles wieder i.O.

    gruß
    lothar
     
  15. #15 megane141, 07.06.2013
    megane141

    megane141 Megane-Kenner

    Dabei seit:
    28.11.2010
    Beiträge:
    184
    Zustimmungen:
    0
    Hi, habe gerade eben auch einen neuen Lenkstockschalter im meinem CC verbaut! Alles kein Problem und nach einer halben stunde erledigt!
    ABER: Wenn ich jetzt starte, läuft der Selbsttest im KI! (Auch wenn ich dann wieder neu starte, also nach jedem Neustart)
    Die BC-Taste funktioniert auch nicht, also wenn der Test durchgelaufen ist, kann ich die Werte nicht durchschalten!
    UND: Die Airbag-Leuchte ist immernoch an! Könnte aber vielleicht daran liegen, das der doch gelöscht werden muss!?

    Es war definitiv der Schleifring, wurde in der Werkstatt so ausgelesen und Flachkabel war deutlich kaputt!
    Das neue Teil habe ich über einen Internet-Händler der mit NEUEN ORIGINAL Teilen handelt! Teile kamen dann von Autoteile Post (wem das ein Begriff ist, Renault-Service Werkstätte bestellen teilweise auch da!)

    Kann es sein, das der neue Lenkstockschalter defekt ist, und der BC-Taster permanent kontakt hat!?
     
Thema: Hilfe!! nach Lenkstockschaltereinbau
Besucher kamen mit folgenden Suchen
  1. schalter bc megane 2 cc

Die Seite wird geladen...

Hilfe!! nach Lenkstockschaltereinbau - Ähnliche Themen

  1. Megane 1 Cabrio Dach Hilfe ich habe Sch... gebaut

    Cabrio Dach Hilfe ich habe Sch... gebaut: Hallo. Ich habe Sch... gebaut. Ich wollte den Teppich in dem Raum reinigen wo das Dach im geöffneten zustand drin ist . Dazu habe ich das Dach auf...
  2. Elektrik Hilfe

    Elektrik Hilfe: Suche jemandem der mir helfen kann bei Elektrik Problem bei meinem Megane II - Heckklappe geht nicht auf. Habe leider keine Geräte und kein know-how.
  3. Hilfe

    Hilfe: Moin, habe heute den Stecker vom Nockenwellensensor abgezogen und Stecker und Buchse waren voller Öl, kennt jemand das Problem und woher kommt das...
  4. Megane 3 Hilfe mit BPC2

    Hilfe mit BPC2: Moin, ich hab letztes Jahr nen RS mit Stage 2 gekauft. Unter anderem hat der Vorbesitzer auch eine Bpc2 eingebaut. Allerdings fehlt mir das...
  5. Megane 2 Hilfe kann man das teil wechseln?

    Hilfe kann man das teil wechseln?: Hi Leute habe ein Problem. Dort über der untersten Motor halterung,bzw Drehmoment stütze da wo das differential durch geht Ist was gebrochen....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden