Megane 3 Kein GPS-Signal mehr beim Mégane CC

Diskutiere Kein GPS-Signal mehr beim Mégane CC im HiFi, Navi & Kommunikation Forum im Bereich Technik; Hallo zusammen, habe gefühlt das gesamte Internet abgesucht, aber bisher keinen Hinweis gefunden - hoffe, einer von Euch kann mir helfen. Fahre...

  1. #1 Phil967, 29.09.2019
    Phil967

    Phil967 Türaufmacher

    Dabei seit:
    24.09.2019
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo zusammen,

    habe gefühlt das gesamte Internet abgesucht, aber bisher keinen Hinweis gefunden - hoffe, einer von Euch kann mir helfen.

    Fahre seit ein paar Monaten einen Mégane III CC von 2012 und habe seit einiger Zeit kein GPS-Signal mehr.

    Folgenden Effekt habe ich beobachtet: in vielleicht 1 von 10 Fällen empfange ich doch zufällig ein GPS-Signal. Wenn dies der Fall ist (die Signalstärke der einzelnen Satelliten kann ich mir ja im Status-Menü des TomTom-Navi anzeigen lassen), dann verschwindet der Empfang garantiert, wenn ich das Dach betätige (öffnen oder schließen) und zwar genau in dem Moment, wenn der Kofferraumdeckel elektrisch hochgeklappt wird.

    Daher vermute ich, dass es etwas mit der Kombi?-Antenne auf dem Kofferraumdeckel zu tun hat, oder mit dem Kabel, was von dort ausgeht.
    Nur: was könnte das sein? Hat einer von Euch das schonmal gehabt?
    Und: wo verläuft das Antennen/GPS-Kabel?

    Freue mich auf Hinweise und Tipps aller Art!

    Liebe Grüße
     
  2. #2 Jensemann1974, 01.10.2019
    Jensemann1974

    Jensemann1974 Megane-Fahrer

    Dabei seit:
    08.05.2013
    Beiträge:
    317
    Zustimmungen:
    6
    Hast du tomtom home installiert und mal geschaut da gab es mal GPS fix vielleicht hilft das....

    Also Karte am PC in SD slot und dann erkennt es tomtom home... Evtl Konto erstellen wenn du keines hast...

    Dan n sucht er automatisch Updates und fixes
     
  3. Herry

    Herry Türaufmacher

    Dabei seit:
    27.09.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo ich habe mal in einer Renault Werkstatt gearbeitet und ich hatte mal genau so einen Fall es ist leider schon ein paar Jahre her die Antenne war damals kaputt die macht hinter den Rücksitzen einen Bogen und genau da war etwas faul den Fehler hatten wir auch nur gefunden weil wir ein zweites Kabel provisorisch gelegt hatten und siehe da der Empfang war wieder sehr gut allerdings musst du leider das halbe Auto zerlegen
    Lg
     
  4. #4 ghostface, 03.10.2019
    ghostface

    ghostface Türaufmacher

    Dabei seit:
    17.05.2015
    Beiträge:
    4
    Zustimmungen:
    0
    Servus,
    also mein GT Grandtour (Bj 12/2011 - Carminat TomTom Live) hatte vor 2 Wochen das Phänomen, dass das Navi plötzlich "ausgestiegen ist" - also Orientierung verloren, Satelliten weg, Uhrzeit verloren.
    Habe dann auch erst gegoogled --> stärkste Vermutung: Antenne defekt (hatte den GT am Tag vorher auch in der Waschanlage, wäre von daher einigermaßen plausibel).

    Habe dann bei der Renault-Werkstatt meines Vertrauens angerufen wg Termin und die nette Dame hat sofort gemeint, dass TomTom aktuell wohl ein bekanntes Software-Problem hat, wodurch das Navi die Satelliten verliert.
    Zuerst stand noch im Raum, dass das evtl kostenlos von Renault gefixed wird, die Neuprogrammierung hat mich dann aber auch nur knapp 30€ gekostet.

    Von daher - wenn das bei Dir sporadisch ausfällt, wäre was in Richtung Antenne/Kabelbruch sehr wahrscheinlich - ansonsten kann's auch so ein SW-Problem sein.

    Grüße
    Daniel
     
  5. #5 Phil967, 05.10.2019
    Phil967

    Phil967 Türaufmacher

    Dabei seit:
    24.09.2019
    Beiträge:
    5
    Zustimmungen:
    0
    Hey, schon drei Antworten / Tipps - herzlichen Dank!

    Ich habe als erstes das GPS-Fix probiert. Also SD-Kartenleser gekauft, TomTom Home installiert und siehe da: ein GPS-Fix wurde mir angeboten und offenbar auf die SD Card installiert. Im Auto selber SD Card in den Slot geschoben, Motor an, es erscheint eine Sanduhr und nach kurzer Zeit der bekannte Warnhinweis.

    Auf der TomTom Support-Seite heißt es, dass nach dem Einlegen der SD-Karte und dem Einschalten der Zündung mehrere Bildschirme angezeigt werden sollen mit einer Aufforderung, die Installation zu bestätigen. Dies war bei mir nicht der Fall. Daher weiß ich nicht, ob das GPS-Fix überhaupt korrekt installiert wurde.

    Folgende Versionsinfos werden mir angezeigt:
    App 9.884.1609031.550, OS 1574740
    ("NFA2.8-RC06", 26/6/2014)
    GPS v1.20, Boot 83.9378

    Gegoogelt habe ich sie bereits, aber nicht gefunden, ob das GPS-Fix nun installiert wurde oder nicht!?
    Weiß das vielleicht einer von Euch, bzw. habt Ihr (die Ihr das GPS-Fix erfolgreich installiert habt) andere Daten?

    LG Philipp
     

    Anhänge:

  6. #6 Phil967, 05.10.2019
    Phil967

    Phil967 Türaufmacher

    Dabei seit:
    24.09.2019
    Beiträge:
    5
    Zustimmungen:
    0
    Dann bin ich dem Tipp mit dem Kabelbruch nachgegangen - danke auch dafür!

    Erst habe ich nichts Auffälliges sehen können. Links und rechts an den Scharnieren sind jeweils ein bzw. mehrere Kabel verlegt und mit Kabelbindern sehr gut fixiert, so dass sie nicht in die Mechanik beim Öffnen des Kofferraums oder Cabrio-Dachs kommen können.

    Das war aber nur der erste Eindruck. Dann habe ich alles abgesucht und folgendes entdeckt (s. Bild):
    Zwei Koaxialkabel am rechten Scharnier. Eines komplett gebrochen, das andere bricht wohl bald. Meine Vermutung ist, dass das eine für die GPS-Antenne ist (das komplett gebrochene) und das andere für die Radio-Antenne (denn der Radio-Empfang ist häufig rauschend/krächzend).

    Meine Idee wäre nun, dass ich die beiden Koaxkabel sauber durchtrenne und (mit einer kleinen Verlängerung) wieder verbinde. Dann muss ich nicht das halbe Auto zerlegen, wie Herry meinte.
    Hat einer vielleicht eine Idee, wie ich das am besten bewerkstelligen könnte?

    LG Philipp
     

    Anhänge:

  7. #7 Dondiego, 06.10.2019
    Dondiego

    Dondiego Megane-Fahrer

    Dabei seit:
    09.07.2012
    Beiträge:
    544
    Zustimmungen:
    24
    Tschehsn gefällt das.
  8. #8 Phil967, 07.10.2019
    Phil967

    Phil967 Türaufmacher

    Dabei seit:
    24.09.2019
    Beiträge:
    5
    Zustimmungen:
    0
    Klasse Tipp - danke für die schnelle Antwort!
    Hab’s bestellt. Mal schauen, was meine Bastelkünste so hergeben...
    Bin auf jeden Fall jetzt guter Dinge, dass ich das Problem bald gelöst haben könnte.
     
Thema:

Kein GPS-Signal mehr beim Mégane CC

Die Seite wird geladen...

Kein GPS-Signal mehr beim Mégane CC - Ähnliche Themen

  1. Megane 2 Welche Federn wenn keine Farbe mehr erkennbar?

    Welche Federn wenn keine Farbe mehr erkennbar?: Liebe Meganefreunde, die dekra hat festgestellt, das hinten links die Fahrwerksfeder an meinen Grandtour (Phase 2) gebrochen ist. Nun habe ich...
  2. Megane 3 2013er Megane CC -> Zuverlässig oder Groschengrab?

    2013er Megane CC -> Zuverlässig oder Groschengrab?: Moin zusammen! Nachdem mein ursprünglicher Traum (ein Mazda MX-5) aus Platzgründen geplatzt ist, bin ich gerade auf der Suche nach einem größeren...
  3. Megane 2 Motorwechsel beim CC

    Motorwechsel beim CC: Hallo weiß jemand ob man den Motor beim CC einfach so wechseln kann ? Sprich raus und rein fertig Oder muss im Nachhinein noch etwas...
  4. Megane 3 R-Link erkennt den Ipod auf einmal nicht mehr

    R-Link erkennt den Ipod auf einmal nicht mehr: Hallo, ich habe mir vor einigen Monaten einen gebrauchten Megane gekauft. Zum Musik hören habe ich immer meinen Ipod über USB angeschlossen. Das...
  5. Megane 2 Megane 2 CC - Tacho Mittelklasse

    Megane 2 CC - Tacho Mittelklasse: Hallo Zusammen, ich habe bei meinem M2CC den Tacho der Basisausführung gegen die Ausführung der Mittelklasse getauscht. Jetzt fehlen mir...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden