Kein Radioempfang wenn Heckscheibenheitzung an ist !

Diskutiere Kein Radioempfang wenn Heckscheibenheitzung an ist ! im HiFi & Multimedia Forum im Bereich Tuning & Styling; Hallo zusammen, habe seit heute morgen ein Problem. Ich habe im Frühjahr ein anderes Radio nachrüsten lassen und heute morgen musste ich die...

  1. #1 SuperPeter, 14.11.2013
    SuperPeter

    SuperPeter Megane-Kenner

    Dabei seit:
    13.10.2011
    Beiträge:
    126
    Zustimmungen:
    0
    Hallo zusammen,

    habe seit heute morgen ein Problem.
    Ich habe im Frühjahr ein anderes Radio nachrüsten lassen und heute morgen musste ich die Heckscheibenheitzung anmachen und da war das Radio nur noch am knacken.
    So als ob man keinen Sender drin hätte. Mache ich aber wieder die Heckscheibenheitzung aus geht es wieder.
    Den Fehler hatte ich gestern nooch nicht.

    Woran kann es liegen?

    Peter
     
  2. #2 RonnyTCE, 14.11.2013
    RonnyTCE

    RonnyTCE Megane-Experte

    Dabei seit:
    01.09.2011
    Beiträge:
    1.969
    Zustimmungen:
    15
    Welche Ausstattung hast du? Mit zusätzlicher Scheibenantenne oder ohne?
     
  3. #3 SuperPeter, 14.11.2013
    SuperPeter

    SuperPeter Megane-Kenner

    Dabei seit:
    13.10.2011
    Beiträge:
    126
    Zustimmungen:
    0
    ich hab den Dynamique, Antenne ist auf den Dach.

    ich hab das Problem aber erst seit heute morgen...
    Kann das irgendein Relais sein der sich verabschiedet hat ??
     
  4. Gessi

    Gessi Megane-Profi

    Dabei seit:
    16.10.2009
    Beiträge:
    6.426
    Zustimmungen:
    18
    Hatte dein Wagen im Originalzustand das Standard- oder das Arkamysradio?
    Die Ausstattungslinie 'Dynamic' sagt nix zur Antenne aus.

    Du musst mal ein bisschen mehr Infos liefern, wenn man dir helfen soll. Ronny fragte ob dein Megane serienmäßig mit oder ohne Scheibenantenne (also Standard oder Arkamys) ausgestattet ist.

    Wie ist das Zubehörradio angeschlossen? Über plug'n'play Adapter? Wenn ja welcher? Sind Antennenadapter verbaut?
    Welche Dachantenne ist montiert? Hast du Navigation serienmäßig drin, denn dann ist im Antennenfuß auf dem Dach auch die GPS Antenne drin.

    Hast du was an der Antenne hinten oder der Verkabelung geändert? Ich erinnere mich an diverse Einbaufragen von dir zu Radios, Antennen und anderem Zubehör.

    Hast du mal zum Testen ein anderes Radio angeschlossen, um einen Defekt am Gerät auszuschließen?

    :hi:
     
  5. #5 feisalsbrother, 14.11.2013
    feisalsbrother

    feisalsbrother Megane-Profi

    Dabei seit:
    17.09.2012
    Beiträge:
    4.258
    Zustimmungen:
    292
    Hallo,

    da wurde beim Radio-Tausch bestimmt ein Kabel verwechselt. Die Heckscheiben-Heizungs-Antenne ist bei allen (neueren?) Modellen eingebaut, aber z. T. nicht aktiviert.
    Du solltest mal an der Dachantenne nachschauen, ob vielleicht ein Kabel verwechselt wurde, oder sich blank gescheuert hat.

    Gruss Uli
     
  6. #6 RonnyTCE, 14.11.2013
    RonnyTCE

    RonnyTCE Megane-Experte

    Dabei seit:
    01.09.2011
    Beiträge:
    1.969
    Zustimmungen:
    15
    Kabel vertauschen kann man da nicht. Am Radio kommt nur ein "Antennenkabel" an.

    Der Dynamik hat meist zwei Antennen, ob er diese benutzt ist eine andere Frage. Da es nur zwei verschiedene Heckscheiben beim Megane gibt.
    nicht getönt > ohne Antenne
    getönt > immer mit Antenne
    Das Standartradio kann diese zweite Antenne aber nicht ansteuern bzw. die Antennenweiche nicht verwenden. Deswegen bleibt bei der Ausstattung Getönte Scheiben und Standartradio, der Anschluss an der Heckscheibe frei.

    Ob man beides hat, sieht man übrigens ganz einfach. Heckklappe auf und unter der 3. Bremssleuchte ist der Antennenanschluss. Nun ist dort entweder ein schwarzer Stecker drauf oder man sieht den goldenen anschluss.

    Das Auto sollte beide Antennen haben, also Dach und Heckscheibe. Je nach Empfangquallität kann das Radio nun über die Antennenweich das beste Ergebniss erzielen. Denn nur dann kann ich mir das Problem erklären.
    Problem: Das Zubehöhr-Radio kann die Antenneweiche nicht ansteuern, und somit nicht die Antennen tauschen. Was nicht weiter schlimm ist, wenn die geschaltete Antenne (die zuletzt vom Originalradio verwendete) funktioniert.
    Ich denk nun, dass die Scheibenantenne gewählt ist und diese nun defekt ist. Wäre nicht die erste, habe deswegen schon ein paar Scheiben gewechselt. Passiert ab und an mal. Die Scheibenantenne ist wie die Hckscheibenheitzung auf der Heckscheibe aufgebracht. Allerding müssen beide "Kreise" von einander getrennt sein. Leider kommt es immer mal wieder vor das ein Kurschluss entsteht. Solange nur eine Sache genutz wird, gibt es keine Problem, aber beides zusammen geht dann nicht mehr. Und da die Heckscheibenheitzung eindeutig stärker ist, zieht das Radio den kürzeren.

    Als erstes sollt jetzt aber mal geklärt werden, ob die Scheibenantenne überhaupt angeschlossen ist.
    Wenn ja, eindeutig herausfinden welche Antenne geschaltet ist. Hierzu einfach das Radio an machen und die Dachantenne abschrauben und sehen bzw. hören was passiert.
     
  7. #7 SuperPeter, 15.11.2013
    SuperPeter

    SuperPeter Megane-Kenner

    Dabei seit:
    13.10.2011
    Beiträge:
    126
    Zustimmungen:
    0
    hi,

    Ich habe das Standardradio bei mir verbaut gehabt.
    Seit Sommer ist eine Kennwood Radio mit Adapter für die Lenkradfermbedienung verbaut. Das ganze wurde von ACR eingebaut.#
    Ob ich eine oder 2 Antennen habe kann ich garnicht sagen.
    Was ich aber sagen kann das ich vom Werk aus getönte Scheiben habe.+

    Ich werde das gleich mal ausprobieren und die Dachantenne abschrauben und schauen wie der Empfang ist, dann kann man ja schon mal sagen ob das neue Radio über die Heckscheibenantenne oder die Dachantenne läuft.

    Ich melde mich dazu.

    Gruß
     
  8. #8 SuperPeter, 15.11.2013
    SuperPeter

    SuperPeter Megane-Kenner

    Dabei seit:
    13.10.2011
    Beiträge:
    126
    Zustimmungen:
    0
    So ich habe mal nachgeschaut...

    Ich habe in der Heckscheibe einen goldenen Metallnippel auf der Heckscheibe bei der 3.Bremsleuchte.
    Habe auch zum testen die Dachantenne abgemacht und der Empfang wurde schlechter... wieder reingedreht war er wieder gut.

    Wenn ich doch einen Heckscheibenantenne haben sollte wie kann ich das umschalten das nur die Dachantenne in Betrieb ist, oder geht das nicht?

    Thx
     
  9. #9 close12345, 15.11.2013
    close12345

    close12345 Megane-Fahrer

    Dabei seit:
    12.05.2011
    Beiträge:
    412
    Zustimmungen:
    0
    Wenn ich Ronny richtig verstanden habe, solltest du jetzt das alte Radio, welches die Antennen ansteuern kann, einbauen, bzw. dranhängen. Wenn du jetzt die Heckscheibenheizung aktivierst, sollte das Radio auf Dachantenne "umschalten". Jetzt das alte Radio raus, bzw. ab und das Neue rein... klingt zwar zu einfach, aber das entnehme ich seinem Text :grin:
     
  10. #10 Maulwurf, 16.11.2013
    Maulwurf

    Maulwurf Megane-Experte

    Dabei seit:
    08.05.2011
    Beiträge:
    1.285
    Zustimmungen:
    13
    Servus aus L.A. :hi:


    Wie Ronny schon im Beitrag erwähnte wenn Standartradio verbaut war, hast nur eine Antenne und zwar diese auf dem Dach .

    Bei meinem Meggi auch Dynamic Austattung ist es genauso in der Heckkscheiben ist nur der goldene Pin als Vorbereitung für die Heckscheibenantenne zusehen
    und die Antenne die funktioniert ist diese auf dem Dach.


    Aber eine Frage an alle wie ist es wenn das Standartradio mit Navi on Board verbaut ist ab Werk ,wird da nicht das Signal der Heckscheibenantenne als GPS
    benötigt .??


    Servus Mauli. :hi:
     
  11. Gessi

    Gessi Megane-Profi

    Dabei seit:
    16.10.2009
    Beiträge:
    6.426
    Zustimmungen:
    18
    Der GPS Empfänger ist im Antennenfuß der Dachantenne integriert.
    Musst mal schauen, bei den Naviversionen ist der Fuß etwas größer und dicker, als bei denen ohne.

    :hi:
     
  12. ASpeed

    ASpeed Megane-Fahrer

    Dabei seit:
    30.12.2012
    Beiträge:
    616
    Zustimmungen:
    34
    Hi Mauli,

    Ich hab das Standardradio mit TomTom Live. Bei mir ist die Heckscheiben Antenne auch nicht angeschlossen.

    GPS Empfänger ist im Antennensockel auf dem Dach verbaut.
     
  13. #13 Maulwurf, 17.11.2013
    Maulwurf

    Maulwurf Megane-Experte

    Dabei seit:
    08.05.2011
    Beiträge:
    1.285
    Zustimmungen:
    13
    Servus aus L.A. :hi:


    Ein großes Danke an Gessi und ASpeed für die schnelle Info . :rose


    Servus Mauli.
     
  14. #14 SuperPeter, 25.11.2013
    SuperPeter

    SuperPeter Megane-Kenner

    Dabei seit:
    13.10.2011
    Beiträge:
    126
    Zustimmungen:
    0
    Sooo...
    bin heute dazu gekommen das Radio auszubauen.
    Und habe dann angefangen zu testen.
    Das ist das Ergebnis:

    Zubehörradio + i-soamp + Heckscheibenheitzung an -> sehr schlechter Empfang
    Zubehörradio + Heckscheibenheitzung an -> sehr schlechter Empfang
    Serienradio + i-soamp + Heckscheibenzeitzung an -> sehr schlechter Empfang
    Serienradio + Heckscheibenheitzung an -> sehr schlechter Empfang

    sobald die Heckscheibenheitzung aus ist, ist der Radioempfang TOP-

    Daraus schließe ich das es an den Megane liegen wird und nicht am Radio.

    Jetzt seit Ihr dran, ich bin mit meinen Latein am Ende :(

    LG
     
  15. #15 feisalsbrother, 26.11.2013
    feisalsbrother

    feisalsbrother Megane-Profi

    Dabei seit:
    17.09.2012
    Beiträge:
    4.258
    Zustimmungen:
    292
Thema: Kein Radioempfang wenn Heckscheibenheitzung an ist !
Besucher kamen mit folgenden Suchen
  1. megane 2 schlechter radioempfang

Die Seite wird geladen...

Kein Radioempfang wenn Heckscheibenheitzung an ist ! - Ähnliche Themen

  1. Megane 3 miserabler Radioempfang, Kennwood KDC-BT44U

    miserabler Radioempfang, Kennwood KDC-BT44U: Hallo Liebe Megane-Gemeinde, ich bin seit kurzem stolzer Besitzer eines Renault Megane Coupe Tce 180 Dynamique BJ: 2009. Klasse Auto, macht...
  2. Megane 1 Kaum Radioempfang!

    Kaum Radioempfang!: Ich habe große Probleme beim Radioempfang in meinem Megane 1 Cabrio. Dort ist eine Scheibenantenne und eine Antenne im Heck vorhanden. Kann mir...
  3. schlechter/gestörter Radioempfang

    schlechter/gestörter Radioempfang: Hallo zusammen, ich bin so langsam am verzweifeln und zwar wird der Radioempfang immer schlechter. Habe von meinem Megane Cabrio den Antennenfuss...
  4. Kein Radioempfang nach Tauschradio

    Kein Radioempfang nach Tauschradio: Hallo zusammen, ich bin neu hier und habe gerade die Suchfunktion durchforstet aber leider keiner Hilfe zu meinem Problem gefunden. Ich habe...
  5. Mehr als schlechter Radioempfang

    Mehr als schlechter Radioempfang: Moin zusammen, habe ja gestern meinen Megane geholt. Der Radioempfang ist so schlecht, dass ich den Radio nach rund 5 Minuten einfach ausgemacht...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden