kein sound mehr

Diskutiere kein sound mehr im HiFi, Navi & Kommunikation Forum im Bereich Technik; Mein eingebauter subwoofer rockford fosgate geht auf einmal nicht mehr. Betrieben von der Eton 300. 2. Jemand nen Tipp wo es dran liegen könnte?

  1. #1 Anonymous, 01.07.2010
    Anonymous

    Anonymous Guest

    Mein eingebauter subwoofer rockford fosgate geht auf einmal nicht mehr. Betrieben von der Eton 300. 2. Jemand nen Tipp wo es dran liegen könnte?
     
  2. #2 Anonymous, 01.07.2010
    Anonymous

    Anonymous Guest

    Die Endstufe schaltet sich aber ein?!Alle Kabel fest?
     
  3. #3 Ricky91, 01.07.2010
    Ricky91

    Ricky91 Megane-Kenner

    Dabei seit:
    14.08.2009
    Beiträge:
    119
    Zustimmungen:
    1
    Guck ob die Sicherungen durch sind...vorne als auch hinten anner Endstufe...leuchtet die Protect Lampe? Hast du ihn in letzter Zeit lange Zeit unter Vollast laufen lassen?
     
  4. #4 Anonymous, 01.07.2010
    Anonymous

    Anonymous Guest

    Also Sicherungen hab ich gecheckt alle in Ordnung. Also die Endstufe hat oben drauf so 2 Led leisten oder so also die leuchten. Aber die grüne Lampe leuchtet nicht. MMh was heißt Volllast ne eigentlich nicht, dass Wetter war nur sehr heiß halt;)
     
  5. #5 Anonymous, 01.07.2010
    Anonymous

    Anonymous Guest

    Dann würde ich an deiner Stelle mal die Powerleitung von der Endstufe durchmessen.Nehme mal an das die grüne LED die für Power ist.
     
  6. #6 Anonymous, 02.07.2010
    Anonymous

    Anonymous Guest

    Es ist aber eig. alles wie vorher mit dem Strom. Naja was müsste dann am Ende vom Powerkabel ankommen?
     
  7. #7 Ricky91, 02.07.2010
    Ricky91

    Ricky91 Megane-Kenner

    Dabei seit:
    14.08.2009
    Beiträge:
    119
    Zustimmungen:
    1
    er hat doch gesagt das es 2 LEDs sind ...also 1 Protect Lampe und 1 Power Lampe...wenn die rote Protectlampe leuchtet dann heißt das dass die Schutzschaltung deiner Endstufe eingegriffen hat...also entweder deine Endstufe ist defekt oder die Sicherungen der Endstufe sind durch. Vlt. liegts auch an der Wärme...Da die Endstufe ja "leuchtet" bekommt sie Saft also an der Zuleitung liegt glaube net.
     
  8. #8 Anonymous, 02.07.2010
    Anonymous

    Anonymous Guest

    ALso oben auf der Endstufe sind zwei so Streifen drauf die Leuchten Blau. Die sind nur für das "Design".
    Dann gibt es noch die Powerlampe in grün die leuchtet nicht.
     
  9. #9 Anonymous, 03.07.2010
    Anonymous

    Anonymous Guest

    Keiner mehr eine Idee für mich?
     
  10. #10 Ricky91, 03.07.2010
    Ricky91

    Ricky91 Megane-Kenner

    Dabei seit:
    14.08.2009
    Beiträge:
    119
    Zustimmungen:
    1
    also wenn die Streifen auf der Endstufe leuchten...die Powerlampe aber nicht dann is das ein Indiz dafür das Strom ankommt aber die Endstufe evtl. kaputt ist. Normalerweise hat eine Endstufe noch eine Protectlampe aber in deinem fall wird sie dann kaputt sein wenns die Sicherungen der Endstufe nicht sind.
     
Thema:

kein sound mehr

Die Seite wird geladen...

kein sound mehr - Ähnliche Themen

  1. Megane 2 Welche Federn wenn keine Farbe mehr erkennbar?

    Welche Federn wenn keine Farbe mehr erkennbar?: Liebe Meganefreunde, die dekra hat festgestellt, das hinten links die Fahrwerksfeder an meinen Grandtour (Phase 2) gebrochen ist. Nun habe ich...
  2. Megane 3 Kein GPS-Signal mehr beim Mégane CC

    Kein GPS-Signal mehr beim Mégane CC: Hallo zusammen, habe gefühlt das gesamte Internet abgesucht, aber bisher keinen Hinweis gefunden - hoffe, einer von Euch kann mir helfen. Fahre...
  3. Megane 3 R-Link erkennt den Ipod auf einmal nicht mehr

    R-Link erkennt den Ipod auf einmal nicht mehr: Hallo, ich habe mir vor einigen Monaten einen gebrauchten Megane gekauft. Zum Musik hören habe ich immer meinen Ipod über USB angeschlossen. Das...
  4. Megane 2 Cabrio piept nicht mehr

    Cabrio piept nicht mehr: Mein CC piept weder beim Dachöffnen noch beim Dach schliessen. Es hat immer funktioniert bis ich ein anderes Kombiinstrument eingebaut habe. Es...
  5. Megane 3 DCI 160 Mehr PS. BPC2/Steuergerät/Tuningbox

    DCI 160 Mehr PS. BPC2/Steuergerät/Tuningbox: Hallo zusammen, vorab: ich bin nicht sooo der Hellste was Autos angeht. :D Ich hätte gerne etwas mehr PS in meinem Megane 3 DCI 160 FAP BJ 2010....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden