Megane 3 Keine Diagnose mehr möglich

Diskutiere Keine Diagnose mehr möglich im Forum Elektronik im Bereich Technik - Hallo zusammen, ich bin neu hier und habe an mittlerweile zwei Megane 3 (gut, einer ist eigentlich ein Scenic …) das gleiche Problem: die OBD...
R

ros12c4c

Türaufmacher
Beiträge
3
Hallo zusammen,

ich bin neu hier und habe an mittlerweile zwei Megane 3 (gut, einer ist eigentlich ein Scenic …) das gleiche Problem:

die OBD Diagnose funktioniert von heute auf morgen nicht mehr, der Zugriff auf alle Steuergeräte fehlt, VIN wird nicht mehr ermittelt. Weder mit Renault Clip, noch mit Bosch KTS. Auch Renault selbst hat keine Idee. Spannung- und Masseversorgung am Stecker lag jeweils I.O. (auch unter Last). Einziger Vorschlag binnendeutsche war, nach und nach Steuergeräte abzuziehendes zu schauen was passiert - was aber eigentlich keinen Sinn macht. Nach meinem Verständnis und laut Schaltplan hängen die Steuergeräte ab OBD Stecker in 3 unterschiedlichen Kreisen/CANs. Wenn nun ein STG defekt wäre und „stören“ würde, sollten ja wenigsten die anderen beiden Gruppen erreichbar sein.

Ist das Problem eventuell bekannt und kennt wer mögliche Ansätze?

Diagnosegeräte sind I.O. Und funktionieren an anderen (auch baugleichen) Fahrzeugen.

Danke euch!
Robert
 
R

ros12c4c

Türaufmacher
Threadstarter
Beiträge
3
Hat keiner eine Idee oder das schonmal irgendwo gehabt?

vG Robert
 
Dondiego

Dondiego

Megane-Fahrer
Beiträge
664
Evtl. Kabelbruch Datenleitung am OBD-Stecker?
 
E

ebbe

Megane-Kenner
Beiträge
137
Moin Moin,
Es könnte auch Kurzschluss am can Bus sein!
Vielleicht erstmal can high und can Low mit einem Oszilloskop prüfen, also ob überhaupt saubere Signale vorhanden sind. Aber es gibt mehrere can Busse am Stecker. ( Bei mir war's einer für service Kommunikation und einer für's Navi ). Can Bus müsste auch einen Bus Abschluss Widerstand haben, ähnlich wie RS 485 Schnittstelle. Den könnte man ggfs auch mit dem Multimeter messen.

Ich bin jetzt kein Kfz Fachmann (bin Elektrotechniker) und mach das mit den Autos auch nur Hobby mäßig aber komisch ist, dass zwei Fahrzeuge die gleichen Symptome haben! Nicht, dass dein Service Kabel eine Macke hat und irgendwas im Fahrzeug killt!

Gruß Ebbe
 
B

black_cc

Einsteiger
Beiträge
34
Ich kann es aus deinem Beitrag noch nicht raus lesen aber wurden bei Fahrzeuge mit dem gleichen "Laptop" ausgelesen oder war da eben auch Renault dran? Denn wenn es immer das gleiche "Gerät" zum auslesen war sehe ich den Fehler eher da. Evtl Virenscanner oder ähnliches. Wenns natürlich bei Renault selber auch nicht ging ist es was anderes.
 
R

ros12c4c

Türaufmacher
Threadstarter
Beiträge
3
Also d sie für die Antworten. Beide Fahrzeuge wurden schon mit verschiedenen Geräten und auch direkt bei Renault ausgelesen. Ohne Erfolg.

was ich nicht ausschließen kann ist dass meine Diagnose-Adapter (original Bosch) ne Meise hat, da CANs kurzschlussfest ausgelegt sind sollte das aber zumindest theoretisch kein großes Problem sein … ich hab damit auch mehrere hundert Fahrzeuge ausgelesen und nirgends solche Probleme.

naja … ich werde nicht umher kommen, mich mal mit einem Oszi auf die CANs zu hängen. Seltsam ist es trotzdem, weil es verschieden CANs sind und ja wenigstens einer gehen sollte (dann müsste sich die Diagnose für einen Teil laufen). Widerstände sind geprüft und I.O.

Danke, Robert
 
M

Megane_max

Türaufmacher
Beiträge
1
Evtl. Kabelbruch Datenleitung am OBD-Stecker?
Hallo Dindiego. Ich wieß leider nicht wie das Portal hier funktioniert aber ich habe mich extra wegen dir registriert um dich zu fragen wo du deinen heckflügel / heckspoiler her hast. Ich suche diesen nun schon seit einigen Monaten, finde jedoch nichts. Ich hoffe du kannst mir helfen irgend wie einen zu bekommen.
Mit freundlichen Grüßen
Max
 
Thema: Keine Diagnose mehr möglich

Ähnliche Themen

B
Antworten
1
Aufrufe
3.551
Jay1980
Jay1980
hoffi 2013
Antworten
2
Aufrufe
2.575
Anonymous
A
Oben