m3.meganeboard Server nicht erreichbar (28. & 29.04.2013)

Diskutiere m3.meganeboard Server nicht erreichbar (28. & 29.04.2013) im Help Forum im Bereich Hilfe zum Megane Board; Leider war unser 'geliebtes' Forum von gestern Nachmittag bis heute Morgen nicht erreichbar. Mir persönlich sind z.Zt. die Gründe dazu unbekannt....

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Gessi

    Gessi Megane-Profi

    Dabei seit:
    16.10.2009
    Beiträge:
    6.410
    Zustimmungen:
    18
    Leider war unser 'geliebtes' Forum von gestern Nachmittag bis heute Morgen nicht erreichbar.
    Mir persönlich sind z.Zt. die Gründe dazu unbekannt. Falls ich dazu Informationen erhalte, werde ich diese hier mit euch teilen.

    Hauptsache ist, die Sache läuft jetzt wieder und nun viel Spaß beim 'social networking - topic: Megane 3' :sarcastic:

    :thanks:
     
  2. herr k

    herr k Megane-Fahrer

    Dabei seit:
    19.12.2012
    Beiträge:
    272
    Zustimmungen:
    0
    Es sollte mal ernsthaft über eine Aktualisierung der Software nachgedacht werden. Laut der Fehlermeldung die mir ausgegeben wurde läuft da wohl noch MySQL 4 als Datenbankserver. Bitter... :negative:

    Aktuell ist derzeit 5.6.11.
     
  3. #3 sTalKer, 29.04.2013
    sTalKer

    sTalKer Megane-Fahrer

    Dabei seit:
    20.04.2009
    Beiträge:
    510
    Zustimmungen:
    1
    Hätten wir das Thema net schon einmal :tease:
     
  4. #4 Nikolaus117, 29.04.2013
    Nikolaus117

    Nikolaus117 Megane-Fahrer

    Dabei seit:
    08.11.2011
    Beiträge:
    390
    Zustimmungen:
    1
    Finde das ein ernstes Thema.

    das hatte ich auch schon paarmal gesagt, auch zum Thema Sicherheit!
    Ich denke es ist wichtig gerade auf Seiten wie diese die inzwischen doch gut besucht ist neuere Software einzusetzen. Es fehlt nunmal so einiges, Spamschutz, Captchas, eine übersichtlichere Nachrichtenbox usw.

    Außerdem beinhalten alte Versionen diverse Lücken die im schlimmsten Fall zum root zugriff führen.

    Außerdem haben alle ab dem IE9 und Chrome Darstellungsfehler.
    Auf Mobilen Geräten läuft das Forum aber echt ganz gut :)
    Viele haben dort Probleme mit dem Text oder beim posten im Textfeld usw.

    http://abload.de/img/m3forumbjueg.png (das einfügen mit dem bildshortcut geht ebenso wenig, was ich schade finde dass das deaktiviert wurde, lag glaub ich an der serverlast etc.?)

    Beste Beispiele für ein fast perfektes Forum (Optik ausgenommen, das ist Geschmack, sollte trotzdem wählbar sein) sind:

    http://www.hardwareluxx.de/community/forum.php
    http://www.computerbase.de/forum/

    Haben natürlich andere Mittel und einige Millionen Beträge aber immerhin laufen sie mit fast 10 Jahren neuerer Software :sorry:

    Soll keine persönliche Kritik sein, aber in Zeitalter des Internets sollte man keine Software einsetzten die so alt ist.

    Ich würde mehr unaufdringliche Werbung schalten, vor allem VIEL modernere, vielleicht sogar direkt von Renault usw. die Werbung oben rechts jedenfalls ist ein schlechter Witz xD

    Lasse sogar mit Absicht hier kein Adblock laufen um das Forum zu unterstützen.
    Die Seiten www.computerbase.de macht es z.b richtig, keine Pop-Ups und Overlays nur dezente Werbung "drumrum"

    Gruß
    Niko
     
  5. #5 sTalKer, 29.04.2013
    sTalKer

    sTalKer Megane-Fahrer

    Dabei seit:
    20.04.2009
    Beiträge:
    510
    Zustimmungen:
    1
    Sehe ich genauso, wollt ja nur sticheln :grin:
    Bist du bei diesen Foren angemeldet?
    Bin bei beiden seit Beginn dabei und hab jeden Wechsel mitgemacht :top:
    Mittlerweile ist die Updateprozedere ja nicht mehr tragisch und gerade die DB mit samt Userinfos sollte doch gut geschützt sein!
     
  6. #6 Nikolaus117, 29.04.2013
    Nikolaus117

    Nikolaus117 Megane-Fahrer

    Dabei seit:
    08.11.2011
    Beiträge:
    390
    Zustimmungen:
    1
    jap in beiden Foren tätig :)

    Bin dort seit 2006 bei CB und 2008 bei hwluxx
    Gelesen habe ich dort aber schon 1-3 Jahre vorher :)

    diese beiden sind jedenfalls die besten Foren die ich im Internet bist jetzt angetroffen habe.
    heise.de und Golem.de sind auch gut, aber gefallen mir nicht so wie diese.
     
  7. #7 feisalsbrother, 29.04.2013
    feisalsbrother

    feisalsbrother Megane-Profi

    Dabei seit:
    17.09.2012
    Beiträge:
    4.276
    Zustimmungen:
    296
  8. #8 RonnyTCE, 29.04.2013
    RonnyTCE

    RonnyTCE Megane-Experte

    Dabei seit:
    01.09.2011
    Beiträge:
    1.965
    Zustimmungen:
    15
    Ganz ehrlich. SCHRECKLICH!!! Diese Forumsart finde ich überhaupt nicht schön. Jedes zweite Forum sieht so aus. Mir gefällt unserer Forum vom Aufbau her, so wie es ist am besten.
     
  9. #9 Nikolaus117, 29.04.2013
    Nikolaus117

    Nikolaus117 Megane-Fahrer

    Dabei seit:
    08.11.2011
    Beiträge:
    390
    Zustimmungen:
    1
    das KIA Forum ist auch nicht wirklich eine eigenweite xD

    gefällt mir auch nicht.
     
  10. herr k

    herr k Megane-Fahrer

    Dabei seit:
    19.12.2012
    Beiträge:
    272
    Zustimmungen:
    0
    Es ist ja nicht so das man beim Renovieren alleine dastehen würde. Sind genug Ressourcen im Forum vertreten die sicherlich mit helfender Hand dabei wären. :grin:
     
  11. Gessi

    Gessi Megane-Profi

    Dabei seit:
    16.10.2009
    Beiträge:
    6.410
    Zustimmungen:
    18
    Jetzt geht die Diskussion hier schon wieder los..... :engel:

    Nochmals:
    Wenn Falko hier eine rein private Plattform zum Informationsaustausch über den Megane 3 anbietet, dann nutzt es oder auch nicht.

    Er ist der Betreiber und somit der 'Hausherr'. Er bietet euch an, an dieser Runde teilzunehmen, jeder kann dies freiwillig tun oder auch nicht.

    Das Forum läuft recht stabil und hat wenig 'down time'.

    Und damit ist jetzt aber auch gut!

    :hi:
     
  12. #12 infernalshade, 29.04.2013
    infernalshade

    infernalshade Megane-Fahrer

    Dabei seit:
    31.05.2012
    Beiträge:
    714
    Zustimmungen:
    1
    Auch wenn es wahrscheinlich "böse" ist einem Moderator zur widersprechen, aber ich sehe das nicht ganz so wie du Gessi...

    Klar ist das ein privates Forum das Falko für uns zur Verfügung stellt, auch gibt es inzwischen viele Leute hier die dieses Angebot gerne wahrnehmen, aber genau hier liegt auch das Problem. Viele User geben sich Mühe und investieren Stunden an Zeit um hier viele Informationen reinzupacken, Bilder, Howtos, und sonstige Sachen. Stell dir jetzt mal vor es kommt ein Hacker, und legt den kompletten Server samt Backups lahm (Ich kenne die Backup-Routine nicht). Dann wären sämtliche, jahrelang mühsam zusammengetragenen Infos und Howtos auf einen Schlag weg - das geht meiner Meinung nach weit über ein privates Forum hinaus (auch wenn es so gedacht ist/war) - ein bisschen Verantwortung steckt da schon dahinter...
     
  13. #13 Nikolaus117, 29.04.2013
    Nikolaus117

    Nikolaus117 Megane-Fahrer

    Dabei seit:
    08.11.2011
    Beiträge:
    390
    Zustimmungen:
    1
    Das sehe ich leider auch so wie infernalshade

    und das soll nicht böse gemeint sein!

    Dieses Forum ist inzwischen zu groß und wertvoll um es zu verlieren.

    Und nicht viel Down-Time, ja es ist nicht viel aber x-mal mehr wie ich sonst kenne.

    Jedesmal hab ich Angst das es das nun wahr...
     
  14. #14 Der Münsterländer, 29.04.2013
    Der Münsterländer

    Der Münsterländer Megane-Experte

    Dabei seit:
    05.03.2010
    Beiträge:
    1.493
    Zustimmungen:
    2
    Never change a running system!
     
  15. #15 infernalshade, 29.04.2013
    infernalshade

    infernalshade Megane-Fahrer

    Dabei seit:
    31.05.2012
    Beiträge:
    714
    Zustimmungen:
    1
    Das gilt vielleicht für PC-Systeme ohne Internetzugang, für alle anderen Sachen stimmt diese Aussage auf keinen Fall!
    Gerade alte Systeme beinhalten tonnenweise Sicherheitslücken durch die Hacker ins System eindringen und alles zerstören können...
     
Thema:

m3.meganeboard Server nicht erreichbar (28. & 29.04.2013)

Die Seite wird geladen...

m3.meganeboard Server nicht erreichbar (28. & 29.04.2013) - Ähnliche Themen

  1. Megane 1 SERV + Wischwasseranzeige

    SERV + Wischwasseranzeige: Hallo Zusammen Hoffe bin jetzt im richtigen bereich :) Kann mir wer sagen was mein Bj 2001 Megane mit SERV+ Wischwasser leer Anzeige will? Ja...
  2. Megane 4 Passt der Innenspiegel vom M2/M3

    Passt der Innenspiegel vom M2/M3: Moin moin, eigentlich gefällt mir der Innenspiegel vom M2 bzw M3 wesentlich besser als das klitzekleine Spie(ge)l-Dings vom M4. Hat jemand...
  3. Megane 3 Kaufberatung M3 RS - zurück zum Megane!?

    Kaufberatung M3 RS - zurück zum Megane!?: Hallo zusammen und frohe Weichnachten, meine Fahrzeuggeschichte der letzten Jahre: 2011-2013 Seat Ibiza Cupra TDI 2013-2015 Megane 3 RS...
  4. Suche Heckleuchte M3 Coupe

    Suche Heckleuchte M3 Coupe: Hallo ich suche eine linke Heckleuchte für den Megane III Coupe Bauj. 2010
  5. Megane 3 M3 7x17 fast neue Winterreifen Dunlop Winter Sport 5205/50/17

    M3 7x17 fast neue Winterreifen Dunlop Winter Sport 5205/50/17: Hallo, Ich habe 4 Original Megane 3 Aluräder 7x17 ET49 LK114,3 mit gerade einmal 8 Wochen alten (< 1000 KM) Dunlop Winter Sport 5 XL 205/50/17 93...
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden