Megane 3 miserabler Radioempfang, Kennwood KDC-BT44U

Diskutiere miserabler Radioempfang, Kennwood KDC-BT44U im HiFi, Navi & Kommunikation Forum im Bereich Technik; Hallo Liebe Megane-Gemeinde, ich bin seit kurzem stolzer Besitzer eines Renault Megane Coupe Tce 180 Dynamique BJ: 2009. Klasse Auto, macht...

  1. #1 eszetta89, 29.05.2018
    eszetta89

    eszetta89 Türaufmacher

    Dabei seit:
    29.05.2018
    Beiträge:
    9
    Zustimmungen:
    1
    Hallo Liebe Megane-Gemeinde,

    ich bin seit kurzem stolzer Besitzer eines Renault Megane Coupe Tce 180 Dynamique BJ: 2009.

    Klasse Auto, macht wirklich sehr viel Spaß, leider trübt ein kleiner Makel den Fahrspaß: Der Radioempfang.

    Ich habe mich der Suchfunktion ausgiebig bedient leider führte das nur zu mehr Verwirrung.

    Erschwerend kommt hinzu dass ich auf diesem Gebiet absoluter Laie bin (noch untertrieben)


    Ich habe einen Bekannten der in 1-2 Wochen sich der Sache annehmen wird, ich wollte nur auf diesem Wege schonmal ein paar Ideen sammeln, woran es liegen könnte, auch wenn eine Ferndiagnose natürlich schwierig ist.

    Der Vorbesitzer hat ein Kennwood KDC-BT44U verbaut. Sowie Endstufe + Sub.
    Was mich bisschen wundert ist dass der Vorbesitzer das Problem nicht behoben hat, daher fürchte ich fast das es kompliziert werden könnte.

    Ich bekomme Sender zwar rein, aber nun ja...heftiges Rauschen auf jedem Sender, mal mehr mal weniger, aber immer wirklich absolut unzumutbar.

    Wenn ihr noch Infos braucht einfach schreiben :)

    Freue mich schon auf Antworten,
    beste Grüße!
     
  2. #2 feisalsbrother, 29.05.2018
    feisalsbrother

    feisalsbrother Megane-Profi

    Dabei seit:
    17.09.2012
    Beiträge:
    4.277
    Zustimmungen:
    296
    Hi @eszetta89,

    wie bei vielen hier, die sich neu anmelden (weil sie in erster Linie zunächst einmal was wollen), ist es klar, dass am Anfang oft ein Problem im Vordergrund steht, das verständlicherweise gelöst werden möchte. Dafür sind die Meisten hier auch gerne bereit. Nichtsdestotrotz gibt es im Board, wie in jedem anderen Forum eigentlich auch, gewissen Regeln, die befolgt werden sollten, damit das Miteinander gewinnbringend für jeden funktioniert, um zum Beispiel ärgerliche und alles unübersichtlich machende Doppeleinträge zu vermeiden, die Lesbarkeit zu gewähren und generell bestimmte Umgangsformen, die auch sonst in der Gesellschaft üblich sind (sein sollten) zu pflegen. Es gibt eine kurze Einleitung zum Verhalten im Forum (An alle User, bitte vor dem Posten lesen !!!) und eine Vorstellungsecke für Neumitglieder (Vorstellungsecke für neue Mitglieder). Wenn sich jeder daran orientiert, steht Problemlösungen aller Art nichts im Weg.

    Gruss Uli
     
    mirrox gefällt das.
  3. #3 eszetta89, 29.05.2018
    Zuletzt von einem Moderator bearbeitet: 05.06.2018
    eszetta89

    eszetta89 Türaufmacher

    Dabei seit:
    29.05.2018
    Beiträge:
    9
    Zustimmungen:
    1
    Hi,

    kein Problem, hole ich gleich nach !
     
    mirrox gefällt das.
  4. #4 DciVictor, 03.06.2018
    DciVictor

    DciVictor Megane-Kenner

    Dabei seit:
    13.04.2018
    Beiträge:
    99
    Zustimmungen:
    18
    Hallo @ezetta89,dein Problem wird wahrscheinlich nichts größeres sein, der vorbesitzer hatt wahrscheinlich nicht den radio Stecker reingesteckt , oder grad nicht den passenden Adapter für den radio und hatt das radio so eingebaut. Nur das kann ich mir vorstellen, den mir Orginalradio hatt man im Megane 3 guten Empfang.Wenn du dir das nichts zutraut, dann lass es von jemanden machen, ist kein hexenwerk das nachzuschauen. Gruß
     
  5. #5 eszetta89, 07.06.2018
    eszetta89

    eszetta89 Türaufmacher

    Dabei seit:
    29.05.2018
    Beiträge:
    9
    Zustimmungen:
    1
    Hallo Leute,

    wir haben nun ein Phantomeinspeiseadapter korrekt verbaut. Der Empfang ist jetzt prinzipiell auch gut.

    Jedoch ist er immernoch starken schwankungen ausgesetzt. An einem Punkt starkes rauschen - 5m weiter bester Empfang.
    Dazu kommt dass ich scheinbar als Störquelle fungiere ... sobald ich aussteige und paar meter weggehe wird der Radioempfang plötzlich klar... komme ich wieder zum Auto bzw. setze mich rein fängt das rauschen wieder an.


    Nun versteh ich garnichts mehr... oO
    Hat jemand eine Idee?
     
  6. #6 feisalsbrother, 07.06.2018
    feisalsbrother

    feisalsbrother Megane-Profi

    Dabei seit:
    17.09.2012
    Beiträge:
    4.277
    Zustimmungen:
    296
    Moin,

    dann bist du geladen *grins.
    Hast du die original Antenne drauf (ca. 40cm lang), oder eine verkürzte?
    Bevor du da viel Zeit und Fragerei verbringst, würde ich ein neues Kabel von der Antenne zum Radio ziehen, bzw. vorher mal mit einem neuen Kabel testen. Entweder eines vom Schrotti holen, oder Meterware (MediaMarkt, Conrad-electronic, usw.).

    Was du auch noch testen kannst: In der A-Säule (Beifahrer-Seite) ist eine Antennen-Kupplung. Vielleicht stecken die Komponenten nicht richtig drin. Die Verkleidung ist gesteckt und geclipst. Dazu gab es schon Beiträge, einfach mal die SuFu bemühen.

    Was auch noch sein kann, dass das Radio keine gescheite Masse-Verbindung hat. Einfach mal ein Kabel an (guter) Masse befestigen, das andere Ende ans Radio halten.

    Gruss Uli
     
  7. #7 Multi-Fanfare, 07.06.2018
    Multi-Fanfare

    Multi-Fanfare Megane-Experte

    Dabei seit:
    12.03.2013
    Beiträge:
    1.003
    Zustimmungen:
    79
    Was für eine Antenne hast du denn im Auto...und hat diese Antenne eine gute Masse.
    und lege mal ein Massekabel vom Radiogehäuse an die Blechkarosserie...probehalber
    Die Fahrzeugkarosserie ist quasi der Gegenpol zum Antennenstab. Und nur wenn beides vorhanden ist, kann optimal empfangen werden.
     
    feisalsbrother gefällt das.
Thema: miserabler Radioempfang, Kennwood KDC-BT44U
Besucher kamen mit folgenden Suchen
  1. kennwood kdc b49 schlechter radioempfang

Die Seite wird geladen...

miserabler Radioempfang, Kennwood KDC-BT44U - Ähnliche Themen

  1. Megane 3 KDC BT92SD RADIO

    KDC BT92SD RADIO: Verkaufe mein Reference Radio von Kenwood, das KDC BT92SD kommt mit Quadlock Adapter, Antennenverstärker/Adapter und Micro, für Fahrzeuge ohne LFB...
  2. Megane 1 Kaum Radioempfang!

    Kaum Radioempfang!: Ich habe große Probleme beim Radioempfang in meinem Megane 1 Cabrio. Dort ist eine Scheibenantenne und eine Antenne im Heck vorhanden. Kann mir...
  3. schlechter/gestörter Radioempfang

    schlechter/gestörter Radioempfang: Hallo zusammen, ich bin so langsam am verzweifeln und zwar wird der Radioempfang immer schlechter. Habe von meinem Megane Cabrio den Antennenfuss...
  4. Kein Radioempfang nach Tauschradio

    Kein Radioempfang nach Tauschradio: Hallo zusammen, ich bin neu hier und habe gerade die Suchfunktion durchforstet aber leider keiner Hilfe zu meinem Problem gefunden. Ich habe...
  5. Mehr als schlechter Radioempfang

    Mehr als schlechter Radioempfang: Moin zusammen, habe ja gestern meinen Megane geholt. Der Radioempfang ist so schlecht, dass ich den Radio nach rund 5 Minuten einfach ausgemacht...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden