nach Airbagschleifringwechsel - Test Mode

Diskutiere nach Airbagschleifringwechsel - Test Mode im Elektronik Forum im Bereich Technik; Hi Gemeinde, mich hat es auch erwischt.......letzten Freitag hat es knack gemacht, Airbagleuchte und Service an.....Lenkbewegungen mit deutlicher...

  1. #1 Mike F., 21.02.2013
    Mike F.

    Mike F. Einsteiger

    Dabei seit:
    18.11.2012
    Beiträge:
    26
    Zustimmungen:
    0
    Hi Gemeinde,
    mich hat es auch erwischt.......letzten Freitag hat es knack gemacht, Airbagleuchte und Service an.....Lenkbewegungen mit deutlicher verstärkter Reibung.
    im forum gesucht.....Defekt sollte ziemlich klar sein : Airbagschleifring.
    ergo ein Neuer bestellt, heute abholen können und mit Tränen in den Augen bezahlt. Direkt zum Kollegen...der eine eignener KfZ-Werkstatt angemeldet hat...und kurzerhand eingebaut.
    ich war dabei...vorschriftsmäßig mit Batterie abklemmen etc. Zusammenbau alles gut geklappt...... Batterie angeklemmt.....Starten wollen.....und jetzt kommts:
    Armaturen spielen verrückt und alles leutet...( wohl ein Mode Test )....... der nicht wieder aufggehört hat. Startversuch habt kurz geklappt, ich konnte aus der Werkstatt fahren,
    danach war Schluß mit lustig...nix ging mehr....Auto läuft nicht mehr an...wie gesperrt....sehr komische Geschichte.

    .....was könnte das sein ?......

    mein Kollege hat sowas auch noch nie erlebt und wir sind echt ratlos..........bin um jede Hilfe dankbar.....
    Gruß Mike
     
  2. #2 FendiMan, 21.02.2013
    FendiMan

    FendiMan Megane-Profi

    Dabei seit:
    15.05.2005
    Beiträge:
    3.436
    Zustimmungen:
    120
    Was passiert, wenn du noch einmal die Batterie abklemmst?
    Wie alt ist die Batterie?
     
  3. #3 Mike F., 21.02.2013
    Mike F.

    Mike F. Einsteiger

    Dabei seit:
    18.11.2012
    Beiträge:
    26
    Zustimmungen:
    0
    Batterie ist schon älter...hat aber noch nie Stress gemacht....selbst bei Tieftemperaturen die letzten Tage...kein Ding...alles gut.
    mehrfach abgeklemmt und wieder angeklemmt.....das Problem bleibt unverändert....immer wieder Mode Test 5 oder so was........alles auf Französisch.......
    man drückt den Resettaster in den Armaturen....dann wird`s Deutsch..... dan wieder Starten......und schon sind wir wieder im Test Mode.
    ist der Anlasser seperat abgesichert? oder der Magnetschalter? mir kommt es so vor als wäre der Anlasser verriegelt wie durch die Wegfahrsperre oder stromlos oder was auch immer.....
    immer noch großes Rätsel..........
    Gruß
     
  4. Mara1

    Mara1 Megane-Fahrer

    Dabei seit:
    30.03.2011
    Beiträge:
    273
    Zustimmungen:
    2
    Ich schätze mal da hat jemand vergessen die neue Baugruppe zu initialisieren ("anzulernen"), deswegen spielt der BC verrückt.
    Und die Wegfahrsperre hat gegriffen...

    BTW:

    Sicherung geprüft :-?

    Hier noch mal ein paar Unterlagen (engl.) aus dem Werkstatt-HB, vielleicht helfen die weiter....
     

    Anhänge:

  5. #5 Mike F., 22.02.2013
    Mike F.

    Mike F. Einsteiger

    Dabei seit:
    18.11.2012
    Beiträge:
    26
    Zustimmungen:
    0
    Hi,
    anlernen ? da habe ich ja noch nie was von gehört.......könntest du mir erklären wie das ablaufen soll? wäre dir super dankbar............
    Gruß Mike
     
  6. Mara1

    Mara1 Megane-Fahrer

    Dabei seit:
    30.03.2011
    Beiträge:
    273
    Zustimmungen:
    2
    In der Theorie ist das so, der BC muss die neue Baugruppe erkennen und ansprechen können muss.
    So ähnlich wie in einem Netzwerk, wenn ich einen Router installiere hat der eben auch eine IP damit er erreichbar ist und Daten nicht nur in eine Richtung fließen.

    In der Praxis geht das nur mit Dialogys-Software von Renault, da Airbag und Wegfahrsperre ihren eigenen BC haben (sind halt aus verkehrtechn. Sicht, sicherheitsrelevante Baugruppen). Da kann Dir wahrscheinlich nur jemand von einer Fachwerkstatt / RENAULT-Filiale helfen.
    Auch die so im Zusammenhang mit den Airbag generierten Fehlercodes im BC bekommt nur die Fachwerkstatt weg.... wird teuer :ashamed:

    Ich würde nochmal Batterie abklemmen, 20' warten, und dann nochmal alle Steckverbinder kontrollieren, ebenso die Sicherungen (Airbag, UCH).
    Auch die Motorraum.... mit einem neuen Steuergerät bist Du mit ca. 150€ (nur Material) schon dabei...
     
  7. #7 *speeedy*, 22.02.2013
    *speeedy*

    *speeedy* Megane-Experte

    Dabei seit:
    14.04.2007
    Beiträge:
    1.308
    Zustimmungen:
    1
    Hm?
    Seit wann muss ein neuer Schleifring einprogrammiert werden??!?

    Mein Tausch ging problemlos, ich hatte meinen Airbagfehler weg und das Ding lief.
    Ich vermute eher, dass der Testmode aus versehen eingestellt wurde, und man den einfach nur wieder ausschalten muss. Das gibts auch was hier im Forum darüber: viewtopic.php?f=6&t=531&p=6396&hilit=test+mode#p6396
    Ansonsten mal den Händler anrufen, der sollte wissen (oder herausfinden können) wie man da wieder rauskommt.
     
  8. Mara1

    Mara1 Megane-Fahrer

    Dabei seit:
    30.03.2011
    Beiträge:
    273
    Zustimmungen:
    2
    Könnte natürlich auch sein, aber i.d.R. wird's beim "Mäusekino" (Anzeigenfunktionstest) nicht französisch und der Motor sollte dann auch hinterher wieder starten...

    Ich denke mal UCH-Fehler und die Lenkradsperre hat, aus welchen Grund auch immer, ausgelöst. Ergo Wagen startet dann nicht mehr.
     
  9. #9 FendiMan, 22.02.2013
    FendiMan

    FendiMan Megane-Profi

    Dabei seit:
    15.05.2005
    Beiträge:
    3.436
    Zustimmungen:
    120
    Vom Anlernen in so einem Fall habe ich noch nie gehört.
    Dialogys ist das Ersatzteilprogramm und nicht das Programmierprogramm für die UHC, das ist Clip.
    Ich tippe auf eine defekte Batterie.
     
Thema:

nach Airbagschleifringwechsel - Test Mode

Die Seite wird geladen...

nach Airbagschleifringwechsel - Test Mode - Ähnliche Themen

  1. Megane 3 Raddrehzalsensor vorne rechts defekt - wie testen?

    Raddrehzalsensor vorne rechts defekt - wie testen?: Hallo, mein M3RS bringt manchmal die Meldung ABS, ESC, Bremssystem prüfen, welche dann nach ein paar Sekunden ausgeht. Fehlerspeicher sagt...
  2. Renault Clip, OBD-Test Lambdasonde und Katalysator starten

    Renault Clip, OBD-Test Lambdasonde und Katalysator starten: Hallo, weiß jemand wie man im Renault Clip den "Test-OBD:Katalysator" starten kann? Bei mir kommt immer ein Abbruch, die Ausführungsbedingungen...
  3. Megane GT-line TCe 220 im Test bei AMS

    Megane GT-line TCe 220 im Test bei AMS: Ich hatte ja vor mir so 1-2 Jahren den Megane 4 zu kaufen, aber wenn ich das so lese juckt es mich doch, noch den aktuellen TCe 220 zu holen. Er...
  4. Leistungssteigerung RS: Wirkung des Sport-Mode Tasters

    Leistungssteigerung RS: Wirkung des Sport-Mode Tasters: Hallöchen, wie verhält es sich eigentlich mit dem "Sport" Knopf (im RS) beim Chiptuning / Zusatzbox Tuning im allgemeinen? Ist dieser dann...
  5. Megane 3 Phase1: Serviceintervallanzeige zurückstellen ohne Tester!

    Phase1: Serviceintervallanzeige zurückstellen ohne Tester!: in rund 2-3 Wochen sollte mein neuer Megane kommen. Bei meinem alten leutet seit dem Wochenende nun "Wartung fällig" (ganz in rot gehalten) auf....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden