probleme mit bordcomputer und heckwischer

Diskutiere probleme mit bordcomputer und heckwischer im Elektronik Forum im Bereich Technik; hallo. ihr seid meine letzte rettung! habe mit meinem als neuwagen gekauften megane (1.9 dci, sondermodell exception) seit der erstzulassung in...

  1. #1 Anonymous, 01.03.2007
    Anonymous

    Anonymous Guest

    hallo.

    ihr seid meine letzte rettung! habe mit meinem als neuwagen gekauften megane (1.9 dci, sondermodell exception) seit der erstzulassung in 02/2005 folgende probleme:

    1. bordcomputer: dass die dinger nie so genau sind, weiß ich. aber das teil zeigt mir regelmäßig einen gesamtverbrauch von über 70 litern an, obwohl erstens der tank nur 60 liter fasst und zweitens ausweislich der tankquittungen nur zwischen 55 und 58 liter getankt werden. ich fahre den wagen meistens fast leer und stelle sowohl den tageskilometerzähler als auch die "gefahrene distanz" gleich nach dem tanken noch auf der tankstelle auf "null". durch diesen offenbaren fehler errechnet der bordcomputer auch den durchschnittsverbrauch falsch: der computer kommt auf 8,5 liter auf 100 kilometer (ich fahre meistens in der stadt), legt man aber die tankquittung zugrunde, komme ich auf 7,2 liter. bereits zwei mal wurde von renault die instrumententafel (in die der bordcomputer wohl integriert ist) getauscht, doch das problem bleibt.

    2. heckwischer: da ich regelmäßig auch längere strecken (autobahn) fahre, benutze ich oft den heckwischer. in der bedienungsanleitung steht, dass der heckwischer (bei auch vorne eingeschaltetem scheibenwischer) wie folgt funktioniert: bei stehendem fahrzeug (ampel) im intervallmodus, und während der fahrt im dauerbetrieb. so hat der heckwischer aber von anfang an nicht funktioniert, denn er bleibt auch bei der fahrt in dem extrem langsamen intervallmodus (wischt alle 10 bis 15 sekunden). bereits zwei mal hat renault die zentralsteuerung ausgetauscht, geändert hat sich nichts. die leute in der renault-werkstatt sagen, dass sei eben so, und nie anders gewesen. der produktmanager von renault deutschland widerspricht. demzufolge stimme die bedienungsanleitung und der heckwischer müsse wie beschrieben funktionieren.

    das war nun sehr ausführlich, tut mir leid.
    wer weiß rat?

    danke.
    grüße.
    d.v.d.
     
  2. HL

    HL Megane-Profi

    Dabei seit:
    19.06.2005
    Beiträge:
    3.595
    Zustimmungen:
    4
    Hm...

    Was den BC angeht da sollte man mal prüfen ob wirklich alle Parameter korrekt eingestellt sind.. Reifengröße, Motortyp, Typ der Geschw. Sensoren usw. keine Ahnung was man da bei Renault alles programmieren kann..der BC errechnet den Verbrauch anhand der Anzahl und Dauer der Einspritzimpulse, da wird nichts gemessen.
    Angenommen der Kraftstofffdruck stimmt komplett nicht, könnte es auch probleme geben weil pro Impuls mehr eingespritzt wird als berechnet... nur würde der MOtor dann sicher nicht mehr so gut laufen und der Verbrauch wäre viel zu hoch ....
    Die sollen die Parameter noch mal prüfen, das ist so einfach nicht und ich hatte auch mal ne Opel WS die daran gescheitert ist... viele einfach KFZ Mechis tun sich mit Programmierarbeiten sehr schwer..mein Astra hat auch immer einen mind. 0.5l falschen Verbrauch angezeigt und es hat nie jemand rausgefunden an was es lag

    Beim Heckwischer ist es bei mir auch so daß er nur in Intervall wischt... ich hab auch keinen Bedarf für Dauerbetrieb und bin froh daß es so ist...
     
  3. daishi

    daishi Megane-Fahrer

    Dabei seit:
    13.12.2006
    Beiträge:
    876
    Zustimmungen:
    1
    Mein Heckwischer wischt auch nur im Intervall - hab ihn einmal genutzt und bei jedem Wischen klickt vorn aus dem Armaturenbrett ein Relais, ich bin schier wahnsinnig geworden.. Also bleibt der eh immer aus..
    Brauch man doch eh nicht, v.a. auf der AB.. (ich zumindest)
     
  4. #4 Anonymous, 01.03.2007
    Anonymous

    Anonymous Guest

    Hallo Dirk, erstmal herzlich wilkommen hier .


    Zu Deinem Problem: HL hat schon viel gesagt, nur ich denke Deine WS ist auf dem völlig falschen Dampfer wenn sie das Kombinstrument tauscht. Das hat mit der Spritberechnung nicht viel zu tun, teilt es lediglich nur die Kilometer duch die Liter. Es kann nur das berechnen was an daten geliefert wird. Und das sind anscheinend viel zu hohe Werte .

    Offensichtlich kommen seitens der Motorsteuerung falsche Daten . Geringe Abweichungen sind normal, aber in deinem Fall ist da was oberfaul. Die WS sollte lieber die Motorsteuerung tauschen anstatt das Kombiinstrument.
    Irgendwo sind Abweichungen bei der Einspritzmenge, real zu theoretisch gesehen.
    Daher müssen bspw. neue Injektoren auch eingemessen werden . Es kann auch gut sein daß durch das Einmessen alles ins Lot kommt . Sprich die WS mal auf das Injektoreneinmessen an.

    Ist lt. Dialogys aber echt fummelig und ich kann mir vorstellen daß die die Mehrzahl der WS damit überfordert sind, oder es ggf. nicht einmal wissen daß es so eine Möglichkeit gibt .



    AUSTAUSCH DER INJEKTOREN
    Diese Korrekturwerte sind auf den Injektoraufklebern
    vermerkt und wurden außerdem in das Steuergerät
    eingegeben, das dann bei der Ansteuerung der einzelnen
    Injektoren die jeweiligen Fertigungstoleranzen berücksichtigen
    kann.
    Mittels CLIP können die Parameter können über den
    Diagnoseanschluss in das System eingegeben werden.
    Bei einem Austausch einer oder mehrerer Injektoren
    müssen auch die jeweiligen C2I-Parameter ersetzt
    werden. Hierzu müssen die C2I-Werte über folgende
    Befehle erneut in das Steuergerät eingegeben werden:
    - Zur Erfassung der vier C2I-Werte aufgrund eines Austausches
    des Steuergeräts den Befehl SC002
    « Eingabe der Injektorcodes » aktivieren.
    - Zur individuellen Erfassung der C2I-Werte beim
    Austausch eines oder mehrerer Injektoren folgenden
    Befehl aktivieren:
    • Injektor Zylinder 1: Befehl VP001 (Zylinder schwungradseitig),
    • Injektor Zylinder 2 Befehl VP002,
    • Injektor Zylinder 3 Befehl VP003,
    • Injektor Zylinder 4 Befehl VP004.
    Über den jeweiligen Befehl kann der Techniker den
    C2I-Parameter des neuen Injektors eingeben und den
    alten C2I-Parameter löschen.
    Hinweis:
    Die C2I-Parameter (Injektor-Mengenabgleich)
    geben die Werte für die werkseitige Kalibrierung
    jedes einzelnen Injektors an, um die Fördermenge
    jedes Injektors unter Berücksichtigung von Fertigungstoleranzen
    präzise abstimmen zu können.
    Hinweis:
    Ausschließlich beim gleichzeitigen Austausch aller
    vier Injektoren eine Rückstellung der Injektor-Korrekturwerte
    über den Befehl R Z 0 0 4
    « Korrekturwerte der Druckregelung » durchführen.


    INJEKTOREN
    An den Injektoren befindet sich ein « 6-stelliger
    alphanumerischer » Code, der IMA (Injektor-Mengenabgleich)
    genannt wird. Dieser Code ist für jeden Injektor
    spezifisch, er berücksichtigt die Fertigungstoleranzen
    und gibt die Einspritzmenge des Injektors an.
    Im Falle des Austauschs eines oder mehrerer Injektoren
    muss der Code des neuen Injektors bzw. der neuen
    Injektoren in das Steuergerät eingelesen werden. Wird
    diese Maßnahme nicht durchgeführt, wird die Motordrehzahl
    auf 1800 /min begrenzt.
    Die unten beschriebene Vorgehensweise befolgen:
    - Den/die gestörten Injektor/en austauschen und die
    Kommunikation mit dem Steuergerät aufnehmen:
    • Auf dem neuen Injektor bzw. den neuen Injektoren
    die Daten ablesen.
    • Sie mittels Diagnosegerät in das Steuergerät eingeben.
    • Mittels Diagnosegerät sicherstellen, dass das
    Steuergerät keine Störung festgestellt hat, die mit
    den Injektorcodes zusammenhängt, und dass die
    Kontrolllampe an der Instrumententafel nicht leuchtet.
    - Im Falle der Neuprogrammierung bzw. des Austauschs
    des Steuergeräts müssen die Codes der vier
    Injektoren in das neue Steuergerät eingelesen werden.
    Es bestehen zwei Möglichkeiten:
    - Wenn die Kommunikation mit dem Steuergerät
    möglich ist:
    • Die Daten des Steuergeräts in das Diagnosegerät
    laden.
    • Das Steuergerät austauschen.
    • Die Daten des Diagnosegerät in das neue Steuergerät
    übertragen.
    • Mittels Diagnosegerät sicherstellen, dass das
    Steuergerät keine Störung festgestellt hat, die mit
    den Injektorencodes zusammenhängt, und dass die
    Kontrolllampe an der Instrumententafel nicht leuchet.


    Heiko
     
  5. #5 Anonymous, 10.03.2007
    Anonymous

    Anonymous Guest

    hallo HL, daishi und vor allem dieselpapst.


    besten dank für die ausführlichen antworten.

    werde die tage mal einen termin in der WS meines vertrauens machen, einen ausdruck eurer antworten mitnehmen und sehen, ob die mechaniker bei ihrer aussage bleiben, die da lautet, das könne alles nicht sein. vor allem auf die reaktion auf die erklärung von dieselpapst bin ich jetzt schon gespannt.

    ich werde euch auf dem laufenden halten.



    nochmal danke.
    dirk von docht.
     
  6. Tom

    Tom Megane-Profi

    Dabei seit:
    28.03.2004
    Beiträge:
    5.972
    Zustimmungen:
    1
    hi,

    mir ist auch nur bekannt, das der Heckwischer sein Intervallprogramm kennt und sonst nix.

    Zur Spritberechnung .. ich bin kein Techniker, aber nach Austausch der UHC meines Wagens waren die angezeigten Verbräuche im BC wieder ok, vorher waren sie viiiiiiel zu niedrig.

    grüsse
    Tom
     
  7. Rossi

    Rossi Megane-Kenner

    Dabei seit:
    29.05.2005
    Beiträge:
    184
    Zustimmungen:
    0
    Da schmeißt Du was durcheinander: So funzt der Frontscheibenwischer.
    so is das richtich
    Gruß an die Werkstatt: selbst schuld
    so issas
    rausschmeißen - der kann seinen Job nich - oder hat das genau so falsch verstanden, was aufs selbe rauskommt...

    Gruß
    Rossi
     
  8. HL

    HL Megane-Profi

    Dabei seit:
    19.06.2005
    Beiträge:
    3.595
    Zustimmungen:
    4
    Außer einem generellen Software-/Berechnungsfehler in der UHC fällt mir kein technischer Defekt ein warum ein Tausch des Steuergerätes die Werte plötzlich richtig korrigiert...ich denke mal das sind wie schon angesprochen Kalibrierungsprobleme und falsch programmierte Parameter...leider sind >80% der WS mit solchen Problemen hoffnungslos überfordert und meistens macht sich auch eine entsprechende Unlust breit da es ja kein wirklicher Defekt ist...ist jedenfalls meine Erfahrung.. man braucht schon einiges an Überredungskunst ehe die sch überhaupt an sowas dranmachen.

    Kann man einen Benziner eigentlich auch in irgendeiner Weise kalibrieren, ähnlich den Injektoren beim Diesel ?

    Aber auch als Kunde sollte man sich im klaren darüber sein, daß jede Abweichung <0.5l innerhalb der Toleranz ist ... wer sich drüber aufregt daß der Verbrauch um 0.2l zum real getankten abweicht der hat nicht verstanden wie das alles funktioniert und wieviele mögliche Toleranzen da im Spiel sind... auch außerhalb des Autos (Zapfsäule, Temperaturen, Fzg steht nicht eben usw usw.) Nicht umsonst sind genaue Messverfahren extrem aufwendig und der Kofferaum des Megane wäre mit entsprechender Meßtechnik gefüllt
     
  9. #9 Anonymous, 10.03.2007
    Anonymous

    Anonymous Guest

    hallo zusammen, hallo rossi, hallo HL.

    zum spritverbrauch:
    über eine abweichung von 0,2 oder 0,5 oder auch 1,5 oder 2,5 liter hätte ich bestimmt nie ein wort verloren. aber die abweichung zwischen dem spritverbrauch, den der BC mir anzeigt (bis zu 71 liter) und dem laut tankquittung tatsächlich verbrauchten kraftstoff (55 bis 58 liter) beträgt zwischen 10 und 16 liter. ich hoffe, dass diese differenz mit normalen toleranzwerten nichts mehr zu tun hat?! und schließlich passen in den tank ja auch nur etwa 60 liter rein.

    zum heckwischer:
    wenn ihr alle sagt, dass er nur im intervall funktioniert, dann nehme ich das hin. wenn auch widerwillig. aber ich lasse mir nicht nachsagen, ich hätte die bedienungsanleitung nicht richtig gelesen. das geht mir an die ehre. in meiner steht definitiv, dass der heckwischer bei stehendem fahrzeug im intervall und bei fahrendem fahrzeug im dauerbetrieb wischt. die kapitel- und seitenzahl liefere ich auf wunsch gern nach.



    danke.
    grüße.
    d.v.d.
     
  10. #10 rainer*, 10.03.2007
    rainer*

    rainer* Megane-Profi

    Dabei seit:
    18.12.2004
    Beiträge:
    2.260
    Zustimmungen:
    0
    20% Abweichung würde ich auch als zuviel empfinden und die Werkstatt damit nerven...
     
  11. HL

    HL Megane-Profi

    Dabei seit:
    19.06.2005
    Beiträge:
    3.595
    Zustimmungen:
    4
    Ok, das ist zuviel, akzeptiert...vielleicht muß auch die Tankanzeige kalibriert werden..... is aber sehr aufwendig.. muß man Tank ablassen, eine bestimmte Menge einfüllen und das dann programmieren..einfach mal der WS ins Kreuz treten daß die sich endlich mal ordentlich drum kümmern,

    Leider kann Renault nicht mal ne ordentliche Anleitung liefern..da stimmt so einiges nicht.. die Tage fing unsere Zweit-Karte an zu spinnen... die Batterie war leer... laut Anleitung soll dann die Meldung "Batterie leer" im Display im Auto erscheinen.. hat sie aber noch nie..auch das stimmt nicht...
     
  12. #12 Anonymous, 21.04.2007
    Anonymous

    Anonymous Guest

    hallo zusammen.

    nachdem ich, wie berichtet, seit dem kauf meines mégane probleme mit der spritverbrauchsanzeige meines bordcomputers hatte und deshalb euch um rat gefragt hatte, ereignen sich wunder mit und bei der werkstatt: ich hatte mir eure antworten ausgedruckt, bin damit zum kundendienstleiter gegangen und habe ihn gebeten, es mal so versuchen zu lassen, wie ihr es vorschlagt.

    plötzlich gibt es eine neue software, mit der man den bordcomputer bzw. die tankanzeige kalibrieren kann. ich kann nicht so recht glauben, dass es diese software nicht schon länger gibt, denn das ist ja doch ein zu großer zufall. aber wie dem auch sei: dank eurer hilfe soll mein bordcomputer (oder die tankanzeige) neu kalibriert werden und in zukunft den verbrauch korrekt anzeigen. ich bin allerdings froh, dass die werkstatt die "neue" software vorher an einem anderen auto testen will.



    grüße.
    d.v.d.
     
  13. Tom

    Tom Megane-Profi

    Dabei seit:
    28.03.2004
    Beiträge:
    5.972
    Zustimmungen:
    1
    hi,

    was für ein toller Laden .. wie schon ein paar mal geschrieben, nach dem Einbau einer neuen UHC stimmten auch bei mir die Verbrauchswerte wieder, aber das ist locker schon ein Jahr her :beiss:

    lg
    tom
     
  14. #14 FendiMan, 21.04.2007
    FendiMan

    FendiMan Megane-Profi

    Dabei seit:
    15.05.2005
    Beiträge:
    3.417
    Zustimmungen:
    109
    Verwechselst du das nicht mit dem Frontwischer?
    Der macht nämlich genau das, was du beschreibst.
     
  15. #15 Anonymous, 21.04.2007
    Anonymous

    Anonymous Guest

    hallo.

    NEIN. bei der beschreibung handelt es sich definitiv um die für den heckwischer. ich hatte zwar schon mal angeboten, die genaue kapitel- und seitenzahl aus der bedienungsanleitung mitzuteilen. aber die ist da, wo sie hingehört: im auto. und ich bin: zuhause. morgen sehe ich nach und liefere dir die angaben. im vergleich zu dem bordcomputer ist mir das aber mittlerweile fast egal.



    danke.
    grüße.
    d.v.d.
     
Thema: probleme mit bordcomputer und heckwischer
Besucher kamen mit folgenden Suchen
  1. falschen korrekturwerten bei Renault dci injektor

    ,
  2. einlesen vp001

Die Seite wird geladen...

probleme mit bordcomputer und heckwischer - Ähnliche Themen

  1. Megane 2 Neue Kupplung, alte Probleme

    Neue Kupplung, alte Probleme: Guten Abend liebe Megane-Gemeinde. Vergangenen Samstag bin ich mit einem Kupplungsschaden kurz vor Hannover liegen geblieben. Die Kupplung kam an...
  2. Megane 4 Probleme im Antrieb (Getriebe - Motor?)

    Probleme im Antrieb (Getriebe - Motor?): Hallo zusammen, ich bin eigentlich mit meinem Megan 4 Bose Edition TCe130 sehr zufrieden wenn da nicht ein rütteln aus der Antriebskulisse kommen...
  3. Megane 4 Probleme mit Start & Stop Automatik

    Probleme mit Start & Stop Automatik: Hallo zusammen, ich bin neu hier im Forum und seit 2 Wochen wieder in die Renault Familie zurück gewandert. Ich habe mir einen Megane Grandtour...
  4. Megane 2 Bordcomputer verliert Daten

    Bordcomputer verliert Daten: Hallo, ichn habe nach dem Thema gesucht aber nichts gefunden. Megane CC 2.0 Bj. 2004. Wenn ich mit dem Auto fahre hat der Bordcomputer zeitweise...
  5. Megane 4 Probleme mit Megane IV

    Probleme mit Megane IV: Hallo Forum Gemeinde! Ich habe mir anfang diesen Jahres (Ende Februar) dieses Auto "gegönnt": Renault Megane IV TCe 160 GPF Bose Edition EDC, Bj....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden