Probleme mit R-Link

Diskutiere Probleme mit R-Link im Forum HiFi, Navi & Kommunikation im Bereich Technik - Hallo zusammen, seit Mitte Juli 2015 bin ich BEsitzer eines Megane Grandtour Bose Edition ENERGY dCi 130. Von Anfang an habe ich das Problem...
H

halbem

Türaufmacher
Beiträge
9
Hallo zusammen,

seit Mitte Juli 2015 bin ich BEsitzer eines Megane Grandtour Bose Edition ENERGY dCi 130.

Von Anfang an habe ich das Problem, dass der schnelle Vor- und Rücklauf bei Audiodateien (MP3) vom USB-Stick (USB 2.0) nicht funktioniert.

Ein Softwareupdate über die R-Link Software führte auch nicht zum Erfolg.

Viel mehr habe ich zusätzlich folgende Fehler:

- Europakarte wird ab und zu nicht geladen
- es startet nach Motorstart automatisch 'Musik vom USB-Stick, obwohl zuletzt das Radio eingestellt war.

Kennt jemand von Euch diese Probleme und kann mir weiterhelfen?

Besten Dank und Grüße,

Matthias
 
Dani70

Dani70

Megane-Fahrer
Beiträge
425
Hallo Matthias

Ich habe zwar kein R-Link, aber auch dasselbe Problem mit dem Radio

Ich habe auch schon einiges probiert, aber bis jetzt hat noch nichts wirklich geklappt

LG
Daniel
 
Peter49

Peter49

Megane-Fahrer
Beiträge
828
Hallo Matthias....
In der -Suche- oben rechts einfach mal Navi R-Link eingeben.
Dort wurde schon viel über dein Problem geschrieben, kannst dich ja mal durchlesen.
Dein Problem hört sich aber trotzdem nach einem Software Fehler an., auch wenn du schon ein Update gemacht hast.
Fahre doch einfach mal nach Renault, und höre dir mal denen ihre Meinung an.

Und eine Bitte: Da du neu hier bist, stelle dich bitte hier erst mal vor: viewforum.php?f=45 Vorstellungsecke für neue Mitglieder!
Der 1. Beitrag sollte eigentlich immer dort stehen... danke :top:
Gruß Peter49
 
D

Der_Roman

Megane-Fahrer
Beiträge
504
Hallo und Servus,

ich würde auf alle Fälle mal zum Renault-Händler fahren und sehen, ob Du die aktuellste Software drauf hast (falls das nicht ausgeschlossen werden kann, dass es bereits so ist).
Nicht alle der Updates, insbesondere die ganz großen, kannst Du selbst aufspielen. Deshalb könnte es sein, dass Du eines aus der Werkstatt brauchst.

Viele Grüße,

Roman
 
H

halbem

Türaufmacher
Threadstarter
Beiträge
9
HAllo,

vielen Dank für die Rückmeldungen. Leider hat man in meiner Renault-Werkstatt auch keinen Rat. Ich werde sie mal auf ein eventuelles Update ansprechen.

Mir ist noch Folgendes aufgefallen:

- Der automatische Start von USB (obwohl vor dem Ausschalten des Motors das Radio eingestellt war) tritt häufig auf, wenn ich direkt nach dem Motorstart den Rückwärtsgang einlege und das noch nicht komplett gestartete R-Link zur Rückfahrkamera wechselt.
- Das LAden der Europakarte dauert danach ca. 30 Sekunden, obwohl die Karte sonst sofort immer geladen wurde.

Hier im Forum habe ich leider keine hilfreichen Beiträge zu diesen Problemen gefunden :-(

Grüße,

Matthias
 
H

halbem

Türaufmacher
Threadstarter
Beiträge
9
Hier die lang ersehnte Antwort von Renault:

"USB: Sofern ein R-Link-System komplett neu bootet und ein USB-Stick eingesteckt ist kann es trotz vorheriger Radioquelle dazu kommen, dass nach Aktualisierung der Medienbilbliothek automatisch auf die Quelle USB umgeschaltet wird."

"Suchlauf: Ein schneller Suchlauf ist beim R-Link-System nicht vorgesehen. lassen Sie hierfür die Multimediaanzeige komplett angezeigt und wählen per Touch einen fortgeschrittenen Punkt in der Zeitleiste des Musikstückes."

"Bluetooth: Verwenden Sie die aktuelle Firmware 11.330.1860562-6030 [Hauptmenü > System > auf die 2. Seite blättern > Status & Informationen > Versionsinformationen] um eine bessere Bluetooth-Kompatibilität zu erhalten und/oder bei Android-Geräten kann auch die App "Bluetooth File Transfer" eine Besserung ermöglichen."

"Kontakte: siehe Bluetooth"

Scheint also alles "ganz normal" zu sein, obwohl es vor dem Update anders war!

Was mich irritiert: in der Bedienungsanleitung des R-Link steht bei der Beschreibung der verschiedenen Taster am Bedienteil folgendes:

"Langer Druckimpuls:
einen schnellen Vor-/Rücklauf in einer CD oder einer Audiodatei durchführen."

Passt also irgendwie nicht zu dem, was Renault schreibt.

Was meint Ihr dazu?
 
G

Gessi

Megane-Profi
Beiträge
6.363
Off Topic

halbem schrieb:
Was meint Ihr dazu?
Ich bin froh in meinem beiden 3er Meganes 'nur' das Carminat TomTom (Live 2.0) mit jeweils Arkamys Soundsystem gehabt zu haben.
Bei den vielen Beanstandungen die ich immer von R-Link lesen muss...

:hi:
 
A

Anonymous

Guest
Wobei man sehen muss das das andere R-Link was in dem Clio IV verbaut ist hervorragend funktioniert.
 
Meganiker

Meganiker

Türaufmacher
Beiträge
13
halbem schrieb:
"USB: Sofern ein R-Link-System komplett neu bootet und ein USB-Stick eingesteckt ist kann es trotz vorheriger Radioquelle dazu kommen, dass nach Aktualisierung der Medienbilbliothek automatisch auf die Quelle USB umgeschaltet wird."
[.......]
Scheint also alles "ganz normal" zu sein, obwohl es vor dem Update anders war!
Interessant. Bei mir ist das jetzt auch so, dass nach Stopp mit Radio beim Start USB-Stick abgespielt wird.
Liegt wohl tatsächlich am Update. Ich habe jetzt aktuell Version 11.330.1860562-6030 drauf. Und die Karte ist Europe v950
Wann bootet denn R-Link-System komplett neu? Woran kann man das erkennen?
Gruß
Martin
 
Sperni2

Sperni2

Megane-Profi
Beiträge
2.208
Ich glaube das RLink prüft bei jeden Motorstart was für Medien angeschlossen sind ( USB, SD Karte, AUX ). Vielleicht denkt das System dann, es ein USB Stick drin den starte ich.
 
Dani70

Dani70

Megane-Fahrer
Beiträge
425
Das glaube ich auch so wie Sperni2

Ich habe zwar kein R-Link, aber wenn ich einen USB angeschlossen habe und das Auto starte wechselt er sofort auf USB

LG
 
Spector87

Spector87

Megane-Kenner
Beiträge
148
Meganiker schrieb:
halbem schrieb:
...
Wann bootet denn R-Link-System komplett neu? Woran kann man das erkennen?
...

Hi,

das erkennt man daran, dass das R-Link ca. 3 Minuten braucht, bis es wieder vollständig da ist. So zumindest bei mir.
Es steht kurz auf dem Bildschirm, System wird neu gestartet und dann fängt der an los zu rödeln und irgendwann kommt die Meldung Update erfolgreich oder eben fehlgeschlagen... oder wie bei mir... erst Update fehlgeschlagen und eine Sekunde später Update erfolgreich^^

Gruß Spec
 
Meganiker

Meganiker

Türaufmacher
Beiträge
13
Meganiker schrieb:
Ich habe jetzt aktuell Version 11.330.1860562-6030 drauf. Und die Karte ist Europe v950
Leider habe ich jetzt festgestellt, dass die Option "Autobahnen vermeiden" nicht mehr funktioniert. Im Captur-Forum habe ich gelesen, dass es an der aktuellen Version liegen soll. Kann das hier jemand auch bestätigen?
 
Spector87

Spector87

Megane-Kenner
Beiträge
148
@ Mods,

besteht die Möglichkeit ein weiteres Unterforum in das Hifi Bereich für das R-Link einzurichten... die Themen werden ja nicht weniger, es wird eher mehr und das R-Link hat mehr oder minder ja nen Eigenleben und das zwischen all den anderen Hifi und Audio Themen zermurkst das Forum ziemlich...

nur als Idee...


@ back 2 Topic...

ich bin happy, aktuell läuft mein R-Link stabil...
 
H

halbem

Türaufmacher
Threadstarter
Beiträge
9
So, nachdem mein Auto 3 Tage beim Reaulthändler war (wegen den oben beschriebenen R-Link Problemen) kann ich folgendes mitteilen:

- Probleme wurden vom Meister erkannt und bestätigt.
- Weder Renault Deutschland noch Renault Frankreich haben eine Lösung!

Ergebnis:

Ich solle abwarten, bis der Händler ein Auto mit vergleichbarem System zum direkten Vergleich vor Ort hat. Man habe aktuell keine Erfahrungen, da es sich bei dem bei mir verbauten R-Link um die neueste Version handele.

Die ganze Sache finde ich sehr unbefriedigend und enttäsuchend!
 
Thema: Probleme mit R-Link

Ähnliche Themen

M
Antworten
5
Aufrufe
5.028
feisalsbrother
feisalsbrother
Benutzername
Antworten
32
Aufrufe
5.329
Benutzername
Benutzername
N
Antworten
8
Aufrufe
573
Jay1980
Jay1980
Oben