R-Link: Monitor bleibt Schwarz

Diskutiere R-Link: Monitor bleibt Schwarz im HiFi, Navi & Kommunikation Forum im Bereich Technik; Hallo, Heute auf dem Rückweg nach dem Starten blieb das R-Link komplett schwarz. Motor aus und wieder an, Fahrzeug abschließen und wieder auf und...

  1. #1 Crackstar, 21.08.2015
    Crackstar

    Crackstar Türaufmacher

    Dabei seit:
    19.05.2015
    Beiträge:
    18
    Zustimmungen:
    0
    Hallo,
    Heute auf dem Rückweg nach dem Starten blieb das R-Link komplett schwarz. Motor aus und wieder an, Fahrzeug abschließen und wieder auf und Motor neustarten brahcte keine Besserung....

    Muss ich jetzt damit zum Händler? Das ganze nach 10.000 km und ein paar Monaten ist sehr ärgerlich, nein ätzend.

    Kann ich das selbst beheben?
     
  2. #2 Spector87, 22.08.2015
    Spector87

    Spector87 Megane-Kenner

    Dabei seit:
    05.04.2015
    Beiträge:
    142
    Zustimmungen:
    3
    Re: R-Link kaputt

    1. Ja, ab zum Händler

    2. Ja sowas kann passieren, wird auch nicht das letzte Mal sein...warum passiert sowas???
    ---1. Das R-Link ist einfach nur ein eingebauter Computer mit einer angepassten Android Betriebssystem Version.
    ---2. Computer stürzen zu weilen ab, besonders wenn Sie nie richtig heruntergefahren werden, was beim R-Link der Fall ist.
    ---3. Verseuchte Sticks, IPhones, Android Handys oder Navidatein tun ihr übriges...

    Zum Thema 10000km gefahren und solche Probleme...nur meine Meinung... ihr kauft einen Computer auf 4 Rädern, das Teil kann 1000 mal mehr als der Rechner der die erste Mondmission berechnet hat... das ist Standard, das solche Systeme immer zicken... viele Probleme lassen sich auch erst mit dem Kunden zusammen herausfinden und beseitigen...
    gewöhnt euch dran... das wird noch schlimmer......

    Wer ne Anleitung hat, wie ich das R-Link vollständig Heruntergefahren und neugestartet wird, immer her damit.... in der Bedienungsanleitung steht nix drin...
     
  3. #3 Anonymous, 22.08.2015
    Anonymous

    Anonymous Guest

    Ja,ja und was macht man mit einem System was hängt ? Man trennt es mal vom Stromnetz und bootet Neu.
     
  4. #4 Maik Meggi, 22.08.2015
    Maik Meggi

    Maik Meggi Megane-Kenner

    Dabei seit:
    19.03.2011
    Beiträge:
    185
    Zustimmungen:
    0
    Also, genau das selbe hatte ich vor gut 1 Woche das erste mal (4 Monate alt, ca. 5200km). :aggro:
    Starte Motor und R-Link komplett Schwarz. Bin dann gefahren, dann wieder ausgemacht, mit Karte abgeschlossen/aufgeschlossen (die ich sonst nie benutze), Karte in Schlitz und gestartet und dann nach einer Fahrt das gleiche wieder und siehe da, plötzlich kam wieder Leben in das R-Link. Soweit so gut.
    Nun stellte ich aber fest, das Menü "Fahrzeug" hatte einen "rappel" weg. :nee: Die Rückfahrkamera funktionierte nicht mehr und auch das Aufrufen vom R.S. Monitor hackte immer mal kurz. Wollte schon zum Händler. Habe aber dann erst mal über die Funktion "zurück auf Werkseinstellungen" das ganze System runtergefahren. Das dauert so gut 2 Minuten, wo man richtig merkt, durch verschiedene Anzeigen, dass der Computer runterfährt.
    So, seit dem ist alles wieder einwandfrei!!! :ok: Wahrscheinlich braucht das System so ein Reboot ab und an, wie "Trinomic" auch schreibt. Das Dumme ist nur, und das sollte klar sein, so gut wie alle eigenen Einstellungen sind weg. Deswegen fragt das R-Link auch 2 mal ob man das will! Habe mich dann gut eine halbe Stunde damit befasst alles wieder so einzustellen, wie ich es haben will.
    Ich denke mal die Werkstatt wird auch so etwas in der Art machen, um das System auf Anfang zu setzen.
    Ich gehe auch von aus, dass dies wohl nicht das letzte mal gewesen sein wird. So 1 mal im Jahr würde mir ein Absturz reichen. Am besten aber jetzt gar nicht mehr. :laugh:
     
  5. #5 Anonymous, 22.08.2015
    Anonymous

    Anonymous Guest

    Macht euch klar das das Teil wie hier schon gesagt wurde ein Computer ist. Genau wie euer Handy. Wenn das Handy immer anbleibt, fangen mit der Zeit die Programme etc. an zu spinnen. Dann fährt man das Handy mal runter und wieder hoch. Das liegt daran das viele Programme aktiv sind und Daten ablegen. Stellt euch vor in einem Zimmer werden immer Klamotten hingelegt. Irgendwann wollt ihr auf ein Fest, findet aber vor lauter Klamotten euren Anzug nicht. Da hilft nur mal alles aufräumen. So müsst ihr euch das vorstellen.
     
  6. #6 Maik Meggi, 22.08.2015
    Maik Meggi

    Maik Meggi Megane-Kenner

    Dabei seit:
    19.03.2011
    Beiträge:
    185
    Zustimmungen:
    0
    Habe noch vergessen ergänzend zu erwähnen, dass wenn man das R-Link auf Werkseinstellungen zurücksetzt, der Live-Services auch getrennt ist und erst innerhalb der nächsten 24h wieder eine Verbindung aufgebaut wird. Also, wer den Live-Services abonniert hat, muss gegebenenfalls 1 Tag darauf warten bis dieser wieder aktiv ist.
     
  7. #7 Crackstar, 26.08.2015
    Crackstar

    Crackstar Türaufmacher

    Dabei seit:
    19.05.2015
    Beiträge:
    18
    Zustimmungen:
    0
    Also nächsten Tag hat es wieder funktioniert. Und gestern abend ist "nur das Navi" ausgefallen. Sorry das Teil ist schrott. Ich fahre heute zu Renault, die müssen gucken, dass das wieder funktioniert.

    Ich weiß ja nicht, was ihr so für Computer habt, aber meine haben immer funktioniert (Apple und Dell). Zumindest sind mir nicht ganze Funktionen bzw. das komplette Betriebssystem abgeschmiert.

    Mein iPhone geht per USB gar nicht am R-Link... Als großer Automobilhersteller kann man eine saubere Unterstützung des größten Smartphones ja auch schon mal vergessen...
     
  8. #8 Crackstar, 26.08.2015
    Crackstar

    Crackstar Türaufmacher

    Dabei seit:
    19.05.2015
    Beiträge:
    18
    Zustimmungen:
    0
    Habe jetzt morgen einen Termin in der Werkstatt... Mal gucken... :hi:
     
  9. razLOW

    razLOW Megane-Kenner

    Dabei seit:
    07.05.2015
    Beiträge:
    61
    Zustimmungen:
    0
    habe ich heute auch gehabt!

    Monitor blieb schwarz und dann die Meldung "go to your local dealer"

    habe es dann wie hier gemacht und die SD Karte und USB stick dabei auch entfernt



    falls Du es nicht schon selber rausgefunden hast: Du musst mit Deiner Keycard soweit vom Auto weg, dass R-Link einschlafen kann - danach hat sich bei mir R-Link aus dem Tiefschlaf heraus von selber wieder geheilt. Das System wird wohl offenbar erst nach einiger Zeit (15-30 min??) ganz runtergefahren.


    beim ertsten start hat R Link auch deutlich länger gebraucht, aber jetzt geht wieder alles
     
  10. #10 Crackstar, 31.08.2015
    Crackstar

    Crackstar Türaufmacher

    Dabei seit:
    19.05.2015
    Beiträge:
    18
    Zustimmungen:
    0
    Bei mir hat das Tage gedauert. Auf dem Weg zum Händler funktionierte es plötzlich wieder. Es nervt einfach!
     
Thema: R-Link: Monitor bleibt Schwarz
Besucher kamen mit folgenden Suchen
  1. renault r link bildschirm schwarz

    ,
  2. navi display renault kangoo

    ,
  3. rlink bildschirm schwarz

    ,
  4. renault kadjar r-link startet nicht,
  5. r link werkseinstellung zurücksetzen,
  6. Bildschirm schwarz von Tom Tom navigationsgeräten im Renault Clio,
  7. r-link funktioniert nicht,
  8. r link renault zeo lässt sich nicht anschalten,
  9. megane navi startet nicht mehr,
  10. Renault r-link nach Update tot,
  11. r link bleibt schwarz,
  12. renault espace display schwarz,
  13. renault megane navi display defekt,
  14. reno megan kombi 2019 display funktioniert nicht,
  15. zoe Multimedia abgestürzt,
  16. renault Display geht nicht an,
  17. display bleibt schwarz- renault megane ,
  18. r link 2 schaltet sich nicht ein bildschirm bleibt schwarz,
  19. Renault megane nach rücksetzen zeigt nur uhrzeit,
  20. beim renault megane fällt display aus,
  21. r link bildschirm schwarz,
  22. megane display funktioniert nicht,
  23. navigation bei renault megane plötzlich schwarz,
  24. renault r link geht nicht an,
  25. renault r link hard reset
Die Seite wird geladen...

R-Link: Monitor bleibt Schwarz - Ähnliche Themen

  1. Megane 1 Info Display Für Uhrzeit + Temperatur Bleibt Dunkel

    Info Display Für Uhrzeit + Temperatur Bleibt Dunkel: Servus, bei mir ist das Licht vom Display (Temperatur + Uhrzeit) irgendwann mal aus gefallen. Ich hatte das Diplay auch mal gegen ein gebrauchtes...
  2. Megane 3 Biete: H&R Spurplatten 36/40mm inkl. ABE und Schrauben

    Biete: H&R Spurplatten 36/40mm inkl. ABE und Schrauben: Hallo, Biete einen Satz der begehrten Spurplatten (war jedenfalls mal so :-p) Biete den Satz inkl. Schrauben und Gutachten an. Preis: 90€ inkl....
  3. Megane 3 SUCHE Spurplattensatz H&R 36 mm / 40mm

    SUCHE Spurplattensatz H&R 36 mm / 40mm: Hallo, bin nach langer Renault Abwesenheit nun wieder beim Megane 3 gelandet, hat evtl. noch jemand den Spurplattensatz von H&R rumliegen und...
  4. Megane 3 R-Link erkennt den Ipod auf einmal nicht mehr

    R-Link erkennt den Ipod auf einmal nicht mehr: Hallo, ich habe mir vor einigen Monaten einen gebrauchten Megane gekauft. Zum Musik hören habe ich immer meinen Ipod über USB angeschlossen. Das...
  5. Megane 2 Megane CC 2006 Fahrersitz Leder schwarz

    Megane CC 2006 Fahrersitz Leder schwarz: Megane CC 2006 Fahrersitz Leder schwarz .....ohne gerissene Nähte, die hab ich selber :)
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden