R-Link: Probleme mit dem iPhone über USB

Diskutiere R-Link: Probleme mit dem iPhone über USB im HiFi, Navi & Kommunikation Forum im Bereich Technik; Hallo zusammen Mein R-Link (Version: 11.318) spinnt leider wenn ich mein iPhone an der USB Schnittstelle aufladen möchte. Auf dem Display kommt...

  1. boo

    boo Türaufmacher

    Dabei seit:
    11.05.2015
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen

    Mein R-Link (Version: 11.318) spinnt leider wenn ich mein iPhone an der USB Schnittstelle aufladen möchte. Auf dem Display kommt in einer Schlaufe die Meldung "USB verbunden" und eine Sekunde später "USB getrennt". Mein iPhone wird so leider nicht geladen.
    In einem Zoe Forum habe ich mal gelesen, dass es ein bekannter bug sei und mit einer älteren Version, und dass dieser mit 11.318 behoben sei.
    Ein Einstellungs-Reset hilft leider nichts.

    Kennt man dieses Problem?

    Vielen Dank.
     
  2. #2 Spector87, 14.05.2015
    Spector87

    Spector87 Megane-Kenner

    Dabei seit:
    05.04.2015
    Beiträge:
    142
    Zustimmungen:
    3
    Hi,

    schon mal die Kontakte gereiningt? Das Iphone trennt sich automatisch, wenn die Kontakt nicht sauber sind und das ist von Ladegerät zu Ladegerät teilweise unterschiedlich, wieso keine Ahnung.

    Verwendest du ein orginales Zubehörkabel von Apple oder eines von einem Drittanbieter? auch da kann es zu Problemen kommen.

    Gruß Spec
     
  3. #3 Skyynet, 16.05.2015
    Skyynet

    Skyynet Megane-Kenner

    Dabei seit:
    19.04.2015
    Beiträge:
    93
    Zustimmungen:
    10
    Das Problem habe ich nicht, wenn ich mein iPhone 6 ans R-Link anschließe. Allerdings hatte ich in der Vergangenheit ab und zu Probleme mit Kabeln von Drittherstellern. Probiere es mal mit dem Originalkabel aus.
     
  4. #4 Crackstar, 19.05.2015
    Crackstar

    Crackstar Türaufmacher

    Dabei seit:
    19.05.2015
    Beiträge:
    18
    Zustimmungen:
    0
    Ich habe das Problem auch mit einem iPhone 5s.

    Es wird angeschlossen und getrennt. Und das in einer Dauerschleife. Immer wenn das iPhone aus geht (also der Bildschirm sich ausschaltet). Ich habe ein Update des R-Links durchgeführt, leider ohne Besserung.

    Es tritt sowohl mit Original, als auch mit anderen Kabeln auf!

    Das ist eigentlich mein größtes Problem mit dem Megane, da der Ton über Bluetooth nicht so satt klingt wie über Kabel!
     
  5. Gessi

    Gessi Megane-Profi

    Dabei seit:
    16.10.2009
    Beiträge:
    6.410
    Zustimmungen:
    18
    Nur mal so als Hinweis:

    Alle Antworten, wo nicht angegeben wird, welche Software Version installiert ist, sind sinnfrei.

    Um solchen Dingen auf die Spur zu kommen muss immer der SW-Stand des R-Link und der SW-Stand des iPhone angegeben werden.

    Ansonsten ist das 'Sternenbilder gucken' ...

    :hi:
     
  6. #6 Crackstar, 19.05.2015
    Crackstar

    Crackstar Türaufmacher

    Dabei seit:
    19.05.2015
    Beiträge:
    18
    Zustimmungen:
    0
    Der Hinweis ist ja richtig! :cop: :cop: :cop:

    Ich dachte, es reicht, wenn ich schreibe, dass ich auf die neueste R-Link Version geupdatet habe, sei das ausreichend.

    R-Link Anwendung 11.318.1700774-5014 (Ich denke mal, dass das die Versionsnummer ist)
    iPhone 5s: iOS 8.3
     
  7. boo

    boo Türaufmacher

    Dabei seit:
    11.05.2015
    Beiträge:
    3
    Zustimmungen:
    0
    Auch mit dem originalen Apple Ladekabel tritt das Problem auf.
    R-Link Version: 11.318
    iOS 8.3

    Renault Schweiz (Telefonsupport) meinte mein R-Link sei defekt und ich soll mich beim Händler melden.
     
  8. #8 Crackstar, 27.05.2015
    Crackstar

    Crackstar Türaufmacher

    Dabei seit:
    19.05.2015
    Beiträge:
    18
    Zustimmungen:
    0
    Bevor ich deswegen zum Händler fahre warte ich, bis die erste Inspektion dran ist. Dann sollen die Herren sich das mal angucken!
     
Thema: R-Link: Probleme mit dem iPhone über USB
Besucher kamen mit folgenden Suchen
  1. r-link iphone verbindung

    ,
  2. r-link erkennt iphon nicht

    ,
  3. r-link und iphon

Die Seite wird geladen...

R-Link: Probleme mit dem iPhone über USB - Ähnliche Themen

  1. Megane 2 Neue Kupplung, alte Probleme

    Neue Kupplung, alte Probleme: Guten Abend liebe Megane-Gemeinde. Vergangenen Samstag bin ich mit einem Kupplungsschaden kurz vor Hannover liegen geblieben. Die Kupplung kam an...
  2. Megane 3 R-Link erkennt den Ipod auf einmal nicht mehr

    R-Link erkennt den Ipod auf einmal nicht mehr: Hallo, ich habe mir vor einigen Monaten einen gebrauchten Megane gekauft. Zum Musik hören habe ich immer meinen Ipod über USB angeschlossen. Das...
  3. Megane 4 Probleme im Antrieb (Getriebe - Motor?)

    Probleme im Antrieb (Getriebe - Motor?): Hallo zusammen, ich bin eigentlich mit meinem Megan 4 Bose Edition TCe130 sehr zufrieden wenn da nicht ein rütteln aus der Antriebskulisse kommen...
  4. Spurplattensatz H&R 36 mm / 40mm

    Spurplattensatz H&R 36 mm / 40mm: Biete einen Spurplattensatz von H&R an . Vorderachse 36 mm verbreiterung / Hinterachse 40 mm . inkl. 20 längeren Radschrauben von H&R mit losem...
  5. Megane 2 H&R Feder heute verbaut

    H&R Feder heute verbaut: Heute habe iv mal H&R tieferlegungsfeder verbaut, und muss sagen, was für'n Unterschied zu den originalen. Abgesehen das er vorne wie hinten 35 mm...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden