Radio Fehlfunktion - Display dunkel trotz Radio "ein"

Diskutiere Radio Fehlfunktion - Display dunkel trotz Radio "ein" im Elektronik Forum im Bereich Technik; Heute ist mir nach längerer Fahrt (200 km / 2 1/2 Std) folgendes widerfahren: Die ganze Zeit natürlich Radio bzw CD gehört, Motor abgestellt und...

  1. #1 MeganeMarcus81, 31. Oktober 2009
    MeganeMarcus81

    MeganeMarcus81 Megane-Fahrer

    Dabei seit:
    9. August 2009
    Beiträge:
    442
    Zustimmungen:
    0
    Heute ist mir nach längerer Fahrt (200 km / 2 1/2 Std) folgendes widerfahren: Die ganze Zeit natürlich Radio bzw CD gehört, Motor abgestellt und ausgestiegen (Radio geht aus, normal), kurz einkaufen gegangen und wieder zurück ins Auto.Gestartet, Radio ging wieder an, aber das Display blieb dunkel und zeigte wie bei abgeschaltetem Radio nur Uhrzeit und Außentemperatur. Auch beim Wechsel der Audioquelle oder anderen Funktionen sowie nach Aus- und Einschalten des Radios blieb das Display stumm. :negative:

    Erst nach abstellen des Motors, öffnen der Tür (Radio geht ja dann aus) und anschließendem Einschalten des Radios funkte das Display wieder wie gehabt. Kurzum, das radio war teilweise "abgestürzt". Nun die Frage: Ist das hier schon anderen mal passiert? Oder sollte ich mir jetzt ernsthaft Gedanken machen, dass nach dem Quietschen aus dem Motorraum nun mein Radio nach nur 6 Monate in die Binsen geht?! :girlcray:


    Ich habe das Standart 4x15 CDMP3 Radio und weder Navi oder ACB installiert.

    Für Erfahrungsberichte und Tips wäre ich dankbar :top:
     
  2. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findest du Infos, Antworten und Zubehör zu deinem Renault Megane.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 snakehunter34, 1. November 2009
    snakehunter34

    snakehunter34 Megane-Fahrer

    Dabei seit:
    11. Mai 2009
    Beiträge:
    883
    Zustimmungen:
    0
    meiner ist jetzt 4 Monate alt und bis jetzt keine Probleme mit Radio gehabt bis auf die geringe Lautstärke im Radiobetrieb , Einschaltläutstärke setzt sich immer auf 15 zurück und Hitzeempfindliche Display das irgenwie die ersten paar Minuten alle Funtionen anzeigt bis sich abkühlt durch Klima / Lüftung.
     
  4. Anonymous

    Anonymous Guest

    So ist es bei mi auch - bisher bis auf die Lautstärke keine Probleme , scheint ein Fall für die Garantie zu sein :agree:
     
  5. #4 MeganeMarcus81, 1. November 2009
    MeganeMarcus81

    MeganeMarcus81 Megane-Fahrer

    Dabei seit:
    9. August 2009
    Beiträge:
    442
    Zustimmungen:
    0

    naja bisher ists ja nur einmal aufgetreten. wenns nochmal auftritt, werd ich zur werkstatt... aber problem hier ist mal wider der "vorführeffekt". es wird wohl nicht immer so sein, dass das display dunkel bleibt. und dann wird die werkstatt sicherlich wieder sagen "wir können das problem nicht nachvollziehen, auf wiedersehen!". :ireful:
     
  6. Higlander

    Higlander Megane-Experte

    Dabei seit:
    15. Dezember 2008
    Beiträge:
    1.680
    Zustimmungen:
    0
    Ist vllt nur ein Wackelkontakt vom Displaystecker.
     
  7. #6 MeganeMarcus81, 1. November 2009
    MeganeMarcus81

    MeganeMarcus81 Megane-Fahrer

    Dabei seit:
    9. August 2009
    Beiträge:
    442
    Zustimmungen:
    0

    durch was sollte der wackler ausgelöst worden sein? ich bin nicht über schlechte straßen gefahren oder so... naja nur ein wenig schwungvoll über nen niedrigen bordstein zum rewe-parkplatz...

    soll ich auf verdacht zur werke und die schauen lassen oder abwarten, bis problem ein zweites mal auftritt?
     
  8. Higlander

    Higlander Megane-Experte

    Dabei seit:
    15. Dezember 2008
    Beiträge:
    1.680
    Zustimmungen:
    0
    Ist nur eine Vermutung von mir, aber du hattest ja geschrieben das die Uhr und die Aussentemp. weiterhin angezeigt wurde. Fahr noch ne Weile und wenn es wieder auftritt ab zum Händler. Dort muss ja eine Diagnose gestellt werden und bei bestimmten Sachen geht das gleich weiter zu Renault, wenn das AH es richtig macht.
     
  9. Oppic

    Oppic Megane-Fahrer

    Dabei seit:
    11. Februar 2009
    Beiträge:
    369
    Zustimmungen:
    0
    Wenns nur einmal und nie wieder auftritt dann passts doch :sarcastic:
     
  10. Anonymous

    Anonymous Guest

    Hallo Alle,

    das Problem habe ich immer gehabt wenn die Temperatur unter -8 sinkt. Seit ein Paar Tage ist der Fehler nicht mehr aufgetreten. Renault ist informiert, haben aber keine Ahnung was sein könnte. Klasse! :nee:
     
  11. guennie01

    guennie01 Megane-Fahrer

    Dabei seit:
    17. Februar 2010
    Beiträge:
    335
    Zustimmungen:
    0
    Ich kenne das Problem nur bei Radios mit abnehmbaren Bedienteil aus älteren Autos. :dirol:
     
  12. Anzeige


    schau mal hier: (hier klicken) Dort wirst du bestimmt fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. Sipo

    Sipo Megane-Kenner

    Dabei seit:
    7. Juni 2010
    Beiträge:
    82
    Zustimmungen:
    0
    Bei mir ist das Problem in der letzten Woche (also bei warmen Temperaturen/22Grad) aufgetreten... Der Wagen (04/2010) stand über Nacht, morgens losgefahren (Radio/CD hat sich wie immer automatisch eingeschaltet), allerdings blieb das Display auch dunkel... Ein Neustart des Motors brachte auch nichts, war dann kurz einkaufen (20 Minuten) und beim anschließenden Start funktionierte auch das Display wieder... Naja, wenn es nochmal auftaucht fahr ich zu Renault oder mache mal ein Foto/Video davon ;)
     
  14. #12 MeganeMarcus81, 21. Mai 2014
    MeganeMarcus81

    MeganeMarcus81 Megane-Fahrer

    Dabei seit:
    9. August 2009
    Beiträge:
    442
    Zustimmungen:
    0
    Hallo Leute,

    jetzt antworte ich mir mal selber :-P

    Das Problem, wie von mir beschrieben - dass das Display "dunkel" bleit, ob wohl das Radio an ist - ist vor ein paar tagen erneut aufgetreten. Erst Abschalten der Zündung "Start/Stop" und "Fahrertür auf" hat das Problem behoben. Liegt da ein schleichender Softwarefehler vor?

    Mein Fahrzeug ist mittlerweile 5 Jahre alt...

    Für Ideen/Ratschläge bin ich jederzeit offen udn dankbar.

    LG

    Marcus
     
Thema: Radio Fehlfunktion - Display dunkel trotz Radio "ein"
Besucher kamen mit folgenden Suchen
  1. nissan quashqai radio display dunkel

    ,
  2. megane 4 display abgestürzt

    ,
  3. renault scenic radio display dunkel

Die Seite wird geladen...

Radio Fehlfunktion - Display dunkel trotz Radio "ein" - Ähnliche Themen

  1. Radiowechsel mit bluetooth

    Radiowechsel mit bluetooth: Hallöchen, Ich habe einen megane 3 2010 ohne Navigation, ohne Bluetooth, aber mir eine original connectionbox eingebaut. Bin jetzt auf den...
  2. Megane 3 Autoradio Android 6.0 (W2-B5515)

    Autoradio Android 6.0 (W2-B5515): Ich biete euch hier ein nagelneues Autoradio für einen Megane III. Leider passt es wegen der Stecker nicht in meinen eigenen Renault. Bitte prüft...
  3. Megane 3 HowTo: Wie "verlorenen" Radio Code wiederfinden?

    HowTo: Wie "verlorenen" Radio Code wiederfinden?: Hatte ich selbst mal gesucht. Daher hier die Antwort per Copy&Paste: Der Code für das Radio ist vierstellig und steht im Fahrzeugbrief im Feld...
  4. Megane 3 Fragen nach Radioumrüstung

    Fragen nach Radioumrüstung: Moin, bei mir habe ich gestern das originale Classic Radio gegen ein Sony Headunit 1-DIN getauscht. So weit so gut (bis auf das die Serienboxen...
  5. Megane 3 Radio funktioniert wird aber im Navi nicht angezeigt

    Radio funktioniert wird aber im Navi nicht angezeigt: Hallo, habe folgendes Problem. Ich habe einen Megane aus 2009 mit Navi Carminat TOMTOM. Ich kann Radio hören, Laut und Leise stellen Sender...