Radioempfang nach Telefonat über Bluetooth weg

Diskutiere Radioempfang nach Telefonat über Bluetooth weg im HiFi, Navi & Kommunikation Forum im Bereich Technik; Hallo zusammen, ich besitze ein 2009er Coupe TCE180 mit Arcamys Radio. Bluetooth nutze ich in Verbindung mit einem Iphone 4. Nach Updaten des iOS...

  1. #1 poser81, 06.09.2013
    poser81

    poser81 Türaufmacher

    Dabei seit:
    05.09.2013
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo zusammen,

    ich besitze ein 2009er Coupe TCE180 mit Arcamys Radio.
    Bluetooth nutze ich in Verbindung mit einem Iphone 4. Nach Updaten des iOS auf > 6.0 meldete sich das Radio ständig mit "Akku fast leer". Das Problem ist anscheinend bekannt, Ursache liegt wohl an einer falschen Implementierung des Bluetooth Stacks seitens Apple. Da ich im Auto selbst aufgrund des Baujahrs noch eine sehr frühe Version des Radio-Software hatte dachte ich, ich könnte ja mal das updaten. Also war ich beim Händler, Update war möglich und Version der Radio-SW liegt jetzt bei glaub über 90.XX

    Problem mit "Akku fast leer" hat sich jetzt in "Telefon: Akku fast leer" gewandelt. Also keine Besserung, dafür habe ich aber unter bestimmten Bedingungen keinen Radioempfang mehr. Das ist ziemlich kurios. Am meisten lässt es sich wie folgt reproduzieren:

    - Radio wird ganz normal eingeschaltet und gehört
    - Führen eines Telefonats über Bluetooth
    - Nach Ende des Telefonats hört man manchmal noch kurz den zuvor eingestellten Radiosender
    - Anschließend kein Empfang mehr auf dem ganzen Frequenzband. Wenn man GLück hat, ergattert man vielleicht noch einen einzigen Sender im Gegensatz zu vorher.
    - Behebung des Problems nur durch Klemmenwechsel mit Einschlafen bestimmter Steuergeräte möglich, d.h. Radio ausschalten bringt nichts, Zündung an/aus kurz hintereinander bringt auch nichts. Es geht nur der Weg: Kl15 aus, Auto mit Keycard abschließen und wieder starten.
    - Dann funktioniert der Radio wieder.

    Kennt jemand das Problem?

    Gruß
     
  2. #2 Ratt1903, 24.06.2015
    Ratt1903

    Ratt1903 Türaufmacher

    Dabei seit:
    24.06.2015
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    auch ich habe ein ähnliches Problem.
    Nachdem ich das Telefon (Sony Xperia Z3 compact) über Bluetooth benutzt hatte, ging beim Neustart des Autos das Radio nicht mehr.

    Das Navi ist da und funktioniert, allerdings ohne Ton.

    Auch die Temperaturanzeige ist nicht mehr vorhanden.

    Mein erster Gedanke dass es die Sicherung sein könnte stimmte leider nicht. Diese war in Ordnung.

    LG
    Serdar
     
  3. Dani70

    Dani70 Megane-Fahrer

    Dabei seit:
    20.11.2014
    Beiträge:
    430
    Zustimmungen:
    1
    Hallo

    Probiere mal bei Zündung auf dem Start Knopf ein paar Sekunden drauf zu bleiben - vlt ändert sich dann was


    LG
    Daniel
     
  4. #4 Ratt1903, 24.06.2015
    Ratt1903

    Ratt1903 Türaufmacher

    Dabei seit:
    24.06.2015
    Beiträge:
    5
    Zustimmungen:
    0
    Gerade probiert. Problem besteht leider weiterhin

    Gesendet von meinem D5803 mit Tapatalk
     
  5. Dani70

    Dani70 Megane-Fahrer

    Dabei seit:
    20.11.2014
    Beiträge:
    430
    Zustimmungen:
    1
    Hast du mal probiert die Batterie eine Zeit lang abzuklemmen ??
     
  6. #6 Ratt1903, 24.06.2015
    Ratt1903

    Ratt1903 Türaufmacher

    Dabei seit:
    24.06.2015
    Beiträge:
    5
    Zustimmungen:
    0
    Nein, würde ich, aber dann benötige ich sicher wieder den Code für das Radio ( falls es dann funktionieren sollte) oder?

    Habe jetzt auch nicht nachgeschaut, steht dieser im Handbuch?
     
  7. Dani70

    Dani70 Megane-Fahrer

    Dabei seit:
    20.11.2014
    Beiträge:
    430
    Zustimmungen:
    1
    Soweit ich weiß, brauchst du nachher keinen Code für den Radio

    Der müsste eigentlich im Handbuch stehen

    LG
     
  8. #8 feisalsbrother, 24.06.2015
    feisalsbrother

    feisalsbrother Megane-Profi

    Dabei seit:
    17.09.2012
    Beiträge:
    4.274
    Zustimmungen:
    296
    Hi,

    wenn du die Batterie abhängst, verliert das Radio seinen Code nicht. Ich habe so schon mehrmals den Fehlerspeicher gelöscht, das Radio lief nachher einwandfrei, sogar die gespeicherten Sender waren noch da.

    Gruss Uli
     
  9. #9 Ratt1903, 24.06.2015
    Ratt1903

    Ratt1903 Türaufmacher

    Dabei seit:
    24.06.2015
    Beiträge:
    5
    Zustimmungen:
    0
    Ihr seid meine Retter und habt mir gerade 90 bzw 800 € gespart.
    Renault sagte heute morgen dass es ein etwas größeres Problem sei, das Radio ist wahrscheinlich kaputt. Kosten 800 €. Wenn es "nur" die Software sei, wären 90€ fällig.
    Ich habe die Batterie abgeklemmt, als ich sie wieder angeschlossen habe war alles wieder da.

    1000 Dank für den Tipp :)))))

    Gesendet von meinem D5803 mit Tapatalk
     
  10. Dani70

    Dani70 Megane-Fahrer

    Dabei seit:
    20.11.2014
    Beiträge:
    430
    Zustimmungen:
    1
    SUPER :grin: :top:
     
  11. #11 feisalsbrother, 24.06.2015
    feisalsbrother

    feisalsbrother Megane-Profi

    Dabei seit:
    17.09.2012
    Beiträge:
    4.274
    Zustimmungen:
    296
    freut mich :top:

    Gruss Uli
     
Thema:

Radioempfang nach Telefonat über Bluetooth weg

Die Seite wird geladen...

Radioempfang nach Telefonat über Bluetooth weg - Ähnliche Themen

  1. Megane 3 Bluetooth Wiedergabe stockt

    Bluetooth Wiedergabe stockt: Hallo, ich besitze einen Renault Megane 3 Coupe von 2010. Seit wenigen Wochen stockt die Musik, welche ich per Bluetooth von der Amazon Music App...
  2. Megane 3 Upgrade/Austausch Radiosat Classic - Bluetooth + Lenkradfernbedienung gewünscht

    Upgrade/Austausch Radiosat Classic - Bluetooth + Lenkradfernbedienung gewünscht: Hallo zusammen, ich möchte mich erst kurz vorstellen, ich bin Tobias, 27 und fahre seit 2015 einen Megane 3 1.6 mit 110PS. Bis heute bin ich mit...
  3. Megane 3 miserabler Radioempfang, Kennwood KDC-BT44U

    miserabler Radioempfang, Kennwood KDC-BT44U: Hallo Liebe Megane-Gemeinde, ich bin seit kurzem stolzer Besitzer eines Renault Megane Coupe Tce 180 Dynamique BJ: 2009. Klasse Auto, macht...
  4. Megane 1 Kaum Radioempfang!

    Kaum Radioempfang!: Ich habe große Probleme beim Radioempfang in meinem Megane 1 Cabrio. Dort ist eine Scheibenantenne und eine Antenne im Heck vorhanden. Kann mir...
  5. Megane 3 Komplett Umbau standard Radio Ph1 auf Freisprech, Bluetooth, USB, Aux: Was brauche ich alles???

    Komplett Umbau standard Radio Ph1 auf Freisprech, Bluetooth, USB, Aux: Was brauche ich alles???: Guten Morgen allerseits. Ja, ich bin neu hier, und ja, ich habe die Suche gequält...nur schon mal vorab.. Ich habe mir nun wirklich die Finger...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden