Megane 2 Sehr schlechter Radioempfang

Diskutiere Sehr schlechter Radioempfang im Elektronik Forum im Bereich Technik; Hallo Meganefreunde, auch wenn mein kleiner lange nichts hatte, so nervt er mich seid gestern mit einer blöden Kleinigkeit. Und zwar hab ich...

  1. #1 Meg2fan, 25.03.2012
    Meg2fan

    Meg2fan Megane-Fahrer

    Dabei seit:
    09.07.2010
    Beiträge:
    286
    Zustimmungen:
    0
    Hallo Meganefreunde,

    auch wenn mein kleiner lange nichts hatte, so nervt er mich seid gestern mit einer blöden Kleinigkeit. Und zwar hab ich schlechten Radioempfang. Ich kann guten Empfang haben aber sobald ich zum Beispiel nen Bus auf der Bahn überhole oder unter eine Brücke fahre, stört der Sender kurze Zeit. In der Stadt, wo viele Häuser sind, stört es ganz stark. Auf dem Land geht es. Ich musste vor kurzem das Radio ausbauen, weil die Bluebox meiner Parrot einen Fehler hatte. Habe aber das Radio korrekt wieder eingebaut. Auch den Antennenstecker habe ich hinten drin, war auch nicht kaputt, alles super. Radio ist ein Kenwood, hat nie Probleme gemacht. Hab die Originalantenne auf dem Dach.

    Was könnte der Fehler sein. Antenne kann ich ausschließen, habe mal zur Probe, die des Clio von meiner Freundin verbaut, ohne Erfolg.

    Ich hoffe ihr habt ein paar Tipps parat. Höre zwar überwiegend vom USB Stick, bin aber viel unterwegs und brauche meinen Verkehrsfunk. :)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort wirst du fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ZfT

    ZfT Megane-Fahrer

    Dabei seit:
    21.02.2005
    Beiträge:
    385
    Zustimmungen:
    1
    Vielleicht der Antennen-Verstärker?
     
  4. #3 Peter49, 26.03.2012
    Peter49

    Peter49 Megane-Fahrer

    Dabei seit:
    08.03.2010
    Beiträge:
    822
    Zustimmungen:
    9
    Ich würde da ganz spontan auf "Masse" von der Antenne tippen! -oder Masseanschluss am Radio.
    Du hast die Antenne des Autos deiner Freundin probiert?
    Probiere mal ein anderes Radio in deinem Auto,aber mit Masseanschluss!
    Gruss Peter49
     
  5. #4 FendiMan, 26.03.2012
    FendiMan

    FendiMan Megane-Profi

    Dabei seit:
    15.05.2005
    Beiträge:
    3.249
    Zustimmungen:
    52
    Die komplette Antenne oder nur den Stab?
    Den Stab zu tauschen, bringt nicht viel, da im Fuß der Antenne der Verstärker sitzt. Falls der kaputt ist, ist der Empfang auch schlecht. Es kann auch im Fuß ein Kontaktproblem sein, dann musst du den Antennenfuß ausbauen ond öffnen. Dazu gibt es schon Threads, bitte suchen.
     
  6. #5 Meg2fan, 26.03.2012
    Meg2fan

    Meg2fan Megane-Fahrer

    Dabei seit:
    09.07.2010
    Beiträge:
    286
    Zustimmungen:
    0
    Vielen Dank für eure Antworten. Hab heute nochmal das Radio ausgebaut und mir alle Kabel und Verbindungen genau angeschaut. Ist aber alles in Ordnung. Sollten die Jungs morgen Zeit haben, werd ich mal zum Bosch Service fahren, dann können die mal durchmessen. Hab mittlerweile auch die Befürchtung, dass der Verstärker einen weg hat.
     
  7. #6 PaulPanther, 26.03.2012
    PaulPanther

    PaulPanther Megane-Fahrer

    Dabei seit:
    15.03.2011
    Beiträge:
    837
    Zustimmungen:
    0
    Antennenfuß ... kostet max. 20 €
     
  8. #7 G-Treiber, 26.08.2012
    G-Treiber

    G-Treiber Megane-Kenner

    Dabei seit:
    09.12.2011
    Beiträge:
    85
    Zustimmungen:
    2
    Hallo Meg2Fan,

    ich habe nur die antenne austauschen lassen. Das hat bei mir gereichat. Kostete ca. 15 Euronen. Der Antennenfuß soll bei meinem freundlichen gute € 45,-- kosten.

    Gruß

    Jörg
     
  9. #8 Baquettetreiber, 25.10.2012
    Baquettetreiber

    Baquettetreiber Türaufmacher

    Dabei seit:
    25.10.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,
    Prolog:
    Hatte das gleiche Problem am CC, am Montag gekauft, und den schlechten Radioempfang gleich bemerkt... Also, erstmal probiert diese hässliche Alu-Kurzstabantenne abzuschrauben, ging nix - tja, dacht ich mir, da wir nicht mehr das Jahr 2000 schreiben, ists eh kein großer Verlust, und hab das Ding mit der Kombizange entfernen wollen. Ja, wollen, gerührt hat sich nix. Also mit einer Wasserpumpenzange "gefühlvoll" gedreht, und schon hatte ich die Antenne samt Gegenstück aus dem Antennenfuß in der Hand. Dann das Sechskant mit dem Gewinde in den Schraubstock eingespannt, und die Antenne nun wieder mit der Wasserpumpenzange abgeschraubt - was sehen meine trüben Augen? Loctite! Alles klar - bin mal gespannt was ich sonst noch finden werde vom Vorbesitzer.

    Also, Antennenfuß abgebaut, was ja fast Idiotensicher ist beim CC, Gummideckel ab, 24er Mutter lösen, Fuß "pflücken" - Dann die kleinen Kreuzschrauben raus, und schon konnte man das Problem sehen: Die Gewindemutter für den Stab, welche ins Plastik eingegossen ist (bzw. war :D) , drückt gegen einen Federkontakt. Und jener Federkontakt hatte eine erstaunlich dicke Oxidationsschicht. Also Verstärker gereinigt, nochmal Schutzlack auf die Platine, und den Kontakt zum glänzen gebracht. Die Gewindehülse wieder ins Oberteil vom Fuß geklebt, und probeweise den inzwischen recht unansehnlichen Alustab aufgeschraubt, siehe da, ich habe wieder Empfang! Und mit einer kurzen Opel-Serienantenne kann ich mich nicht mehr über den Radioempfang beklagen.

    Also, wenns um einen CC geht, einfach mal den Antennenfuß zerlegen und Kontakte blank machen, und bitte anschliessend die Alu-Antenne nicht mit Loctite einkleben.


    MfG, Michael.



    MfG, Michael.
     
  10. #9 guenni-k, 02.09.2014
    guenni-k

    guenni-k Einsteiger

    Dabei seit:
    04.08.2014
    Beiträge:
    21
    Zustimmungen:
    0
    wer den Antennenfuß vom CC (mit Verstärker) nicht zerlegen will, kann einen Neuen bei Renault für 32,50 kaufen.
    Ich hab meinen hier liegen, am Wochenende werd ich mal sehen, ob der Radioempfang damit besser ist.

    Grüße,
    Günni
     
  11. #10 Neno-64, 16.01.2018
    Neno-64

    Neno-64 Türaufmacher

    Dabei seit:
    16.08.2017
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo
    bin neu hier ,und hab ne Frage
    Ich würde gern die Antenne tauschen und zwar gegen eine Haifischantenne aber die Abschlüsse machen mir
    Probleme, hab ne Antenne mit Raku 2 Anschluss aber es passt nicht weiss jemand welcher Stecker das ist
    Danke für euere Antworten
    Gruss Neno
     
  12. Anzeige


    schau mal hier: (hier klicken) Dort findest du derzeit bestimmt einige interessante Sachen.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 feisalsbrother, 16.01.2018
    feisalsbrother

    feisalsbrother Megane-Profi

    Dabei seit:
    17.09.2012
    Beiträge:
    3.796
    Zustimmungen:
    208
    Hallo Neno,

    es wird hier im Board gewünscht, wenn sich Neuankömmlinge zuerst vorstellen (Vorstellungsecke).

    Gruss Uli
     
  14. AROL

    AROL Türaufmacher

    Dabei seit:
    03.03.2018
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,
    Bei mir hat es geholfen, den Antennenanschluss am Radio einmal abzuziehen und wieder anstecken. Dabei habe ich bewusst den Stecker ein bisschen hin und her gedreht, so dass allfällige Oxidschichten wieder blank werden.
    Wegen dem schlechten Radioempfang hatte ich mir eigentlich auf Ebay ein Aux-Kabel gekauft, damit ich Musik ab Handy abspielen kann. Solche Kabel werden praktischerweise zusammen mit dem Radio-Ausbau-Werkzeug für weniger als 3 Euro verkauft. (Das ist vermutlich auch der günstigste Weg, das Radio selbst herausziehen zu können.)
    Im Konfigurationsmenü des Radios habe ich dann noch Aux aktivieren müssen und gerade MW und LW deaktiviert, weil ich die nie brauche. Somit habe ich als Sourcen nur noch FM - CD - AUX. Perfekt.

    Grüsse
    Andreas

    PS: Um das Kabel aus der Konsole herauszuführen, habe ich in der Plastikschale unter dem Radio ein 10 mm Loch gebohrt, durch welches ich das Kabel ziehen konnte. Bitte achtet auf eine sichere Arbeitsweise, wenn ihr die Schale bohrt. Werkstück einspannen ist Pflicht.
     
Thema: Sehr schlechter Radioempfang
Besucher kamen mit folgenden Suchen
  1. schlechter radioempfang renault megane

    ,
  2. parrot stört radio

    ,
  3. renault megane schlechter radioempfang

    ,
  4. renault scenic radio schlechter empfang,
  5. renault megane grandtour radio schlechter empfang,
  6. renault megane 2 schlechter radioempfang,
  7. renault megane radio schlechter empfang,
  8. renault megane kein radioempfang,
  9. schlechter radioempfang renault scenic 1,
  10. renault scenic antenne ausbauen,
  11. renault scenic 2 kein radioempfang,
  12. megane 3 radio antennen impedanz,
  13. megane 3 radio antenne widerstand,
  14. Renault radio probleme antenne,
  15. renault megane I radioempfang schlecht,
  16. Renault megane 3 authentic schlechter radioempfang,
  17. renault megane kein Radio Empfang ,
  18. renault megane cc antennenfuß,
  19. renault megane scenic radioempfang,
  20. megane 2 schlechter radioempfang,
  21. megane 2 cc schlechter radioempfang,
  22. scenic 2 Radio empfang schlecht,
  23. megan 2 kein radioempfang,
  24. empfangsprobleme megane 2,
  25. renault schlechter radio empfang
Die Seite wird geladen...

Sehr schlechter Radioempfang - Ähnliche Themen

  1. Megane Scenic Diesel springt schlecht an

    Megane Scenic Diesel springt schlecht an: Megan scenic 1,9 tdi Bj.1998 springt schlecht an. Und zwar mit kalter sowohl auch mit warmer Maschine. Manchmal ist auch alles normal und er...
  2. Megane 3 miserabler Radioempfang, Kennwood KDC-BT44U

    miserabler Radioempfang, Kennwood KDC-BT44U: Hallo Liebe Megane-Gemeinde, ich bin seit kurzem stolzer Besitzer eines Renault Megane Coupe Tce 180 Dynamique BJ: 2009. Klasse Auto, macht...
  3. Megane 1 Kaum Radioempfang!

    Kaum Radioempfang!: Ich habe große Probleme beim Radioempfang in meinem Megane 1 Cabrio. Dort ist eine Scheibenantenne und eine Antenne im Heck vorhanden. Kann mir...
  4. Megane 1 Cabrio schüttelt bei schlechter Strasse

    Cabrio schüttelt bei schlechter Strasse: Hallo. Ich hab ein megane1cabrio Bj 97. Mir ist unangenehm aufgefallen, dass mein cabrio bei Gullideckeln oder kurzen Bodenwellen regelrecht...
  5. Megane 2 1,9 DCI zieht schlecht im unteren Bereich

    1,9 DCI zieht schlecht im unteren Bereich: Hallo, Ich bin Mirko nähe Garmisch Partenkirchen (Zugspitze) unser Megane 2 ist ein 2003er 1,9 DCI 120PS ohne DPF!! mit 235000 km auf der Uhr.
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden