Megane 2 Sehr schlechter Radioempfang

Diskutiere Sehr schlechter Radioempfang im Elektronik Forum im Bereich Technik; Hallo Meganefreunde, auch wenn mein kleiner lange nichts hatte, so nervt er mich seid gestern mit einer blöden Kleinigkeit. Und zwar hab ich...

  1. #1 Meg2fan, 25.03.2012
    Meg2fan

    Meg2fan Megane-Fahrer

    Dabei seit:
    09.07.2010
    Beiträge:
    286
    Zustimmungen:
    0
    Hallo Meganefreunde,

    auch wenn mein kleiner lange nichts hatte, so nervt er mich seid gestern mit einer blöden Kleinigkeit. Und zwar hab ich schlechten Radioempfang. Ich kann guten Empfang haben aber sobald ich zum Beispiel nen Bus auf der Bahn überhole oder unter eine Brücke fahre, stört der Sender kurze Zeit. In der Stadt, wo viele Häuser sind, stört es ganz stark. Auf dem Land geht es. Ich musste vor kurzem das Radio ausbauen, weil die Bluebox meiner Parrot einen Fehler hatte. Habe aber das Radio korrekt wieder eingebaut. Auch den Antennenstecker habe ich hinten drin, war auch nicht kaputt, alles super. Radio ist ein Kenwood, hat nie Probleme gemacht. Hab die Originalantenne auf dem Dach.

    Was könnte der Fehler sein. Antenne kann ich ausschließen, habe mal zur Probe, die des Clio von meiner Freundin verbaut, ohne Erfolg.

    Ich hoffe ihr habt ein paar Tipps parat. Höre zwar überwiegend vom USB Stick, bin aber viel unterwegs und brauche meinen Verkehrsfunk. :)
     
  2. ZfT

    ZfT Megane-Fahrer

    Dabei seit:
    21.02.2005
    Beiträge:
    390
    Zustimmungen:
    2
    Vielleicht der Antennen-Verstärker?
     
  3. #3 Peter49, 26.03.2012
    Peter49

    Peter49 Megane-Fahrer

    Dabei seit:
    08.03.2010
    Beiträge:
    822
    Zustimmungen:
    9
    Ich würde da ganz spontan auf "Masse" von der Antenne tippen! -oder Masseanschluss am Radio.
    Du hast die Antenne des Autos deiner Freundin probiert?
    Probiere mal ein anderes Radio in deinem Auto,aber mit Masseanschluss!
    Gruss Peter49
     
  4. #4 FendiMan, 26.03.2012
    FendiMan

    FendiMan Megane-Profi

    Dabei seit:
    15.05.2005
    Beiträge:
    3.417
    Zustimmungen:
    109
    Die komplette Antenne oder nur den Stab?
    Den Stab zu tauschen, bringt nicht viel, da im Fuß der Antenne der Verstärker sitzt. Falls der kaputt ist, ist der Empfang auch schlecht. Es kann auch im Fuß ein Kontaktproblem sein, dann musst du den Antennenfuß ausbauen ond öffnen. Dazu gibt es schon Threads, bitte suchen.
     
  5. #5 Meg2fan, 26.03.2012
    Meg2fan

    Meg2fan Megane-Fahrer

    Dabei seit:
    09.07.2010
    Beiträge:
    286
    Zustimmungen:
    0
    Vielen Dank für eure Antworten. Hab heute nochmal das Radio ausgebaut und mir alle Kabel und Verbindungen genau angeschaut. Ist aber alles in Ordnung. Sollten die Jungs morgen Zeit haben, werd ich mal zum Bosch Service fahren, dann können die mal durchmessen. Hab mittlerweile auch die Befürchtung, dass der Verstärker einen weg hat.
     
  6. #6 PaulPanther, 26.03.2012
    PaulPanther

    PaulPanther Megane-Fahrer

    Dabei seit:
    15.03.2011
    Beiträge:
    835
    Zustimmungen:
    0
    Antennenfuß ... kostet max. 20 €
     
  7. #7 G-Treiber, 26.08.2012
    G-Treiber

    G-Treiber Megane-Kenner

    Dabei seit:
    09.12.2011
    Beiträge:
    94
    Zustimmungen:
    7
    Hallo Meg2Fan,

    ich habe nur die antenne austauschen lassen. Das hat bei mir gereichat. Kostete ca. 15 Euronen. Der Antennenfuß soll bei meinem freundlichen gute € 45,-- kosten.

    Gruß

    Jörg
     
  8. #8 Baquettetreiber, 25.10.2012
    Baquettetreiber

    Baquettetreiber Türaufmacher

    Dabei seit:
    25.10.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,
    Prolog:
    Hatte das gleiche Problem am CC, am Montag gekauft, und den schlechten Radioempfang gleich bemerkt... Also, erstmal probiert diese hässliche Alu-Kurzstabantenne abzuschrauben, ging nix - tja, dacht ich mir, da wir nicht mehr das Jahr 2000 schreiben, ists eh kein großer Verlust, und hab das Ding mit der Kombizange entfernen wollen. Ja, wollen, gerührt hat sich nix. Also mit einer Wasserpumpenzange "gefühlvoll" gedreht, und schon hatte ich die Antenne samt Gegenstück aus dem Antennenfuß in der Hand. Dann das Sechskant mit dem Gewinde in den Schraubstock eingespannt, und die Antenne nun wieder mit der Wasserpumpenzange abgeschraubt - was sehen meine trüben Augen? Loctite! Alles klar - bin mal gespannt was ich sonst noch finden werde vom Vorbesitzer.

    Also, Antennenfuß abgebaut, was ja fast Idiotensicher ist beim CC, Gummideckel ab, 24er Mutter lösen, Fuß "pflücken" - Dann die kleinen Kreuzschrauben raus, und schon konnte man das Problem sehen: Die Gewindemutter für den Stab, welche ins Plastik eingegossen ist (bzw. war :D) , drückt gegen einen Federkontakt. Und jener Federkontakt hatte eine erstaunlich dicke Oxidationsschicht. Also Verstärker gereinigt, nochmal Schutzlack auf die Platine, und den Kontakt zum glänzen gebracht. Die Gewindehülse wieder ins Oberteil vom Fuß geklebt, und probeweise den inzwischen recht unansehnlichen Alustab aufgeschraubt, siehe da, ich habe wieder Empfang! Und mit einer kurzen Opel-Serienantenne kann ich mich nicht mehr über den Radioempfang beklagen.

    Also, wenns um einen CC geht, einfach mal den Antennenfuß zerlegen und Kontakte blank machen, und bitte anschliessend die Alu-Antenne nicht mit Loctite einkleben.


    MfG, Michael.



    MfG, Michael.
     
  9. #9 guenni-k, 02.09.2014
    guenni-k

    guenni-k Einsteiger

    Dabei seit:
    04.08.2014
    Beiträge:
    21
    Zustimmungen:
    0
    wer den Antennenfuß vom CC (mit Verstärker) nicht zerlegen will, kann einen Neuen bei Renault für 32,50 kaufen.
    Ich hab meinen hier liegen, am Wochenende werd ich mal sehen, ob der Radioempfang damit besser ist.

    Grüße,
    Günni
     
  10. #10 Neno-64, 16.01.2018
    Neno-64

    Neno-64 Türaufmacher

    Dabei seit:
    16.08.2017
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo
    bin neu hier ,und hab ne Frage
    Ich würde gern die Antenne tauschen und zwar gegen eine Haifischantenne aber die Abschlüsse machen mir
    Probleme, hab ne Antenne mit Raku 2 Anschluss aber es passt nicht weiss jemand welcher Stecker das ist
    Danke für euere Antworten
    Gruss Neno
     
  11. #11 feisalsbrother, 16.01.2018
    feisalsbrother

    feisalsbrother Megane-Profi

    Dabei seit:
    17.09.2012
    Beiträge:
    4.295
    Zustimmungen:
    303
    Hallo Neno,

    es wird hier im Board gewünscht, wenn sich Neuankömmlinge zuerst vorstellen (Vorstellungsecke).

    Gruss Uli
     
  12. AROL

    AROL Türaufmacher

    Dabei seit:
    03.03.2018
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,
    Bei mir hat es geholfen, den Antennenanschluss am Radio einmal abzuziehen und wieder anstecken. Dabei habe ich bewusst den Stecker ein bisschen hin und her gedreht, so dass allfällige Oxidschichten wieder blank werden.
    Wegen dem schlechten Radioempfang hatte ich mir eigentlich auf Ebay ein Aux-Kabel gekauft, damit ich Musik ab Handy abspielen kann. Solche Kabel werden praktischerweise zusammen mit dem Radio-Ausbau-Werkzeug für weniger als 3 Euro verkauft. (Das ist vermutlich auch der günstigste Weg, das Radio selbst herausziehen zu können.)
    Im Konfigurationsmenü des Radios habe ich dann noch Aux aktivieren müssen und gerade MW und LW deaktiviert, weil ich die nie brauche. Somit habe ich als Sourcen nur noch FM - CD - AUX. Perfekt.

    Grüsse
    Andreas

    PS: Um das Kabel aus der Konsole herauszuführen, habe ich in der Plastikschale unter dem Radio ein 10 mm Loch gebohrt, durch welches ich das Kabel ziehen konnte. Bitte achtet auf eine sichere Arbeitsweise, wenn ihr die Schale bohrt. Werkstück einspannen ist Pflicht.
     
Thema: Sehr schlechter Radioempfang
Besucher kamen mit folgenden Suchen
  1. renault megane schlechter radioempfang

    ,
  2. megane 2 schlechter radioempfang

    ,
  3. megane cc antenne ausbauen

    ,
  4. radio renault megan schlechter Empfang,
  5. schlechter radioempfang renault megane,
  6. renault megane cabrio radio schlechter empfang,
  7. radioempfang scenic2 schlecht,
  8. hat renault Megane schlechter Empfang beim radio,
  9. renault megane radioempfang schlecht,
  10. parrot stört radio,
  11. renault scenic radio schlechter empfang,
  12. renault megane grandtour radio schlechter empfang,
  13. renault megane 2 schlechter radioempfang,
  14. renault megane radio schlechter empfang,
  15. renault megane kein radioempfang,
  16. Radio emfang schlecht renault megan ,
  17. antenne megane cc,
  18. renault megane cc 2 antenbenkabel,
  19. renault modus radio schlechter empfang,
  20. megane 2 cabrio schlechter antennen Empfang,
  21. renault radio schlechter empfang,
  22. radioempfang megane 2 cc defekt,
  23. renault megane 2 keinen radioempfang,
  24. renault megane 2 grandtour antennenfuß,
  25. Scenic schlechter Radiopempfang
Die Seite wird geladen...

Sehr schlechter Radioempfang - Ähnliche Themen

  1. Megane Scenic Diesel springt schlecht an

    Megane Scenic Diesel springt schlecht an: Megan scenic 1,9 tdi Bj.1998 springt schlecht an. Und zwar mit kalter sowohl auch mit warmer Maschine. Manchmal ist auch alles normal und er...
  2. Megane 3 miserabler Radioempfang, Kennwood KDC-BT44U

    miserabler Radioempfang, Kennwood KDC-BT44U: Hallo Liebe Megane-Gemeinde, ich bin seit kurzem stolzer Besitzer eines Renault Megane Coupe Tce 180 Dynamique BJ: 2009. Klasse Auto, macht...
  3. Megane 1 Kaum Radioempfang!

    Kaum Radioempfang!: Ich habe große Probleme beim Radioempfang in meinem Megane 1 Cabrio. Dort ist eine Scheibenantenne und eine Antenne im Heck vorhanden. Kann mir...
  4. Megane 1 Cabrio schüttelt bei schlechter Strasse

    Cabrio schüttelt bei schlechter Strasse: Hallo. Ich hab ein megane1cabrio Bj 97. Mir ist unangenehm aufgefallen, dass mein cabrio bei Gullideckeln oder kurzen Bodenwellen regelrecht...
  5. Motor startet, läuft schlecht und geht wieder aus, beim 2. Start alles i.O. | Klopfsensor defekt...

    Motor startet, läuft schlecht und geht wieder aus, beim 2. Start alles i.O. | Klopfsensor defekt...: Hallo! Vor einer Woche hatte mein Megane mit K4M (101 PS) Motor das Phänomen das er beim starten zwar anspring aber schlecht lief und anschließend...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden