TomTom Live 2.0 - Karte nicht gültig

Diskutiere TomTom Live 2.0 - Karte nicht gültig im HiFi, Navi & Kommunikation Forum im Bereich Technik; Hallo zusammen, mein Auto war die Tage zur Inspektion. Nach dem ich mein Auto abgeholt habe funktioniert mein Navi nicht mehr richtig. Ich habe...

  1. #1 AlphaHero, 06.11.2012
    AlphaHero

    AlphaHero Megane-Kenner

    Dabei seit:
    24.04.2011
    Beiträge:
    193
    Zustimmungen:
    0
    Hallo zusammen,

    mein Auto war die Tage zur Inspektion. Nach dem ich mein Auto abgeholt habe funktioniert mein Navi nicht mehr richtig.

    Ich habe eine SD Karte mit folgenden Karten:
    - DE AT CH
    - BE NE LUX
    - Europe

    Ich habe immer die Europe-Karte verwendet, die mir aber im Menü garnicht mehr zur Auswahl steht.
    Wenn ich die "DE AT CH" Karte auswähle erhalte ich die Meldung "Diese Karte gehört nicht zu diesem Navi" (o.ä.)

    Lediglich die "BE NE LUX" Karte funktioniert, was mir aber momentan leider nicht viel bringt.

    Ich habe bereits die Karten von der SD Karte gelöscht und per TomTom Home neu heruntergeladen.
    Des Weiteren hat mir das AH versichert, dass keinerlei Software-Updates während der Insepektion in das Navi eingespielt wurden.

    Hat einer von euch eine Idee?

    Dankeschön!
     
  2. Gessi

    Gessi Megane-Profi

    Dabei seit:
    16.10.2009
    Beiträge:
    6.410
    Zustimmungen:
    18
    So aus dem Bauch heraus:
    Haben die die Karten vertauscht?

    Ist doch alles sehr komisch....

    Sorry hab sonst keine Idee im Moment. Mal den TomTom Service kontaktieren.

    :hi:
     
  3. #3 AlphaHero, 06.11.2012
    AlphaHero

    AlphaHero Megane-Kenner

    Dabei seit:
    24.04.2011
    Beiträge:
    193
    Zustimmungen:
    0
    Ne, die Karte ist definitiv noch meine...

    Mmmh, Schade, dann werde ich mich wohl mal mit dem TomTom Support herumschlagen oder ggf. mal eine andere SD Karte probieren.
     
  4. #4 paulos200, 06.11.2012
    paulos200

    paulos200 Megane-Fahrer

    Dabei seit:
    02.07.2010
    Beiträge:
    643
    Zustimmungen:
    0
    :top: Fahr doch einfach wieder zum Händler hin, wo du die Wartung hast machen lassen. Die sollen das wieder richtig machen. Wenn es doch vorher ging und nachher nicht mehr
     
  5. #5 AlphaHero, 06.11.2012
    AlphaHero

    AlphaHero Megane-Kenner

    Dabei seit:
    24.04.2011
    Beiträge:
    193
    Zustimmungen:
    0
    Ich habe mit meinem Meister des Vertrauens gesprochen, als ich den Wagen abgeholt habe.

    Seine Aussage: "Die Meldung kam während der Probefahrt. EIn Update wurde nicht eingespielt. Ich solle doch mal den TomTom Service kontaktieren".

    Habe das erstmal so hingenommen, da ich dringend los musste.
     
  6. #6 Anonymous, 06.11.2012
    Anonymous

    Anonymous Guest

    Was sagt den das Tom Tom Home wenn du die Karte in den Computer steckst? Weil wenn das Auto meckert über die Karte die nicht zum Tom Tom passt, dann müsste der Computer auch motzen.
    Haste mal versucht die SD komplett neu zu formatieren und dann neu im Auto zu initialisieren? Danach dann Karten neu aufgespielt? Sowas in der Art hatte ich auch mal. Nach dem angegebenen Verfahren ging's dann wieder.
    Sonst weiss ich jetzt auch nix mehr.
     
  7. #7 AlphaHero, 07.11.2012
    AlphaHero

    AlphaHero Megane-Kenner

    Dabei seit:
    24.04.2011
    Beiträge:
    193
    Zustimmungen:
    0
    So, habe es hinbekommen:

    1. SD-Karte löschen und formatieren
    2. Mit dem Bereits in der Vergangenheit erstellem BackUp die Daten auf dei SD Karte kopieren
    3. TomTom Home starten und alle Daten aktualisieren
    4. Karte ins Auto
    5. Navigieren bis der Arzt kommt... ;)

    Danke für eure Hilfe und Tipps!
     
Thema:

TomTom Live 2.0 - Karte nicht gültig

Die Seite wird geladen...

TomTom Live 2.0 - Karte nicht gültig - Ähnliche Themen

  1. Megane 3 Navi Karte futsch, was nun?

    Navi Karte futsch, was nun?: Hi, Ich habe ein Megane CC3 Bj 2010. Da hab ich ja das normale TT Carminate ohne Live und sonst was. Nun wollte ich mal mein Navi Updaten....
  2. Megane 2 2.0 Turbo 163 Ölverbrauch

    2.0 Turbo 163 Ölverbrauch: Hallo zusammen, ist der Benzinmotor 2.0 Turbo mit 163 PS irgendwie anfällig auf Ölverbrauch? Wie sind da die Erfahrungen? Baujahr ist meiner 2005...
  3. Megane 3 TomTom... Neue Karte ist ein Rückschritt!

    TomTom... Neue Karte ist ein Rückschritt!: Hallo liebes Forum! Meine Frau fährt den Megane 3 Tce 130 Böse Edition Nachdem in unserer Gegend viele Strassen, Querspangen, Umgehungsstrassen...
  4. Megane 2 Motor F4R770 2.0 16V

    Motor F4R770 2.0 16V: Ich suche einen F4R770 2.0 16V Motor für meinen CC Da es meiner leider nicht mehr so lange machen wird. Er hatte schon seit längerem Sporadisch...
  5. Megane 3 R-Link Europäische Karte v1011 nicht installierbar

    R-Link Europäische Karte v1011 nicht installierbar: Das R-Link ist ja immer sehr zickig. Aktuell bekomme ich das Kartenupdate "Europäischen Karte V1011" nicht installiert. Wird mir im R-Link Store...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden