Verbindungsprobleme TomTom SD-Karte mit TomTom HOME

Diskutiere Verbindungsprobleme TomTom SD-Karte mit TomTom HOME im Forum HiFi, Navi & Kommunikation im Bereich Technik - Hallo alle zusammen, mein TomTom nervt seit einiger Zeit, dass ich dieses mal aktualisieren soll. Dies wollte ich nun mal in Angriff nehmen. Die...
A

Anonymous

Guest
Hallo alle zusammen,

mein TomTom nervt seit einiger Zeit, dass ich dieses mal aktualisieren soll. Dies wollte ich nun mal in Angriff nehmen.

Die Software TomTom HOME hatte ich vor fast einem Jahr beim Kauf meines Autos installiert und eine Sicherheitskopie erstellt. Wenn ich nun die Karte in den PC stecke, dann kommt nur eine Fehlmeldung - siehe Bildanhang.
Bin schon in meinen Meggi geflitzt und hab die Karte wieder reingesteckt. Anschließend funktioniert es aber noch immer nicht. Ich bekomme keine Verbindung mit meinen PC hin.

Habt Ihr schon mal solche Probleme gehabt? Vielleicht hat jemand eine Lösung im Angebot.

SO was nervt total....

THANKS

reichelr
 

Anhänge

  • Unbenannt.jpg
    Unbenannt.jpg
    68,6 KB · Aufrufe: 449
A

Anonymous

Guest
Was hat dein Tom Tom denn im Auto angezeigt?Denn das Gerät schaltet frei und bestätigt das dann.Also das die Karte initialisiert ist.Dann kannste se rausnehmen und im Computer dann benutzen.
 
A

Anonymous

Guest
Nachdem ich die Karte ins Auto gesteckt habe, hat er gar nichts angezeigt. Lediglich ein schmaler Ladebalken war unten zu sehen. Mit Initialisierung o.ä. war gar nichts.
Das eine Reinitialisierung erforderlich ist, kann ich mir nicht vorstellen. Da sind dann schließlich alle Einstellungen weg.
 
Der Münsterländer

Der Münsterländer

Megane-Experte
Beiträge
1.493
reichelr schrieb:
Nachdem ich die Karte ins Auto gesteckt habe, hat er gar nichts angezeigt. Lediglich ein schmaler Ladebalken war unten zu sehen. Mit Initialisierung o.ä. war gar nichts.
Das eine Reinitialisierung erforderlich ist, kann ich mir nicht vorstellen. Da sind dann schließlich alle Einstellungen weg.

Hast du denn auch lange genug gewartet, bis das Gerät die Karte angenommen hat? Das hat bei meinem letzten Update fast ne Minute gedauert.
 
A

Anonymous

Guest
Der Münsterländer schrieb:
reichelr schrieb:
Nachdem ich die Karte ins Auto gesteckt habe, hat er gar nichts angezeigt. Lediglich ein schmaler Ladebalken war unten zu sehen. Mit Initialisierung o.ä. war gar nichts.
Das eine Reinitialisierung erforderlich ist, kann ich mir nicht vorstellen. Da sind dann schließlich alle Einstellungen weg.

Hast du denn auch lange genug gewartet, bis das Gerät die Karte angenommen hat? Das hat bei meinem letzten Update fast ne Minute gedauert.
Da muss ich Münsterländer recht geben.Das dauert ne Zeit.Der Ladebalken ist übrigens die Initiallisierung.Also schön bis zum Schluss gewartet?
 
A

Anonymous

Guest
War gerade noch mal im Auto. Hab es noch einmal probiert. Es funzt einfach nicht!
 
A

Anonymous

Guest
Aktuelle TomTom Home Version Auf'm Rechner?
 
A

Anonymous

Guest
Ja, 2.8. TomTome HOME hat kein aktuelleres Update verfügbar.
Hab TomTom HOME auch schon auf den Rechner meiner Frau installiert. Ebenfalls Fehlanzeige!
 
A

Anonymous

Guest
hmm...Versuch doch mal auf eine andere Speicherkarte deine Sicherheitskopie zu überspielen.Dann dieselbe Prozedur.
 
A

Anonymous

Guest
Es funzt auch mit einer leeren SD-Karte nicht! Bekomm keine Verbindung mit TomTom HOME hin.
Steckt Ihr die SD-Karte auch einfach in den SD-Card-Reader am Laptop? Oder habt Ihr noch etwas dazwischen?
 
A

Anonymous

Guest
Ne,mit ner leeren SD geht's nicht.Muss schon"was"drauf sein.Du hattest doch eine Sicherung auf dem Computer gemacht.Auf der leeren SD die Sicherung wiederherstellen.Also aufspielen.
Ne,dazwischen is nix.Direk in den Reader.
 
V

Vince

Megane-Kenner
Beiträge
121
Trinomic schrieb:
Ne,mit ner leeren SD geht's nicht.Muss schon"was"drauf sein.Du hattest doch eine Sicherung auf dem Computer gemacht.Auf der leeren SD die Sicherung wiederherstellen.Also aufspielen.
Ne,dazwischen is nix.Direk in den Reader.

Ähm. Wenn er die Sicherungskopie mit TomTom Home gemacht hat, bekommt er das auch nicht wiederhergestellt wenn die Karte von TomTom Home nicht erkannt wird.

Aber: Um eine leere Karte mit dem TomTom Home nutzen zu können, muss diese erst mit dem TomTom im Auto initialisiert werden. Also dort einstecken und warten bis er meldet dass die Karte bereit ist. Dann auf "Karte entnehmen" im Tom Tom klicken und dann ab in den Rechner. Niemals die Karte aus dem TomTom ziehen ohne vorher "Karte entnehmen" im Menü geklickt zu haben!
 
Subraid

Subraid

Megane-Experte
Beiträge
1.356
Vince schrieb:
Aber: Um eine leere Karte mit dem TomTom Home nutzen zu können, muss diese erst mit dem TomTom im Auto initialisiert werden.
Richtig. Mit solch einer initialisierten Karte sollte TT-Home diese als berechtigte Karte erkennen und das Rückspielen des Backups anbieten.

Vince schrieb:
Niemals die Karte aus dem TomTom ziehen ohne vorher "Karte entnehmen" im Menü geklickt zu haben!
Dies gilt nur, wenn das TT noch an ist.
Wenn es aus ist kann man die Karte ohne weiteres entnehmen ohne vorher etwas geklickt haben zum müssen.
(Steht auch so in der Anleitung und mache ich nun schon seit 1 1/2 Jahren wöchentlich für die Updaes so)
 
V

Vince

Megane-Kenner
Beiträge
121
Subraid schrieb:
Vince schrieb:
Niemals die Karte aus dem TomTom ziehen ohne vorher "Karte entnehmen" im Menü geklickt zu haben!
Dies gilt nur, wenn das TT noch an ist.
Wenn es aus ist kann man die Karte ohne weiteres entnehmen ohne vorher etwas geklickt haben zum müssen.
(Steht auch so in der Anleitung und mache ich nun schon seit 1 1/2 Jahren wöchentlich für die Updaes so)

Ah, ok, das wusste ich noch nicht. Wieder was dazugelernt. :-)
 
Thema: Verbindungsprobleme TomTom SD-Karte mit TomTom HOME
Oben