Megane 1 Verdeckklappe von elektr. Verdeck entriegelt nicht mehr

Diskutiere Verdeckklappe von elektr. Verdeck entriegelt nicht mehr im Motor & Technik Forum im Bereich Megane 1 Forum; Hallo zusammen, an meinem Cabrio Bj 2000 1.6 16V 107PS öffnet sich die Verdeckklappe nicht mehr. Letzte Woche war ich mit offenem Verdeck...

  1. AndiH

    AndiH Türaufmacher

    Dabei seit:
    29.06.2020
    Beiträge:
    6
    Zustimmungen:
    1
    Hallo zusammen,
    an meinem Cabrio Bj 2000 1.6 16V 107PS öffnet sich die Verdeckklappe nicht mehr. Letzte Woche war ich mit offenem Verdeck unterwegs und als ich es schließen wollte, ging die Klappe zwar auf aber das Verdeck machte keinen Muckser. Das Summen des Motors war aber zu hören. Daraufhin habe ich das Verdeck manuell nach der Bedienungsanleitung geschlossen. Nach einer Weile habe ich versucht, das Verdeck wieder zu öffnen, das hat auch soweit geklappt, nur dass jetzt die Verdeckklappe nicht mehr aufgeht. Kann mir jemand einen Tipp geben, was da nicht passt? Muss ich bei der Verriegelung noch was beachten, wenn ich das Verdeck manuell schließen möchte? Vielen Dank schon mal für die Hilfe.
    Grüße, Andrea
     
  2. #2 feisalsbrother, 30.06.2020
    feisalsbrother

    feisalsbrother Megane-Profi

    Dabei seit:
    17.09.2012
    Beiträge:
    4.510
    Zustimmungen:
    328
    Moin,

    schau mal hier, vielleicht ist was für dich dabei, z.B. von MichaelT. Motor & Technik

    Gruss Uli
     
  3. AndiH

    AndiH Türaufmacher

    Dabei seit:
    29.06.2020
    Beiträge:
    6
    Zustimmungen:
    1
    Danke dir, aber da hab ich schon rauf und runter gesucht, leider war nichts passendes dabei.
    Grüße, Andrea
     
  4. #4 Hillbill, 30.06.2020
    Hillbill

    Hillbill Einsteiger

    Dabei seit:
    27.09.2018
    Beiträge:
    39
    Zustimmungen:
    10
    Abend

    Wenn ich es richtig verstehe:

    Beim öffnen alles normal
    Beim schließen: Klappe entriegelt, fährt komplett auf, aber verdeck bleibt liegen.

    Das Verdeck wird von einer Hydraulik bewegt.

    Das summen das du hörst ist die Pumpe, die das System unter druck setzt.

    Was jetz fehlt ist das freigeben des Drucks an die entsprechende Seite des Zylinders, der das Verdeck schließt.

    An den Sensoren die den Ablauf steuern kann es eigentlich nicht liegen, da das öffnen komplett funktioniert.

    Würde vermuten, dass das Ventil, dass den entsprechenden Weg freigibt, festsitzen könnte, oder, dass das Element, welches das Ventil öffnet defekt ist.

    Die Pumpe und Ventile findest du wenn du links seitlich des Kofferraums den Teppich wegklappst.

    Zum Rücklicht hin siehst du den Ausgleichsbehälter da kannst du den Flüssigkeitsstand kontrollieren.
    Oben an der Pumpe ist ein Block aus Aluminium mit 4 zylindrischen Bauteilen obendrauf.

    Der Block ist der Ventilblock: Hier würde ich erstmal während jemand versucht das Verdeck zu schließen mit nem Kunststoffhamer leicht gegen klopfen um ein eventuell festsitzendes Ventil zu lockern.

    Falls das nicht hilft muss es eigentlich an einem der Ventilmagneten liegen (zylindrische Bauteile)

    Wie man da dann aber weiter vorgehen würde weiß ich nicht
     
  5. #5 Dr.Izzy, 01.07.2020
    Dr.Izzy

    Dr.Izzy Megane-Fahrer

    Dabei seit:
    21.11.2018
    Beiträge:
    255
    Zustimmungen:
    104
    Moin,

    das ganze ist ja wirklich nur eine Hydraulische Steuerung, welche sich über verschiedene Endlagenschalter regelt.
    Zuerst wird die Klappe geöffnet, wenn diese die Endlage erreicht, wird der Hubmechanismus freigegeben.
    Eine Arbeit für 2 Personen:
    - Einer sitzt vorne und schaltet, der andere horcht/überwacht hinten, was passiert.
    - "Klappe Öffnen" bedingt dass ein Magnetventil am Block schaltet, das hört man eigentlich.
    - Wenn die Endlage erreicht wird, muss das nächste Ventil schalten
    -> Hört man nix schalten, kann man mit einem Messgerät prüfen, ob die Spannung an den Magnetventilen anliegt.
    -> Spannung ja, aber kein Schalten: Spule/Magnetventil defekt
    -> Keine Spannung: Endlagenschalter, Steuerung oder Kabel defekt, es wird kein Signal ans Magnetventil gegeben.

    Leider habe ich mein Verdeck bei der Modernisierung nicht auf Hydraulik erweitert, weil ich genau diese Probleme nicht haben wollte. Ich kann also nicht an meinem verdeck prüfen, welches Magnetventil welche Steuerung bewirkt.
     
  6. AndiH

    AndiH Türaufmacher

    Dabei seit:
    29.06.2020
    Beiträge:
    6
    Zustimmungen:
    1
    Vielen Dank erst mal für eure Antworten.
    Ich habe das Verdeck ja manuell schließen müssen, da es nicht aus dem Kasten rauskam. Und dann habe ich ausprobiert, ob sich das Verdeck wieder normal öffnen läßt (also elektrisch). Das hat aber nur insoweit funktioniert, dass das hintere Verdeckteil hochgeklappt ist, aber der Deckel vom Verdeckkasten jetzt nicht mehr aufgeht, aber ich höre was klacken. Das Schloss entriegelt nicht und ich weiß nicht warum. Kann ich auch mal versuchen, den Deckel über die Notentriegelung zu öffnen und dann elektrisch weiter machen? Da ich jetzt auch nicht wirklich die Fachfrau bin, will ich nicht noch mehr kaputt machen und es wäre vielleicht doch besser in eine Werkstatt zu gehen. Da ich coronabedingt aber grade etwas knapp bei Kasse bin, habe ich Bedenken, dass das teuer werden könnte...
     
  7. #7 Hillbill, 01.07.2020
    Hillbill

    Hillbill Einsteiger

    Dabei seit:
    27.09.2018
    Beiträge:
    39
    Zustimmungen:
    10
    Das würde definitiv recht teuer werden.

    Ich würde es genau so machen wie Izzy es sagt.

    Einer drückts Knöpchen und der andere Misst und horcht bei jedem Schritt an den Magneten.
     
  8. #8 Dr.Izzy, 02.07.2020
    Dr.Izzy

    Dr.Izzy Megane-Fahrer

    Dabei seit:
    21.11.2018
    Beiträge:
    255
    Zustimmungen:
    104
    Oder einfach nicht reparieren, die Notöffnungsschraube am Hydraulikmodul öffnen und das Verdeck erstmal manuell bedienen, bis man die Zeit zum Basteln hat.
     
  9. AndiH

    AndiH Türaufmacher

    Dabei seit:
    29.06.2020
    Beiträge:
    6
    Zustimmungen:
    1
    Ok, danke, dass ihr euch die Zeit genommen habt. Vielleicht mache es erst mal so und bediene das Verdeck manuell. Alles weitere muss ich mir noch überlegen.
    Gruß Andrea
     
  10. AndiH

    AndiH Türaufmacher

    Dabei seit:
    29.06.2020
    Beiträge:
    6
    Zustimmungen:
    1
    Hallo Miteinander,
    ich wollte mal ein Update zu meinem Problem abgeben:
    Mein Verdeck funktioniert wieder! Der Sohn einer Freundin ist Kfz-Meister und hat sich der Sache mal angenommen. Anscheinend war das Schloss vom Verdeckkasten verklemmt, die Spindel vom Elektromotor verkantet und dann war da noch ein Kabelbruch in der Sensorik. Jetzt hoffe ich, dass vorerst nichts mehr defekt ist und ich noch lange Zeit mit meinem "Blechle" durch die Gegend cruisen kann.
    Danke noch mal für eure Unterstützung und allzeit gute Fahrt.
    Grüße Andrea
     
    feisalsbrother gefällt das.
  11. #11 Hillbill, 08.07.2020
    Hillbill

    Hillbill Einsteiger

    Dabei seit:
    27.09.2018
    Beiträge:
    39
    Zustimmungen:
    10
    Das klingt doch super

    Es war klar das es nur irgend so eine doofe Kleinigkeit seien Kann nur wenn der Fehler in einer Werkstatt hätte gesucht werden müssen wären die Kosten halt viel zu hoch geworden.

    Immer gerne
     
Thema:

Verdeckklappe von elektr. Verdeck entriegelt nicht mehr

  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden