Megane 3 Batterieüberwachung Defekt?

Diskutiere Batterieüberwachung Defekt? im Forum Elektronik im Bereich Technik - Mahlzeit und einen schönen Freitag, ich habe ein Problem mit meinem Megane, ich hatte heute auf Grund einer andauernden Anzeige Motor starten...
M

Marcel00

Türaufmacher
Beiträge
13
Mahlzeit und einen schönen Freitag,

ich habe ein Problem mit meinem Megane, ich hatte heute auf Grund einer andauernden Anzeige Motor starten Batterie leer mit einem orangenen Schraubenschlüssel im Display und einer Spannung die immer hoch und runter ging mir eine neue Batterie geholt.
Die Spannung im Stand ging auf 15.9V hoch und dann gleich wieder auf 12.2 Volt.

Nach dem Batterie Wechsel hat er gleich gefragt ob eine neue Batterie eingebaut wurde, das habe ich bestätigt.
Aber der Schraubenschlüssel kam gleich wieder.

Ich hab herausgefunden das wenn ich den kleinen Stecker am minus pol abklemme der Fehler verschwindet und wenn ich den wieder anschließe der Fehler wiederkommt.

Ich habe schon geschaut bei Google was der Stecker zu bedeuten hat aber nichts gefunden unter Lademanagement Renault Megane.

Ist an dem Sensor, wenn das einer sein soll was defekt?

Ich habe den jetzt abgezogen gelassen und er lädt die Batterie jetzt mit 15.4V und es gibt keine Fehlermeldung mehr bis auf Lädt Batterie und Start Stop prüfen.

Was könnte den Fehler auslösen und kann ich den Stecker erstmal bedenkenlos ab lassen.

Gruß und einen schönen Freitag noch. :)

Anbei noch ein Bild von dem Stecker.

IMG_20230113_131013.jpg
 
B

black_cc

Einsteiger
Beiträge
34
Hi,
ich wollte dich eben auf den anderen Thread verweisen, wo du nun schon geantwortet hast. Ist eine 5A Sicherung, also klein. Hast du den Fehler bereits ausgelesen?
Die Sicherung die du suchst ist in etwa da. Du musst das Teil dafür nicht ausbauen (ich hatte es draußen und es war ein Krampf...) Die Sicherung ist seitlich dran mit einer Gummiabdeckung....
 

Anhänge

  • meggie_fuse.jpg
    meggie_fuse.jpg
    164,7 KB · Aufrufe: 438
M

Marcel00

Türaufmacher
Threadstarter
Beiträge
13
Danke für die Antwort, meinst du bei dem plus oder minus Kabel? Gruß

Gerade geschaut, du meintest am plus da wo du den Pfeil hingemacht hattest. Die Sicherung ist leider heile.

Hab gerade mal mit Zündung an geschaut was passiert wenn ich den kleinen Stecker wieder reinstecke. Da kommt der orangene schraubenschlüss wieder und die Meldung Fahrzeug prüfen. Wenn ich den Stecker rauszieh verschwindet der Fehler gleich wieder. Beim starten funktioniert Start Stop ganz kurz, dann kommt wieder Start Stop prüfen.

Wofür ist der kleine Kasten denn an dem minus Pol und könnte man den irgendwie prüfen ob der defekt ist geschweige wo der hinführt. Vielleicht ist dort ja in dem Kreislauf eine Sicherung kaputt.

Fehlerauslesen ergab keinen Fehler mit und ohne den Schraubenschlüssel.

Vielen Dank schon mal für die Hilfe. :)
 
Zuletzt bearbeitet von einem Moderator:
feisalsbrother

feisalsbrother

Megane-Profi
Beiträge
5.294
Moin,

lösche doch mal den Fehlerspeicher, evtl. ist das Problem danach weg.

Gruss Uli
 
M

Marcel00

Türaufmacher
Threadstarter
Beiträge
13
Hatte ich gemacht beim auslesen, keine Besserung.
Das scheint ja ein Sensor zu sein der die Batterie überwacht, Spannung, Temperatur.
Der könnte ja dann defekt sein und dadurch diesen Fehler verursachen.

Nur die Frage ist ob man den irgendwie überprüfen könnte.
Zum kauf habe ich leider auch noch keinen neu gefunden, nur gebrauchte bei Ebay.
Ich kenne leider auch keinen der den gleichen Motor hat wo man das einfach mal tauschen könnte um zu schauen ob es wirklich an dem kleinen Kasten liegt.

Ich sehe mich schon das teil bei Ebay kaufen und dann stellt sich heraus das es das nicht gewesen ist.

Ich schaue mal nach ob es einen Verwerter hier bei mir auf der ecke gibt. Vielleicht hat der ja das gleiche Modell auf seinem Gehöft stehen.
Sonst wüsste ich auch nicht was ich noch machen könnte.
Oder ich lasse den Stecker ab, das sollte ja nur Auswirkungen für die Start Stop Funktion haben.
Ohne den Stecker lädt er die Batterie ja mit 14,8V.

Gruß
 
Zuletzt bearbeitet:
M

Marcel00

Türaufmacher
Threadstarter
Beiträge
13
Ich hatte mir so ein Bluetooth Dongle ausgeliehen und das kam dabei raus.
Das normale Auslesegerät hatte keinen Fehler angezeigt gehabt.

Im Internet werde ich aber auch nicht so Recht schlau draus. Aber es steht meist etwas das was mit dem Stromkreislauf nicht stimmt.

Ich hoffe mir kann dazu einer was schreiben wenn jemand weiß was die Fehler genau zu sagen haben.

Gruß und danke.
============1==============
B1589(14)
Raw code: 958914
ECU: BCM[Archiv (inaktiv)]
Status:
Test ist seit dem letzten Löschen der Fehlercodes (DTC Codes) fehlgeschlagen

============2==============
B1211(14)
Raw code: 921114
ECU: EMM
Status:
Test fehlgeschlagen, Bestätigt, Test ist seit dem letzten Löschen der Fehlercodes (DTC Codes) fehlgeschlagen, Warnanzeige angefordert
Odometer: 151110 km
Aging counter: 255
Occurrence counter: 255
============3==============
B1268(68)
Raw code: 926868
ECU: EMM
Status:
Test fehlgeschlagen, Bestätigt, Test ist seit dem letzten Löschen der Fehlercodes (DTC Codes) fehlgeschlagen
Odometer: 151110 km
Aging counter: 255
Occurrence counter: 255
============4==============
B1267(68)
Raw code: 926768
ECU: EMM
Status:
Test fehlgeschlagen, Bestätigt, Test ist seit dem letzten Löschen der Fehlercodes (DTC Codes) fehlgeschlagen, Warnanzeige angefordert
Odometer: 151110 km
Aging counter: 255
Occurrence counter: 255
============5==============
B1266(81)
Raw code: 926681
ECU: EMM
Status:
Test fehlgeschlagen, Bestätigt, Test ist seit dem letzten Löschen der Fehlercodes (DTC Codes) fehlgeschlagen, Warnanzeige angefordert
Odometer: 151110 km
Aging counter: 255
Occurrence counter: 255
 
B

black_cc

Einsteiger
Beiträge
34
Hi, mit was liest du den denn aus?
Am einfachsten und ohne gros zeug zu kaufen geht's mit Elm und Pyren.
Kommst auch auf fast alles ecus...
 
M

Marcel00

Türaufmacher
Threadstarter
Beiträge
13
Ich hab mir für das Handy Car Scanner runtergeladen und ausgelesen.
Man kann sich dort alles mögliche Anzeigen lassen, Kühlmittel Temperatur und Motor last und noch vieles andere.
zurückgesetzt habe ich das ganze auch mal, sprich auch den Ölwechsel interwall, aber das hat auch nichts gebracht.
Ich werde die anderen Programe mal ausprobieren wenn ich den Download dazu finde.

Heute morgen bin ich mal mit Stecker gefahren und da ging die Spannung auch wieder rauf und runter(Fahrzeug prüfen mit gelben Schraubenschlüssel tauchte auf und verschwand in fast gleichen Abständen hin und her).
Nach ca. 30min Auto fahren habe ich den Stecker wieder abgezogen und er hat gleich rumgemeckert das die Batterie lehr ist und nach dem Starten stand dann Batterie lädt auf.
 
B

black_cc

Einsteiger
Beiträge
34
Hast du mal geschaut was der sensor kostet? Also wenn a 20 Euro teil ist würde ich es einfach testen. Was hast du für ein Motor und Baujahr? Evtl fin. Dann schaue ich mal.
 
M

Marcel00

Türaufmacher
Threadstarter
Beiträge
13
Update:

Heute hat das Auto mir gesagt ich soll den Motor starten da die Batterie leer ist. Die hatte aber eine Spannung von 13.1V beim Starten.
Das liegt denke ich mal an dem abgezogenem Sensor.

Wenn einer weiß wo ich diesen herbekommen könnte (neu) oder einer aus dem Raum Rostock kommt mit dem gleichen Motor(DCI110 Stopp und Start) wo man das mal testen könnte, wäre ich sehr dankbar.

Gruß und einen schönen Dienstag noch. :)
 
M

Marcel00

Türaufmacher
Threadstarter
Beiträge
13
Einen schönen guten Morgen,

die Autoverwerter haben hier leider auch keinen Renault Megane 3 als Schlachtfahrzeug.
Wäre es möglich das jemand der auch einen Dreier hat mit Stop start, das der oder diejenige mal den Stecker abziehen könnte und gucken ob der Fehler auch auftaucht mit Fahrzeug prüfen und der gelbe Schraubenschlüssel?

Das wäre echt eine große Hilfe um den Fehler auf das kleine Bauteil einzugrenzen.

Einen schönen Sonntag wünsche ich allen.
 
B

black_cc

Einsteiger
Beiträge
34
Hi, also der
Sensor ist kein 20EUR Teil :( kostet laut dialog. 183EUR....
Ich würde dabei bleiben und das Fahrzeug mal mit Pyren auslesen. Notfalls auch direkt bei Renault mit Clip.
Den Schraubenschlüssel mit Fahrzeug prüfen hatte meiner genau so, aber eben nur das da die Sicherung durch war. Es muss was sinnvolles im Speicher stehen...
 
Thema: Batterieüberwachung Defekt?

Ähnliche Themen

W
Antworten
4
Aufrufe
345
wolfgang2
W
G
Antworten
1
Aufrufe
509
cgrille1979
C
B
Antworten
0
Aufrufe
511
Ben86exeption
B
Oben