Radio: Ständiger Neustart bei Bluetoothverbindung mit Handy

Diskutiere Radio: Ständiger Neustart bei Bluetoothverbindung mit Handy im HiFi, Navi & Kommunikation Forum im Bereich Technik; Moin @all Ich merke seit 3 Tagen, das wenn mein Handy (SGS 3) per Bluetooth mit dem Radio vebunden ist, hat das Radio ( egal ob Radio, USB oder...

  1. #1 schwenga, 04.10.2013
    schwenga

    schwenga Megane-Fahrer

    Dabei seit:
    05.08.2013
    Beiträge:
    389
    Zustimmungen:
    0
    Moin @all



    Ich merke seit 3 Tagen, das wenn mein Handy (SGS 3) per Bluetooth mit dem Radio vebunden ist,
    hat das Radio ( egal ob Radio, USB oder von CD gespielt wird) Aussetzer ....
    Es geht richtig aus, für 2 bis 3 Sekunden, und dann direkt wieder an ....

    Das ganze wiederholt sich ständig .... im Abstand von etwa 1 - 3 Minuten ....

    Es hört erst auf, wenn ich die Bluetooth Verbindung Handyseitig abschalte....


    Hatte das schon mal jemand .... ? ... Ich hab heute mal das Bluetooth Profil vom Handy gelöscht ...
    und neu verbunden .... es gab noch Aussetzer, aber in wesentlich längerem Abstand ... ....

    Hat jemand von euch noch eine Idee ?



    Lg


    Andy

    PS: Morgen habe ich eine längere Fahrt vor mir, da werde ich es mal mit 2 anderen Handys testen ... ob es vllt. nur an meinem SGS3 liegt ....
    bis vor 3 Tagen lief alles perfekt ... seit dem keine Änderung am Radio .... und auch keine Updates am Handy .... (Autoupdate deaktiviert) .
     
  2. Gessi

    Gessi Megane-Profi

    Dabei seit:
    16.10.2009
    Beiträge:
    6.426
    Zustimmungen:
    18
    Du hast eine Böse Edition, soweit OK.
    Hast du einen Phase2 oder noch einen Phase1?

    Bei Phase2 mit Bose hab ich hier im Forum ein sehr ähnliches Verhalten schon öfters gelesen.
    Da startet das Radio immer neu, allerdings hatte dort keine berichtet, dass es mit der Bluetoothverbindung irgendwie zusammen hing.

    :hi:
     
  3. #3 schwenga, 04.10.2013
    schwenga

    schwenga Megane-Fahrer

    Dabei seit:
    05.08.2013
    Beiträge:
    389
    Zustimmungen:
    0
    Ich glaube, das ist noch Ph1 .... EZ 05/2012 Herstellung 07/2011 ...
     
  4. #4 feisalsbrother, 04.10.2013
    feisalsbrother

    feisalsbrother Megane-Profi

    Dabei seit:
    17.09.2012
    Beiträge:
    4.245
    Zustimmungen:
    290
    Hi schwenga,

    bei meinem 2012er war das am Anfang auch, Update wurde aufgespielt, seitdem funzt alles wie gewünscht.
    Letzte Woche ein Update vom Handy (HTC One LX) gemacht, jezt werden auch die Titel im Display angezeigt.

    Gruss Uli
     
  5. #5 schwenga, 04.10.2013
    schwenga

    schwenga Megane-Fahrer

    Dabei seit:
    05.08.2013
    Beiträge:
    389
    Zustimmungen:
    0
    Das Radio USB-Stick Update für Bluetooth hab ich schon aufgespielt ... vor längerem ...
    das Problem tritt nun erst seit Anfang der Woche auf .... und das ist echt ärgerlich, und sehr nervig ...

    Hat so ein bissel was Reise nach Jerusalem spielen .... Musik stoppt kurz ... da im Auto aber jeder sitzt,
    geht es nach 1-3 Sekunden wieder weiter .... heute habe ich sogar gesehen, das im Bildschirm
    dann am unteren Rand für ganz kurze Zeit eine Sanduhr zu sehen ist ..... und bei meinem Handy manchmal merkwürdig
    das Display aufblitzt ....

    Neu connectet habe ich das Handy nun auch mit dem Auto .... zuerst war es kurz weg .......

    Morgen werde ich es dann mal mit Telefonbuch löschen versuchen ..... also im Fahrzeug .... und die Sprachwahleinträge ..
    eventuell hängt es ja damit zusammen ....

    Denn mit dem Handy meiner Tochter ( Huawei Ideos X3) passiert das nicht ...
     
  6. Gessi

    Gessi Megane-Profi

    Dabei seit:
    16.10.2009
    Beiträge:
    6.426
    Zustimmungen:
    18
    War da nicht mal was mit 'automatische Wiederverbindung' deaktivieren (oder so ähnlich)?

    Bin mir nicht sicher, aber 'Versuch macht Kluch....' :sarcastic:

    :hi:
     
  7. #7 schwenga, 04.10.2013
    schwenga

    schwenga Megane-Fahrer

    Dabei seit:
    05.08.2013
    Beiträge:
    389
    Zustimmungen:
    0

    automatische Wiederverbindung ? .... Handyseitig oder im Auto ?
     
  8. Gessi

    Gessi Megane-Profi

    Dabei seit:
    16.10.2009
    Beiträge:
    6.426
    Zustimmungen:
    18
    Wie gesagt, bin mir nicht sicher...

    Wenn du viel Zeit hast, lese mal die ganzen Themen über Verbindungsprobleme der diversen Geräte. Ich meine dort so eine Beanstandung schon mal gelesen zu haben, welche dann durch das Deaktivieren einer Wiederverbindung oder so ähnlich gelöst wurde.

    Hier sieht man wieder mal deutlich, wie wichtig es wäre, sowas entsprechend im Titel des Themas zu beschreiben bzw. darauf hinzuweisen. Is echt die größte Herausforderung, ein Forum auch 'suchbar' zu halten....

    Ich schweife ab.... Sorry!

    :hi:
     
  9. #9 schwenga, 04.10.2013
    schwenga

    schwenga Megane-Fahrer

    Dabei seit:
    05.08.2013
    Beiträge:
    389
    Zustimmungen:
    0


    Kein Problem fürs schweifen ;) ....

    Aber du hast Recht .... aber manchmal ist das eben schwierig .... :) .... mit der Titelwahl .... :D

    Lg

    Andy ... der mal die Threads durchschweift ..... ..... :D
     
  10. #10 feisalsbrother, 05.10.2013
    feisalsbrother

    feisalsbrother Megane-Profi

    Dabei seit:
    17.09.2012
    Beiträge:
    4.245
    Zustimmungen:
    290
    Hi,

    lösche doch mal die alte Verbindung (im Auto) und lass das Radio noch mal suchen .....


    Gruss Uli
     
  11. #11 Anonymous, 05.10.2013
    Anonymous

    Anonymous Guest

    AW: Radio: Ständiger Neustart bei Bluetoothverbindung mit H

    Das hatte er doch schon Uli :-)
     
  12. #12 Anonymous, 05.10.2013
    Anonymous

    Anonymous Guest


    Wem sagst du das. Ich habe minutenlang an dem Titel getüftelt. Einmal wegen der Aussagekraft und dann musste es auch noch von der Länge her passen. :wacko:

    Ich meine aber auch von so einem Problem gelesen zu haben. War sogar die gleiche Handymarke. Meine ich jedenfalls.
     
  13. #13 schwenga, 31.10.2013
    schwenga

    schwenga Megane-Fahrer

    Dabei seit:
    05.08.2013
    Beiträge:
    389
    Zustimmungen:
    0
    Mal ein Update ....


    Ich habe die alte Google Automodus APK auf dem Hand durch eine neue ersetzt.
    Ich konnte das Phänomen zuhause an einem Bluetooth Lautsprecher teilweise nachstellen.

    Wurde ein Lied abgespielt, gab es sporadische Aussetzer, gefolgt von einem direkten Bluetooth - Reconnect.

    Nach dem Austausch der Carmode APK ( diese ist normalerweise nur für Google Nexus Geräte gedacht)
    waren keine Verbindungsabbrüche oder Neustarts des Radio zu verzeichnen. Zusätzlich habe ich den kompletten
    Auto-Telefonbuchspeicher gelöscht und nochmal neu angelegt.

    Werde weiter berichten, wenn nochmal ein Problem auftreten sollte.


    lg

    Andy
     
  14. Kaff33

    Kaff33 Türaufmacher

    Dabei seit:
    12.06.2013
    Beiträge:
    10
    Zustimmungen:
    0
    Hi,

    ich hatte auch Verbindungsprobleme mit meinem Samsung Galaxy S3.

    probier es mal nach dieser Anleitung von dem folgenden Guide.

    viewtopic.php?f=14&t=15085

    Bei funktioniert es so ohne Probleme.

    :drink:
     
Thema: Radio: Ständiger Neustart bei Bluetoothverbindung mit Handy
Besucher kamen mit folgenden Suchen
  1. Android Bluetooth ständiger reconnect

Die Seite wird geladen...

Radio: Ständiger Neustart bei Bluetoothverbindung mit Handy - Ähnliche Themen

  1. Megane 3 Carminat Radio Soundproblem

    Carminat Radio Soundproblem: Hallo liebes Forum, Ich habe ein Problem mit meinem Radio bzw der Anlage im Megane 3. Ist alles soweit original bis auf einen aktiven subwoofer...
  2. Megane 1 Radio und Display außer Funktion , was tun?

    Radio und Display außer Funktion , was tun?: Hallo zusammen, ich hänge gerade etwas in der Luft und bin äußerst ratlos. Mein neues Radio, JVC, lief toll per USB und dann holte ich es aus dem...
  3. Megane 2 Was ist das für ein Radio?

    Was ist das für ein Radio?: Hi brauche Hilfe habe mir ein Doppel Din bestellt und wollte fragen was das für ein altes serienmäßigen Radio vom Modell her ist. Weil das Doppel...
  4. Megane 2 Kein Ton beim Neuen Radio

    Kein Ton beim Neuen Radio: Hallo bin neu hier. Fahre einen Renault megane 2 Kombi Bj 08. Habe mit jetzt ein Doppel Din Radio mit android geholt von der Firma Tristan Auron...
  5. Megane 2 Serien Radio geht, andere nicht

    Serien Radio geht, andere nicht: Hallo, Ich habe mir kürzlich einen zweiten megane 2 gekauft, da mein erster kaputt ist, habe diesen aber immernoch für Ersatzteile. Ich wollte...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden