Brauche hilfe, Endstufe schaltet ab und an auf Protection

Diskutiere Brauche hilfe, Endstufe schaltet ab und an auf Protection im Forum HiFi & Multimedia im Bereich Tuning & Styling - Heeey Habe folgendes problem, manchmal geht die endstufe ganz normal und ab und an schaltet sie auf protection. Überhitzt kann sie ja eig nicht...
Megane 1501

Megane 1501

Megane-Experte
Beiträge
1.700
Heeey

Habe folgendes problem, manchmal geht die endstufe ganz normal und ab und an schaltet sie auf protection. Überhitzt kann sie ja eig nicht sein, sonst wäre sie ja komplett platt.

Subwoofer kann auch nicht schrott sein, da er wenn sie wieder umschaltet 1a funktioniert. Helft mir bitte

Strom ist da, masse ist ordentlich vorhanden und kabel sind alle fest und fast neu.


grüße
 
RonnyTCE

RonnyTCE

Megane-Experte
Beiträge
1.966
Ist vieleicht dein Kabelquerschnitt zu klein?
 
Megane 1501

Megane 1501

Megane-Experte
Threadstarter
Beiträge
1.700
kann eig nicht sein

da das stromkabel schon 2 jahre im meggi verwedet wurde.

Dort klemmte noch mehr an der endstufe. jetzt ist nur der sub angeschlossen


grüße
 
G

Gessi

Megane-Profi
Beiträge
6.363
Wir brauchen mehr Details.... :grin:

Welche Endstufe?
Welcher Querschnitt vom Plus- & Minuskabel?
Massekabel an der Batterie zur Karosserie ebenfalls min. den Querschnitt vom Endstufenmassenkabel?
Welcher Massepunkt und wie verschraubt? Vorher die Kontaktfläche bis aufs blanke Blech abgeschliffen?
Welcher Sub? Stimmt der Widerstand zur Endstufe?
Endstufe gebrückt betrieben? Zu niedrige Widerstandslast für die Endstufe?
etc. pp.

Ich vermute eine der oben aufgeführten Ursachen.

Viel Erfolg bei der Suche!

:hi:
 
G

Gessi

Megane-Profi
Beiträge
6.363
Megane 1501 schrieb:
.... Überhitzt kann sie ja eig nicht sein, sonst wäre sie ja komplett platt.....
Nein, denn davor sind die Endstufen per Sicherheitsschaltung gegen geschützt.
Durch Überhitzen bekommst du eine Markenendstufe nicht platt :nee: aber ohne Probleme in den 'Protection Mode' und den hast du ja...

Allerdings kann das Überhitzen durch viele Ursachen entstehen.

Keine Angst erstmal, da liegt bestimmt nur ein Einbau oder Anschlussfehler vor und kein Defekt einer Komponente.

:hi:
 
Megane 1501

Megane 1501

Megane-Experte
Threadstarter
Beiträge
1.700
also an den komponenten kann es nicht liegen, denn diese liefen schon länger im megane ohne probleme in der zusammenstellung


also mal genauer:
angeschlossen ist momentan nur an kanal 3und 4 der subwoofer im gebrückten zustand
kanal 1 und 2 sind frei

kann es sein, dass der amp auf protect geht, wenn das chinch kabel im eimer ist? eig nicht oder? War gerade unterwegs, ging alles einwandfrei ohne mucken, dann gibt es aber auch tage wo es nach 1-2 min schon das spinnen anfängt


durch was kann der protection mode alles ausgelöst werden? auch wenn masse oder strom immer mal einen fehler haben?


grüße :hi:
 
G

Gessi

Megane-Profi
Beiträge
6.363
Megane 1501 schrieb:
....kann es sein, dass der amp auf protect geht, wenn das chinch kabel im eimer ist? ....
Ja, kann sein, wenn es einen internen Kurzschluß zwischen Signal und Schirmung hat.

Megane 1501 schrieb:
....durch was kann der protection mode alles ausgelöst werden?....
Das ist je nach Endstufe unterschiedlich. Schau in dem Benutzerhandbuch nach, da steht sowas drin. Ansonsten geh auf die Herstellerhomepage und lade von dort die Anleitung herunter.

Nach wie vor bleibe ich bei meiner Vermutung, das du den Sub 'falsch' an die Endstufe angeklemmt hast.
Was ist es für ein Sub? Einzel- oder Doppelschwingspule? Wieviel Ohm pro Spule?
Falls Doppelschwingspule: Wie verkabelt? In Reihe oder ? Parallel?
Da ist auf den Gesamtwiderstand zu achten, denn nicht jede Endstufe verträgt einen zu niedrigen Widerstand, gerade im gebrückten Zustand.

Dadurch wird die Endstufe sehr stark belastet und nach einer gewissen Spielzeit überlastet und somit auf 'Protection' geschaltet.

Na los, jetzt komm mal mit den Details rüber, dann kriegen wir das schon in den Griff :drink:

Ach...
Du hast doch noch das Original Radio drin? Wenn ja, wie gehst du von den 'High'-Ausgängen auf die Cinchleitungen? Welcher Adapter? Hat dieser Einstellmöglichkeiten, wenn ja welche?

Passiert das Umschalten der Endstufe nur bei höheren Pegeln oder auch beim leisen Abspielen von Musik?

So, jetzt hast du erstmal sehr viele ragen zu beantworten, aber dann können wir bald die Fehlerursache einkreisen :clap:

:hi:
 
Megane 1501

Megane 1501

Megane-Experte
Threadstarter
Beiträge
1.700
heeey leute (:

und zwar: Gestern habe ich bis iwann um 3e nachts nach dem fehler gesucht und bin fündig geworden. Da es eig nicht am anschluss und den komponenten liegen konnte, war alles genau so im megane verbaut habe ich alles nachkontrolliert.

Der fehler ist das chinch kabel, bei dem am stecker anscheinend ein wackelkontakt vorliegt, denn jedes mal wenn die endstufe am protect geht, und ich das chinchkabel nach dem stecker wieder gerade hinlege, schaltet sie sofort wieder auf normal modus und funktioniert wieder einwandfrei.

Werde nachher gleich mal in den laden fahren wo ich das kabel vor 3 wochen gekauft habe und schauen ob ich ein neues auf garantie bekomme, denn eig kann es nicht sein, dass kabel hat 40 euro gekostet und hält 3 monate. Da hat mein billig ebay kabel im megane 30euro weniger gekostet hat aber 2jahre gehalten


grüße
 
Matze

Matze

Megane-Profi
Beiträge
2.955
Bei manchen Chinch-Kabeln kann man die Stecker fest und lose schrauben. Eventuell ist der Stecker nur nicht richtig fest geschraubt?
 
Megane 1501

Megane 1501

Megane-Experte
Threadstarter
Beiträge
1.700
ist ein verschweißter stecker, kann ihn also nicht öffen :/


grüße
 
G

Gessi

Megane-Profi
Beiträge
6.363
Prima :top: dass du den Fehler gefunden hast. Solche Sachen wie defekte Cinchkabel etc. sind nicht so einfach zu entdecken.

:hi:
 
Megane 1501

Megane 1501

Megane-Experte
Threadstarter
Beiträge
1.700
ich war echt am verzweifeln, bis ich zufällig ans kabel hingekommen bin


danke an euch leute :top:


grüße :hi:
 
Thema: Brauche hilfe, Endstufe schaltet ab und an auf Protection

Ähnliche Themen

A
Antworten
7
Aufrufe
1.682
Andy1965
A
K
Antworten
3
Aufrufe
1.531
Multi-Fanfare
Multi-Fanfare
s3110
Antworten
1
Aufrufe
1.499
Zimbi RFD
Zimbi RFD
Oben