Megane 2 Carminat II+ Display Wackelkontakt

Diskutiere Carminat II+ Display Wackelkontakt im Forum How-to & Anleitungen für den Megane 2 im Bereich Megane 2 Forum - Hallo zusammen, habe einen Megane CC BJ 2006, mit dem Carminat II+ Display (ausfahrbares Farb-LCD-Display im Armaturenbrett). Zur Zeit fallen...
Status
Für weitere Antworten geschlossen.
MeggiCC

MeggiCC

Türaufmacher
Beiträge
11
Hallo zusammen,

habe einen Megane CC BJ 2006, mit dem Carminat II+ Display (ausfahrbares Farb-LCD-Display im Armaturenbrett).

Zur Zeit fallen regelmäßig einige Farben des Displays aus (rot erscheint grün... usw. ) das Ganze ändert sich bei Bewegung
des Displays (möglicherweise auch temperaturabhängig???), scheinbar liegen irgendwo Kontaktprobleme vor.

Kennt jemand die Ursache des Problems?
Sind es Kabel/Steckkontakte die hier wackeln?
Liegts am Display (und den Temperaturen)?

Gibt es eine einfache Möglichkeit das Display auszubauen und die Steckverbindungen zu kontrollieren?

Danke für eine Antwort!

MeggiCC
 
MeggiCC

MeggiCC

Türaufmacher
Threadstarter
Beiträge
11
Hallo und Danke für die Antwort,
hat mit schon etwas weitergeholfen,.

Scheinbar muss man die Mittelkonsole des Armaturenbretts ausbauen,
um an das schwenkbare Navi-Display des Carminat II+ zu kommen.

Hat schon mal einer sowas gemacht?
Schrauben sind nicht erkennbar, gibt wohl ein paar Teile der Konsole, die gesteckt sind,
aber wo fängt man an die aufzuhebeln?

Gruß MeggiCC
 
Schneemann88

Schneemann88

Megane-Fahrer
Beiträge
256
Ich habe das Carminat 2 und ich denke mal, das 2+ wird Bildschirmtechnisch nicht groß anders sein. Auf dem beigefügten Foto siehst du die Punkte, an denen die Abdeckung angeklipst ist. Da kommst du am besten mit einem mittelgroßen Schraubendreher dran. Án der Abdeckung ist möglicherweise auch ein Lichtsensor befestigt, den musst du noch rausziehen. Hast du die Abdeckung ab, siehst du vier Schrauben, mit denen die Bildschirmeinheit befestigt ist, die entfernen, dann kannst du die Einheit einfach rausziehen.
 

Anhänge

  • meg_navi.jpg
    meg_navi.jpg
    17,7 KB · Aufrufe: 211
MeggiCC

MeggiCC

Türaufmacher
Threadstarter
Beiträge
11
Hallo und danke für den Tipp,

das war der entscheidende Hinweis. Die Verkleidung läßt sich tatsächlich problemlos entfernen und
man kommt recht schnell an das Display. Damit ist die Möglichkeit gegeben, nach Wackelkontakten zu
suchen, werde das als Photostory mal veröffentlichen.

Am einfachsten lässt sich die Verkleidung übrigens mit einem Spachtel entfernen, den man einfach in den
engen Spalt einführen kann und ohne Beschädigung der übrigen Verkleidung dann abhebeln kann.

Wie gesagt Infos folgen und Bilder...

Gruß meggiCC
 
MeggiCC

MeggiCC

Türaufmacher
Threadstarter
Beiträge
11
Hallo zusammen,

hier mal ein paar Bilder vom Ausbau des Carminat II Displays und von der Reparatur des Flachbandkabels:
Zunächst die Mittelkonsole abheben, z. B. mit Spachtel, geht recht einfach. Die bewegliche
Klappe auf dem Display hängt komplett an der Abdeckung.



Dachach kann man unter die Abdeckung schauen man sieht die Rückseite des Display. Die Halteklammern,
den Sensor für die Sonneneinstrahlung (wohl nur bei Klimaautomatik), das Flachbandkabel hinten am Display.
Hier war bei mir der Kabelbruch. Ausserdem die Befestigugnsschrauben (Torx 20) jeweils zwei links und rechts an
der Displayeinheit, man kriegt sie nur mit einem kurzen Torx-Schlüssel rausgedreht, weil es sonst unter der Scheibe zu
eng wird. Achtung der Sensor für die Sonneneinstrahlung hat eine Plastikkappe (ähnlich transparent wie dunkles Rauchglas),
der ist bei mir direkt in den Lüftungsschlitz gefallen man kann ihn nicht einzeln kaufen. Für den kompletten Sensor will
der Freundliche direkt 28 Euro :-((. Also bitte im Auge behalten.



Nach dem Lösen der Torx Schrauben kann man die Displayeinheit incl. Motor anheben, darunter befinden sich zwei
Kabelstränge, die sich nicht bewegen und daher vermutlich auch selten eine Fehlfunktion haben.
Abziehen der Stecker, dann Displayeinheit herausnehmen.



Bei Betrachtung der Flachbandkabel war bei mir ein kaum erkennbarer Knick im Kabel zu sehen.
Da ich anderweitig keinen Wackelkontakt feststellen konnte habe ich das Kabel aufgetrennt und neu gelötet.
Das Kabel lässt sich recht einfach in die einzelnen Adern auftrennen, die Löstellen muß man dann mit einem
Schrumpfschlauch isolieren.





Danach kann man es dann wieder einbauen. Das Flachbandkabel schiebt sich beim Abtauchen des Display nach hinten in
eine kleinen Niesche in der Konsole. Ohne Abdeckung weicht das Kabel nach oben aus.



Die Photos sind durch die limitierte Dateigröße leider nicht besonders scharf.
Aber vielleicht hilfts ja...doch dem Einen oder Anderen.

Achtung: Dieser Beitrag ist ein Laienbeitrag, daher
ALLES hier angegebene ohne Garantie, Nachahmung auf EIGENE Gefahr!!!!!
 

Anhänge

  • PICT0443-ab.jpg
    PICT0443-ab.jpg
    200,2 KB · Aufrufe: 230
  • PICT0457-ab.jpg
    PICT0457-ab.jpg
    249,7 KB · Aufrufe: 216
  • PICT0448-ab.jpg
    PICT0448-ab.jpg
    238,6 KB · Aufrufe: 216
  • PICT0450-ab.jpg
    PICT0450-ab.jpg
    198,9 KB · Aufrufe: 238
  • PICT0453-ab.jpg
    PICT0453-ab.jpg
    221,6 KB · Aufrufe: 236
  • PICT0454-ab.jpg
    PICT0454-ab.jpg
    191,7 KB · Aufrufe: 230
Black_Megane_1.6

Black_Megane_1.6

Megane-Fahrer
Beiträge
549
Ein Lob an dieser Stelle das du dir die Mühe gemacht hast die Lösung deines Problems auch für andere festzuhalten! :top:
 
Status
Für weitere Antworten geschlossen.
Thema: Carminat II+ Display Wackelkontakt

Ähnliche Themen

M
Antworten
5
Aufrufe
7.274
dark-raida
D
A
Antworten
6
Aufrufe
4.161
Anonymous
A
Oben