Megane 2 Fehlermeldung: "Überrollbügel prüfen" Megane 2 CC 2008

Diskutiere Fehlermeldung: "Überrollbügel prüfen" Megane 2 CC 2008 im Forum Elektronik im Bereich Technik - Hallo, ich fahre einen Megane 2 CC 1,9dCi von 2008. Seit ein paar Tagen taucht die o.g. Fehlermeldung sporadisch auf. Mal gibt es Tage, wo sie...
S

SKB

Megane-Kenner
Threadstarter
Beiträge
59
Hallo Chris,
ich habe die hintere Rückenlehne ausgebaut (Anleitung im Board - und Ausbau sehr einfach).
Genau in der Mitte sitzt diese Box, die für den Überrollbügel zuständig ist. Sie hatte bei mir einen Wackelkontakt am Stecker.
Habe die Pinne etwas nachgebogen und etwas Kontaktspray aufgesprüht. Seit dem ist der Fehler weg ;)
 
Chris 81

Chris 81

Türaufmacher
Beiträge
4
Super danke für die prompte antwort, ich werde das morgen direkt mal in Angriff nehmen:top:
 
Chris 81

Chris 81

Türaufmacher
Beiträge
4
So kurze Info.
Die Fehlermeldung ist weg!!
Ich hab wie beschrieben die Stecker an den Bügeln und an der Box mit WD40 eingesprüht und siehe da, alles wieder in Ordnung!!
Danke noch mal an euch,ihr hat mir einen Werkstattbesuch erspart :top::top:
 
MCC Felix

MCC Felix

Megane-Kenner
Beiträge
221
Nimm das nächste mal besser Kontaktspray und kein Kriechöl. Der Kontaktspray ist dafür wesentlich besser geeignet.
 
A

Andi211072

Türaufmacher
Beiträge
1
Hallo Leute, Ich habe auch das Problem mit dem Fehler im Display "Überrollbügel prüfen". Nur bei mir hat Kontaktspray leider nicht geholfen.
Hat noch jemand einen anderen Tip ??
 
feisalsbrother

feisalsbrother

Megane-Profi
Beiträge
5.284
Moin,

mit "Bitte" und "Danke" kommst du hier im Board weiter.
 
C

cgrille1979

Megane-Kenner
Beiträge
112
Moin,

nun da ich wie einer meiner Vorredner selbiges Problem jetzt mein
eigen nennen darf :motz:

Frage ich genauso wie er gibts noch andere Tipps?
Hydraulikpumpe is max
Öffnung läuft an, Heckklappe öffnet komplett.
Dachöffnung Fehler, Fehlerspeicher mit Bosch ausgelesen (bei Innenraum/Verdeck stürzt Bosch immer ab mit Jet irgendwas), Überrollbügel Modul Fehlerhaft

Vorm Winter bin ich locker drei Monate offen gefahren mit auf und zu ect.
Hat irgendwer noch Ideen?

Danke vorab für konstruktive und hilfreiche Antworten!


Moin,

kann mir mal wer verraten wo diese Anleitung sein soll`?
Wo sitzt und wie sieht diese(s) Box / Modul aus?
Muss wirklich die Rückenlehne demontiert werden? (Funktioniert das bei geschlossenem dach?)
Du weisst das doch sicherlich... @feisalsbrother

Gruß
 
Zuletzt bearbeitet:
C

cgrille1979

Megane-Kenner
Beiträge
112
Moin,

also ich habe jetzt schon ein dutzend Anleitungen gesehen wie man die Rückbank demontiert. Vier schrauben lösen sollte easy gehen, sofern ich das Dach alleine geöffnet bekomme. Aber wo zum Henker soll auf einer flachen Rückwand ne Box montiert sein?
Weder in den Anleitungen ist etwas zu sehen, noch per Suche lässt sich was finden...
Also frage ich mal anders, wie heisst das Modul genau? Gesucht wurde nach Überrollbügel Modul.

Grüße
 
C

cgrille1979

Megane-Kenner
Beiträge
112
So mal ein kleines Update dazu...
nachdem ich die rückbank herausnahm fand ich folgendes vor:

scheint wohl nach Baujahr unterschiedliche Rückbänke zu geben.
ein kollege hat eine glatte rückbank...

so und ehe direkt alle mit dem gleichen problem frisch ans werk gehen,
empfehle ich auch hier:

erst das Dach in den Kofferraum ablegen denn Überrollbügel sollen nach oben schiessen um den Überschlag bei offenem Verdeck abzufangen. Und solange das Verdeck geschlossen ist, ist die Scheibe im Weg.
Lösen die Bügel aufgrund eines Fehlers aus, den ihr verursacht habt, ist die Scheibe weg....

lieber stromlos machen denn das system ist wie beim airbag super empfindlich.
also batterie abklemmen 15-30 minuten warten, dann nochmal Zündung ein um sicher zu gehen das auch der Reststrom raus ist. und dann erst die stecker kontrollieren und nicht mit WD40 bearbeiten! 'n putzlappen und kontaktspray helfen da viel besser!

ich empfehle direkt die lautsprecher hinten mit zu wechseln.
bei mir waren tatsächlich noch die originalen verbaut...
 

Anhänge

  • IMG_0022.JPEG
    IMG_0022.JPEG
    431,9 KB · Aufrufe: 26
  • IMG_0024.JPEG
    IMG_0024.JPEG
    367,9 KB · Aufrufe: 24
  • IMG_0023.JPEG
    IMG_0023.JPEG
    364,4 KB · Aufrufe: 23
  • IMG_0025.JPEG
    IMG_0025.JPEG
    372,8 KB · Aufrufe: 24
Zuletzt bearbeitet:
C

cgrille1979

Megane-Kenner
Beiträge
112
so nächstes Update...
also status ist derzeit sitzfläche der rückbank sind demontiert.

und heute wollte ich dach nochmal einklappen ( hab keine garage oder n platz zum schrauben) dann alles stromlos machen und stecker polieren.
also not-schliessung soweit vorbereitet, spannung auf dem dach!?

hmm... jetzt war ich etwas verwirrt... gestern ging es noch heute nimma...

also abgebrochen alles wieder verschlossen und auf "doof" den knopf für cabrio gedrückt...
Dach fährt in den Kofferraum.
Fehler weg!

ich hab nichts gemacht ausser demontage der sitzfläche, rückenlehne und die seitenteile wo die lautsprecher drin sind (dachte mir wenn ich hier schon demontiere kann ich auch gleich lautsprecher wechseln).
Also End-Ergebnis ist meines erachtens, ich muss defintiv einen Wackler in einem stecker haben.

Oder was meint ihr?

Dach wieder zu gemacht, wir haben schlecht wetter.
Also morgen letzter versuch des stromlos machen, reinigen der stecker und der Sitz-Flächen-Kanten und dann wird alles zusammen gebaut.
 
Zuletzt bearbeitet:
C

cgrille1979

Megane-Kenner
Beiträge
112
So also heute bei schönem Wetter nochmal aufgemacht,
bei 2/3 Öffnung kam wieder Fehler Dach überprüfen.
Weiter auf öffnen gedrückt damit das Dach im Kofferraum verschwindet.

Dann schön in der Sonne abgestellt, stromlos gemacht, halbe stunde gewartet dann Verbraucher eingeschaltet um Rest-Strom zu verballern.
Tut ja nicht Not das ich an dem Modul der Überrollbügel rum spiele,
und die Dinger auslöse, weil noch Rest-Saft drin ist.

Und mich dann um die Stecker gekümmert, alle sitzen bombenfest, nichts am wackeln.
Alle einmal abgezogen, kontrolliert ob alles gerade ist.
Kontaktspray rein. Wieder zusammen gesteckt.

Mitllerweile schon 'n paar Mal auf und zu ohne Fehler.

Sollte alles bis heute Abend easy laufen werden die Sitze montiert und die frische Luft am Morgen genossen :freu:
 
C

cgrille1979

Megane-Kenner
Beiträge
112
So aktuelle läuft alles easy entspannt.

So eine De-Montage hatte auch was gutes, frische Boxen und die Sitzkanten wurden auch mal gereinigt. Was man da alles findet...

Gibt es einen Drehmomentwert auf den ich achten muss wenn ich Sitze und Gurte wieder verschraube?
 
C

cgrille1979

Megane-Kenner
Beiträge
112
Der Drehmomentwert 21NM ist der nur für die Gurte oder auch für die Rück-Sitz-Lehne?
 

Anhänge

  • Screenshot_7.jpg
    Screenshot_7.jpg
    66 KB · Aufrufe: 19
Thema: Fehlermeldung: "Überrollbügel prüfen" Megane 2 CC 2008
Oben