Megane 1 Kein Abfragen des Fehlerspeichers möglich

Diskutiere Kein Abfragen des Fehlerspeichers möglich im Forum Motor & Technik im Bereich Megane 1 Forum - Moin an alle Renault Profis: Ich hatte im April diesen Jahres den vorderen Schlossträger, aufgrund eines Unfalls, getauscht. Hatte die Batterie...
F

Felixcrash

Türaufmacher
Beiträge
10
Moin an alle Renault Profis:
Ich hatte im April diesen Jahres den vorderen Schlossträger, aufgrund eines Unfalls, getauscht.
Hatte die Batterie beim Schweißen abgeklemmt.
Musste zum Schweißen ebenfalls den ABS Block mit integriertem Steuergerät vorne rechts im Motorraum ausbauen.
Danach entlüftet ,Lichter eingestellt u. wollte dann die Fehlerspeicher mal auslesen. ggf. löschen.
Ich komme in keines der Steuergeräte mehr rein, mit Bosch, Gutmann, selbst nicht mit den Original Renault Tester.
Habe alle Sicherungen lt. Stromlaufplan geprüft, ggf. getauscht.
Kein Erfolg.
Das komische: ich kann kein Steuergerät ,ABS, Airbag, Motorsteuerung mehr abfragen.
Hatte mir die passenden ,elektr. Schaltpläne; Stromlaufpläne besorgt um die Knotenpunkte AC/AB für die OBD Buchse zu finden.
Die finde ich aber nicht, müsste dann wohl den gesamten Kabelstrang freilegen u. aufschneiden, was fast unmöglich ist.
Habe alle Massepunkte u. Leitungen vom ABS mit einem Multimeter auf Durchgang geprüft, alles im 0,2/0,3 Ohm Bereich.
Hat jemand so ein beschis--- Problem schon mal gehabt?
Mein Renault Händler hat auch keinen Rat. Das als Auftrag in eine Werkstatt zu geben kostet mehr als den Wert de s Autos.(1999)
Ab u. zu, ganz sporadisch, geht es dann wieder für kurze Zeit, dann erlöschen die SERV u. ABS Warnleuchten.
Und der Zeiger für die Geschwindigkeit (Tacho)ist dann auch unten geblieben ,geht auch nur ganz selten mal wieder u. zeigt die Geschwindigkeit an.
Danke für eine Hilfestellung.
Die Datei zeigt beispielhaft den Airbag, wo die AC/AB Knotenpunkte für die OBD Buchse zu sehen sind. ,da die anderen Seiten in DIN- A3 sind u. die kann ich nicht scannen.
Armin
 

Anhänge

  • Bild (233).jpg
    Bild (233).jpg
    337,6 KB · Aufrufe: 71
F

Felixcrash

Türaufmacher
Threadstarter
Beiträge
10
Hallo an alle User u. Interessierte in diesem Forum,
ich habe nun seit knapp einem halben Jahr den Fehler gefunden.
Da der Megane über dem Winter abgemeldet war, und es jetzt erst wieder weiter ging.
Der Fehler war sehr sporadisch u. mit Hilfe eines Technikers der Firma ECU Diagnose in Glaubitz, kamen wir auf ein Ergebnis.
Das ABS STRGT mit Hydraulikblock unten rechts im Motorraum war die Ursache.
Ein Wassereintritt aus vergangenen Jahren war die Ursache des defektes Bauteils.
Das ABS STRGT mit Hydraulik wurde gebraucht eingebaut u. es geht alles wieder.
Da die ABS Lampe immer sporadisch anging ,u. zeitweise der Tacho ausfiel ,beim Betätigen der Hupe manchmal die Tachonadel wieder anzeigte, u. bei auftreten Fehler gleichzeitig nicht in die Fehlerspeicher von ABS , Motor u. Airbag zu kommen war, machte die Fehlersuche sehr spannend u, zermürbend.
Das wars für dieses Problem.:)
Danke an alle ,die mir auch per mail helfen wollten.
Liebe Grüße
Armin
 
Multi-Fanfare

Multi-Fanfare

Megane-Experte
Beiträge
1.545
Dir vor allem Danke für den Abschluss deiner Frage, du hast uns nach langer Zeit nicht im Regen stehen lassen. Das kann anderen viel helfen.
 
Thema: Kein Abfragen des Fehlerspeichers möglich

Ähnliche Themen

J
Antworten
11
Aufrufe
5.371
feisalsbrother
feisalsbrother
Fafa1993
Antworten
0
Aufrufe
8.296
Fafa1993
Fafa1993
A
Antworten
9
Aufrufe
10.397
Multi-Fanfare
Multi-Fanfare
blackpower
Antworten
12
Aufrufe
36.427
blackpower
blackpower
B
Antworten
2
Aufrufe
6.330
TransalpTom
TransalpTom
Oben