Bordcomputer zeigt keine Werte an

Diskutiere Bordcomputer zeigt keine Werte an im Elektronik Forum im Bereich Beanstandungen, OTS & Rückrufe; Hallo an die Experten, ich habe meine gebrauchten Megane (GT dci 165) jetzt seit ein paar Tagen und ein Problem mit dem BC. Auf den ersten...

  1. #1 chris2207, 02.09.2014
    chris2207

    chris2207 Türaufmacher

    Dabei seit:
    12.08.2014
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo an die Experten,

    ich habe meine gebrauchten Megane (GT dci 165) jetzt seit ein paar Tagen und ein Problem mit dem BC.
    Auf den ersten Fahrten wollte ich den Kilometerstand (den unter dem Gesamtstand) und die restlichen Verbrauchswerte etc. zurücksetzen.
    Ich tat dies während der Fahrt. Anschließend liefen alle Werte jedoch nicht bei Null los, sondern blieben einfach auf Null stehen.

    Nach ca. 50km versuchte ich es erneut, jedoch passierte Nix. Das Fahrzeug zu Haus abgestellt, nach 2h zur nächsten Fahrt gestartet, nun zeigt der Kilometerstand ungefähr den alten Wert + die Distanz meines Trips an. Die restlichen Funktionen liefen auch außer der Reihe, da er mir eine Durchschnittsgeschwindigkeit von 299,99km/h bei einem Durchschnittsverbrauch von 0,2L anzeigt (ich wäre begeistert wenn die Zahlen stimmen würden :grin: )

    Gefühlt hat es angefangen, nachdem ich die Funktion automatische Verriegelung nach Fahrtbeginn eingeschaltet habe.
    Dies hab ich vor der zweiten Fahrt wieder abgeschaltet, den Computer genullt.
    Seit gestern zeigen die Verbrauchszahlen denke ich verlässliche Werte an.

    Das Problem der Kilometeranzeige (unter der Gesamtanzeige) bleibt jedoch bestehen.

    Kennt einer von Euch dieses Problem? Die Suchfunktion brachte mich nur auf komplett Ausfälle des BC für wenige Sekunden.

    VG
    Chris
     
  2. #2 feisalsbrother, 02.09.2014
    feisalsbrother

    feisalsbrother Megane-Profi

    Dabei seit:
    17.09.2012
    Beiträge:
    4.255
    Zustimmungen:
    291
    Hi Chriss,

    Einstellungen/Änderungen darfst du nur im stehenden Zustand machen, sonst weiss der BC ja nicht, was du willst.
    Stelle mal im Stand alles auf "Null" und fahre dann mal ein Stück, um zu sehen, wie der BC reagiert.
    Funktioniert alles nach deinen Wünschen, kannst du ja die Türverriegelung wieder aktivieren und wieder testen.

    Gruss Uli
     
  3. IX.

    IX. Megane-Kenner

    Dabei seit:
    18.05.2014
    Beiträge:
    125
    Zustimmungen:
    0
    Den BC nur mit einer Taste "lange gedrückt" auf Null setzen. Wenn du alle beide drückst, wird der ganze BC resetet und danach will er manchmal nicht mehr so richtig funktionieren.

    Grüße Jürgen
     
  4. #4 chris2207, 02.09.2014
    chris2207

    chris2207 Türaufmacher

    Dabei seit:
    12.08.2014
    Beiträge:
    7
    Zustimmungen:
    0
    Oh. Ich dachte das wäre bei allen Megane, dass ich beide Tasten zum zurücksetzen nehmen muss.
    Also ist es egal ob obere oder untere Taste?

    Beruhigt der BC sich irgendwann von allein, wenn ich Ihn jetzt verwirrt habe :grin: ?
    Oder bedeutet das für mich einen Besuch beim Händler?

    Habs heute morgen vor dem Motorstart auf Null gesetzt gleiches Problem. Aber da ich beide Tasten verwende, kann das schon das Problem gewesen sein. Hab mir schon gedacht, dass es wahrscheinlich ein Userfehler ist :dash:
     
  5. Gessi

    Gessi Megane-Profi

    Dabei seit:
    16.10.2009
    Beiträge:
    6.426
    Zustimmungen:
    18
    Wie schon von den anderen geschrieben:
    Nur eine Taste drücken und halten zum Zurücksetzen.

    Um die Hütte komplett zu 'resetten' würde ich die Batterie mal für eine Stunde abklemmen, dann den Km Stand, den Verbrauch und die Restreichweite einzeln und separat mit einer Taste zurückstellen.

    Damit solltest du einen neuen 'Nullpunkt' für alle BC Funktion gesetzt haben.

    :hi:
     
  6. #6 chris2207, 02.09.2014
    chris2207

    chris2207 Türaufmacher

    Dabei seit:
    12.08.2014
    Beiträge:
    7
    Zustimmungen:
    0
    Danke Euch!!!
     
  7. #7 RonnyTCE, 02.09.2014
    RonnyTCE

    RonnyTCE Megane-Experte

    Dabei seit:
    01.09.2011
    Beiträge:
    1.969
    Zustimmungen:
    15
    Falls das nicht ausreichend sollt muss man einen "Kondesator-reset" machen. Dabei wird die Batterie komplett abgeklemmt und beide Anschlüsse für ca. 10sek aneinander gehalten. Dadurch werden die Kondensatoren in inneren der Steuergeräte entladen.
     
  8. #8 feisalsbrother, 02.09.2014
    feisalsbrother

    feisalsbrother Megane-Profi

    Dabei seit:
    17.09.2012
    Beiträge:
    4.255
    Zustimmungen:
    291
    Hi,

    Ronny's Tipp mit den Anschlüssen aneinander halten, kann auch dazu benutzt zu werden, den Fehlerspeicher zu löschen.

    Gruss Uli
     
Thema: Bordcomputer zeigt keine Werte an
Besucher kamen mit folgenden Suchen
  1. megane bordcomputer zeigt nicht an

    ,
  2. Renault megane bordcomputer zeigt nichts mehr an

Die Seite wird geladen...

Bordcomputer zeigt keine Werte an - Ähnliche Themen

  1. Megane 2 Bordcomputer verliert Daten

    Bordcomputer verliert Daten: Hallo, ichn habe nach dem Thema gesucht aber nichts gefunden. Megane CC 2.0 Bj. 2004. Wenn ich mit dem Auto fahre hat der Bordcomputer zeitweise...
  2. Megane 3 Zugriff auf die Bordcomputer- Werte

    Zugriff auf die Bordcomputer- Werte: Hallo, weiß denn jemand wie man Zugriff auf die BC- Werte bekommt. Man hört ja, das es bei anderen Marken möglich durch Tastenkombis etc. die...
  3. Megane 2 Bordcomputer seltsame Anzeige

    Bordcomputer seltsame Anzeige: Hallo seit ca 1 Woche sind für 1 Sek oben links zwei Anzeigen ab und zu, zu sehen leider zufällig und zu kurz eins schaut aus wie ein a und bei...
  4. Megane 3 Motor läuft zwischenzeitlich unrund und zeigt mehrere Fehlermeldungen an

    Motor läuft zwischenzeitlich unrund und zeigt mehrere Fehlermeldungen an: Hallo Leute, mein Megane 3 Coupe 1,5 DCI zeigt in letzter Zeit öfter Fehlermeldunge an und macht Fehler. Er hat mitlerweile 110000 km gelaufen...
  5. Megane 3 Armaturenabdeckung (Bordcomputer )

    Armaturenabdeckung (Bordcomputer ): Moin Moin , da ich jetzt stolzer Besitzer eines Renault Megane 3 Grandtour Baujahr 2011 bin wollte ich mich kurz vorstellen und gleich eine Frage...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden