Karte wird nicht angezeigt

Diskutiere Karte wird nicht angezeigt im HiFi, Navi & Kommunikation Forum im Bereich Technik; Hallo, ich habe mir eine neue Karte über TomTom Home installieren lassen. Auf der SD Karte ist auch nun ein neues Verzeichnis Western_Europe...

  1. #1 hunter101, 26.05.2012
    hunter101

    hunter101 Megane-Kenner

    Dabei seit:
    10.01.2010
    Beiträge:
    173
    Zustimmungen:
    0
    Hallo, ich habe mir eine neue Karte über TomTom Home installieren lassen.
    Auf der SD Karte ist auch nun ein neues Verzeichnis Western_Europe angelegt worden.
    Allerdings bekomme ich auf meinem TomTom nur die DACH Länder angezeigt. Muss ich noch was am Geräte einstellen?
    Bin schon ganz verzweifelt, weil wir morgen nach Südtirol fahren wollen.
    Wer aht einen Tipp? Danke
     
  2. trombo

    trombo Megane-Kenner

    Dabei seit:
    18.04.2012
    Beiträge:
    64
    Zustimmungen:
    0
    Wenn du eine neue SD Karte benutzt hast, mußt du diese als erstes in deinem TomTom initialisieren lassen.
     
Thema:

Karte wird nicht angezeigt

Die Seite wird geladen...

Karte wird nicht angezeigt - Ähnliche Themen

  1. Megane 3 Navi Karte futsch, was nun?

    Navi Karte futsch, was nun?: Hi, Ich habe ein Megane CC3 Bj 2010. Da hab ich ja das normale TT Carminate ohne Live und sonst was. Nun wollte ich mal mein Navi Updaten....
  2. Megane 3 TomTom... Neue Karte ist ein Rückschritt!

    TomTom... Neue Karte ist ein Rückschritt!: Hallo liebes Forum! Meine Frau fährt den Megane 3 Tce 130 Böse Edition Nachdem in unserer Gegend viele Strassen, Querspangen, Umgehungsstrassen...
  3. Megane 3 R-Link Europäische Karte v1011 nicht installierbar

    R-Link Europäische Karte v1011 nicht installierbar: Das R-Link ist ja immer sehr zickig. Aktuell bekomme ich das Kartenupdate "Europäischen Karte V1011" nicht installiert. Wird mir im R-Link Store...
  4. Bauteile od. def. Karte Keyless Card Megane CC II

    Bauteile od. def. Karte Keyless Card Megane CC II: wer hat so etwas ? Bitte melden
  5. Megane 3 Radio funktioniert wird aber im Navi nicht angezeigt

    Radio funktioniert wird aber im Navi nicht angezeigt: Hallo, habe folgendes Problem. Ich habe einen Megane aus 2009 mit Navi Carminat TOMTOM. Ich kann Radio hören, Laut und Leise stellen Sender...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden