Megane 3 Mal wieder R-Link

Diskutiere Mal wieder R-Link im HiFi, Navi & Kommunikation Forum im Bereich Technik; Hallo in die Runde, soweit man das nach knapp 1000 km sagen kann bin ich mit meinem (gebrauchten) neuen Megane zufrieden. Nur mit R-Link bin ich...

  1. #1 schwinge, 19.08.2018
    Zuletzt bearbeitet: 19.08.2018
    schwinge

    schwinge Türaufmacher

    Dabei seit:
    16.08.2018
    Beiträge:
    7
    Zustimmungen:
    1
    Hallo in die Runde,

    soweit man das nach knapp 1000 km sagen kann bin ich mit meinem (gebrauchten) neuen Megane zufrieden. Nur mit R-Link bin ich am hadern. Im Grunde sind mir Festeinbau-Navis schon immer suspekt gewesen. Aber nun hat das Wägelchen halt so nen Ding.

    Also erst mal im Internet gesucht wie man bezüglich Update etc. so mit dem Gerät umgeht. Wurde auch fündig. Hab dann bei Renault versehentlich nen falschen Megane unter meinem Namen angemeldet weil der Brief vertauscht war (das viel wegen den Überführungskennzeichen nicht sofort auf). Gut alles wieder Rückgängig gemacht und richtiges Autochen angemeldet. Der R-Link Store erzählte mir dann dass es ein SystemUpdate gäbe. Also RLink Toobox installiert, SD-Karte in den PC, im RLink Store auf entsprechendes Update geklickt und die Toolbox nudelte ein bischen (dieses sich drehende Kreislein) dann kam irgendwas ginge nicht ich solle den Kundendienst anrufen.

    Hab ich dann auch gemacht und mein Problem geschildert. Ergebnis ich bekäme einen Rückruf oder ne Mail. Erst mal bekam ich postwendent eine Mail mit den Datenschutzgedöns und war verwundert zu was ich da alles zugestimmt hätte - oder was sich Renault so herausnimmt.

    Eine Stunde später kam dann die erhoffte "Problemlösungsmail". Da das bisherige KartenAbo abgelaufen sei müsste ich erst mal neu kaufen - sonst ginge nichts.

    Hmmm.... ich wollte doch erst mal nur ein Systemupdate. Nach ausdrücklicher nochmaliger Rückfrage dann die Antwort bei R-Link2 bräuchte man fürs Systemupdate keine Karten kaufen - gut, hab aber kein RLink2, sondern nur "RLink". Egal..... hatte zu Hause dann mal gerechnet und kam zum Ergebnis 1 x kann ich mir ja Europa für 3 Jahre gönnen und habe gekauft.

    Das kaufen klappte auch problemlos - nur auf die SD Karte bekomme ich das gekaufte eben nicht. Das Navi erzählt mir allerdings dass da was aktiviert seit und an die zu installierende Software komm ich im Store nur noch über Sychronisieren. Auch in den Cache der Toolbox kann ich Daten laden. Die SD - Karten, die mir den alten Karten einwandfrei funktioniert will aber keine neuen Karten bzw. das Systemupdate annehmen. Sie Anhang.

    Selbstverständlich den Reanult-Sevice angemailt und nun warte ich - und warte - und warte - und warte (zur Zeit 12 Tage). Auch eine Erinnerungsmail führte zu keinem Ergebnis. In anderen Foren, auch in dem so oft genannte Scenic-Forum nichts ähnliches gefunden. Hat von Euch jemand neumsetzbare Lösung?

    Gruß, Rainer
     

    Anhänge:

  2. #2 schwinge, 31.08.2018
    schwinge

    schwinge Türaufmacher

    Dabei seit:
    16.08.2018
    Beiträge:
    7
    Zustimmungen:
    1
    Hi, schade dass bislang niemand ne zündende Idee hatte......

    möchte Euch nicht vorenthalten wie es weiter ging. Also RLinkExplorer runter geladen. Kartenkopie funktionierte nicht. Das Navi erkennt zwar welche Karte auf der kopierten SD-Karte drauf ist, teilt mir jedoch mit dass es diese nicht laden könne. Auch ein Update der geklonten Karte funktionierte nicht.

    Nochmal bei RenaultService angerufen. Zuständigen Sachbearbeiter auch erreicht und mit ihme (per Telefon) verschiedene Dinge ausprobiert. Seiner Meinung nach hat die SD-Karte nen "knacks". Ich solle mir beim Händler eine neue kaufen (Kosten EUR 204,00 !!!!!!!). Rechnungs-Kopie an Renault schicken, Geld würde ich ersattet bekommen (hab ich mitlerweile auch per Mail bestätigt bekommen). Warum der Umweg über Preis erstatten..... keine Ahnung.

    Montag müsste die neue Karte da sein. Noch bin ich skeptisch - werde weiter berichten.

    Gruß, Rainer
     
    Lampe gefällt das.
  3. #3 schwinge, 12.10.2018
    schwinge

    schwinge Türaufmacher

    Dabei seit:
    16.08.2018
    Beiträge:
    7
    Zustimmungen:
    1
    Nach rund 2 Monaten scheint das Problem gelöst. Die SD Karte kam und wurde von Renault-Service auch wie versprochen erstattet. Update dieser Karte auf den neuesten Stand funktionierte allerdings auch weiter nicht. Immerhin gelang es einem Klon der Karte das System (nicht die Europa-Karte) zu aktualiesieren. Die 2. SD-Karte erschien auch nicht im R-Link Store. Nach mehreren Versuchen schrieb dann die Tooltbox oder wer auch immer 3 Dateien zusätzlich zu den TomTom-Containern auf die SD und prompt kam die Meldung "Karte defekt". Langes lesen in anderen Renaul-Foren ermutigte mich diese "Fremd-Dateien" einfach zu löschen. Die SD - funktionierte wieder im Navi. Schließlich erbarmte sich jemand vom der Renaulthotline, änderte irgendwas im Store und plötzlich wurden im R-Link Store 2 SD-Karten angezeigt. Leider nur "SD-Karte". Welche ist nun die alte angeblich defekte und welche die "neue"? Probieren ging da einfach über studieren und siehe da, auf der neuen SD sind nun die neuesten Karten drauf - es funktioniert auch im Navi. Die alte SD-Karte mit R-Link Explorer ausradiert und neu aufgespielt funktioniert nun auch wieder, eine funktionierende Sicherungskopie ist jetzt also vorhanden.

    ....und die verlorenen 2 Monate vom 32-Monatsabo - auch da hat der nette Mitarbeiter von der Serviceholine eine für mich zufrieden stellene Lösung gefunden.

    Gruß, Rainer
     
  4. #4 Chris_CC, 13.10.2018
    Chris_CC

    Chris_CC Megane-Fahrer

    Dabei seit:
    13.04.2015
    Beiträge:
    763
    Zustimmungen:
    198
    Hey Rainer,

    das ist moderne Konnektivität, made in Frongraisch... (Noch) nicht ganz so kompliziert, aber ähnlich genial läuft's grad bei mir. Mein Navi scheint auch nicht mehr up to date zu sein und ich wollte das nun mal wieder korrigieren. Fazit: Der R-Link-Store funktioniert seit Tagen nicht, immer ein "ups, sorry, grad nicht möglich"-Blabla. Mal schaun, wie lange sich das zieht. Hatte beim vorherigen Megane auch viel Spaß beim Updaten meiner gekauften Karten, an sich bist/warst du nicht allein. Aber dein Fall war schon sehr spezielle, daher wohl auch keine Resonanz hier. ;)

    Beste Grüße

    Chris
     
Thema: Mal wieder R-Link
Besucher kamen mit folgenden Suchen
  1. r link was ist alles auf der sd karte drauf

    ,
  2. r link rückfahrkamera immer aktiv

Die Seite wird geladen...

Mal wieder R-Link - Ähnliche Themen

  1. Megane 3 SUCHE Spurplattensatz H&R 36 mm / 40mm

    SUCHE Spurplattensatz H&R 36 mm / 40mm: Hallo, bin nach langer Renault Abwesenheit nun wieder beim Megane 3 gelandet, hat evtl. noch jemand den Spurplattensatz von H&R rumliegen und...
  2. Megane 3 Mal wieder HIFI;)

    Mal wieder HIFI;): Hi, danke für die Aufnahme im Forum. Seit gestern Besitzer eines gebrauchten 2015 Megane 3 GT und gleich mit Fragen. Zum Thema hab ich bereits...
  3. Megane 3 R-Link erkennt den Ipod auf einmal nicht mehr

    R-Link erkennt den Ipod auf einmal nicht mehr: Hallo, ich habe mir vor einigen Monaten einen gebrauchten Megane gekauft. Zum Musik hören habe ich immer meinen Ipod über USB angeschlossen. Das...
  4. Megane 3 Lenkrad mal gerade mal nicht gerade.

    Lenkrad mal gerade mal nicht gerade.: Hallo, es gibt ein Problem beim Meg, das Lenkrad steht bei Geradeausfahrt mal gerade mal weniger, nach links oder rechts. Bsp. bei gerade...
  5. Spurplattensatz H&R 36 mm / 40mm

    Spurplattensatz H&R 36 mm / 40mm: Biete einen Spurplattensatz von H&R an . Vorderachse 36 mm verbreiterung / Hinterachse 40 mm . inkl. 20 längeren Radschrauben von H&R mit losem...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden