Megane 2 Getriebe prüfen

Diskutiere Getriebe prüfen im Motor & Getriebe Forum im Bereich Technik; Moin, mein Meggy, bj 2005, 2L 135 PS, automatic zickt herum. Nachdem die Schaltvorgänge recht ruppig erfolgten liess ich einen Getriebeölwechsel...

  1. #1 udo-dbg, 17.05.2019
    udo-dbg

    udo-dbg Einsteiger

    Dabei seit:
    27.09.2014
    Beiträge:
    49
    Zustimmungen:
    11
    Moin,

    mein Meggy, bj 2005, 2L 135 PS, automatic zickt herum.
    Nachdem die Schaltvorgänge recht ruppig erfolgten liess ich einen Getriebeölwechsel mit Spülung machen.
    Es änderte sich leider nichts.
    Also kam ein AT Getriebe rein.
    Danach schaltete das Auto Butterweich.
    Alles schien gut.
    Doch nach 6 Wochen hatte ich wieder die Meldung "Getriebe prüfen" und das Getriebe schaltete in den Notlauf ( 3. Gang ).
    Wagen ausgemacht, neu gestartet,alles gut.
    In der Werstatt resettete man die Steuergeräte und hat ein Softwareupdate aufgespielt.
    Doch 3 Tage später kam diese Meldung wieder.
    Was kann das verursachen?
    Wie gesagt das Auto schaltet nach neustart wie immer Butterweich.
    Ich weiss da nicht mehr weiter. Hat jemand vielleicht einen Tipp woran das liegen könnte?
    Danke
     
  2. #2 Multi-Fanfare, 18.05.2019
    Multi-Fanfare

    Multi-Fanfare Megane-Experte

    Dabei seit:
    12.03.2013
    Beiträge:
    1.143
    Zustimmungen:
    107
    kontaktfehler im Schaltkasten oder angebrochene Kabel sind meist die Ursachen...ist der Schaltkasten mit dem Getriebe ausgetauscht worden, hast du Garantie
     
    udo-dbg gefällt das.
  3. #3 udo-dbg, 26.05.2019
    udo-dbg

    udo-dbg Einsteiger

    Dabei seit:
    27.09.2014
    Beiträge:
    49
    Zustimmungen:
    11
    Danke.
    Ja wurde mit ausgetauscht, so sagte man es mir.
    Werde das an die Werkstatt weitergeben.
    Danke für den Tipp.
     
  4. #4 Karsten aus Berlin, 25.12.2019
    Karsten aus Berlin

    Karsten aus Berlin Türaufmacher

    Dabei seit:
    09.09.2019
    Beiträge:
    17
    Zustimmungen:
    1
    habe leider genau das gleiche Problem, trotz ölspülung. beim Auslesen zeigte er einen Fehler an, siehe foto
     

    Anhänge:

  5. #5 Multi-Fanfare, 28.12.2019
    Multi-Fanfare

    Multi-Fanfare Megane-Experte

    Dabei seit:
    12.03.2013
    Beiträge:
    1.143
    Zustimmungen:
    107
    Lösch den Fehler. Mal sehen ob er wiederkommt oder weg bleibt.
    Was macht denn dein Getriebe falsch, du schreibst ja nix davon.
     
  6. #6 Karsten aus Berlin, 30.12.2019
    Karsten aus Berlin

    Karsten aus Berlin Türaufmacher

    Dabei seit:
    09.09.2019
    Beiträge:
    17
    Zustimmungen:
    1
    der Fehler wurde gelöscht, kam aber nach wenigen Wochen wieder. das getriebe schaltet so ganz sauber hoch und beim durchtreten auch sauber runter ( kickdown). nur das dann ohne Vorankündigung es in den dritten schaltet, verbunden mit dem starken Ruck, wodurch man hell wach wird .
    dann zeigt er den Fehler wieder an. Auto aus und sofort wieder an und alles ist wieder normal. bis zum nächsten Mal.......
     
  7. #7 Multi-Fanfare, 01.01.2020
    Multi-Fanfare

    Multi-Fanfare Megane-Experte

    Dabei seit:
    12.03.2013
    Beiträge:
    1.143
    Zustimmungen:
    107
    Wenige Wochen ist aber schon ganz schön lange. Lass den ATF Stand prüfen bei 70 bis 80 Grad Öltemperatur und welcher Fehler wurde denn angezeigt, es könnte leicht ein Fehler mit einem Kabel vorliegen, das möglicherweise einen Wackelkontakt hat...... Wird immer die Öldruckregelung angezeigt, wie oben schon steht..... ATF Stand prüfen ob zu wenig oder zu viel Öl im Getriebe ist... bei Betriebstemperatur natürlich
     
  8. #8 Karsten aus Berlin, 01.01.2020
    Karsten aus Berlin

    Karsten aus Berlin Türaufmacher

    Dabei seit:
    09.09.2019
    Beiträge:
    17
    Zustimmungen:
    1
    ja, immer wieder der gleiche fehlercode. Ölstand ist laut Werkstatt ok
     
  9. #9 Multi-Fanfare, 02.01.2020
    Multi-Fanfare

    Multi-Fanfare Megane-Experte

    Dabei seit:
    12.03.2013
    Beiträge:
    1.143
    Zustimmungen:
    107
    Du hast ja eine Ölspülung machen lassen, scheinbar ist nicht alles rausgekommen und es hat sich später noch was gelöst und behindert einen Kolben in der Schaltkulisse. Der starke Ruck kommt wohl von der Öl Regelung die manchmal nicht funzt weil ein Steuerkolben in der Schaltkulisse hängt
     
    feisalsbrother gefällt das.
  10. #10 Karsten aus Berlin, 02.01.2020
    Karsten aus Berlin

    Karsten aus Berlin Türaufmacher

    Dabei seit:
    09.09.2019
    Beiträge:
    17
    Zustimmungen:
    1
    also würdest du eine nochmalige Spülung empfehlen?
     
  11. #11 Multi-Fanfare, 11.01.2020
    Multi-Fanfare

    Multi-Fanfare Megane-Experte

    Dabei seit:
    12.03.2013
    Beiträge:
    1.143
    Zustimmungen:
    107
    Das oder den Schaltkasten aufmachen und reingucken....auch die Kabel dort durchchecken. Gibt's denn keine Fehlermeldung im Speicher?
     
  12. #12 Karsten aus Berlin, 11.01.2020
    Karsten aus Berlin

    Karsten aus Berlin Türaufmacher

    Dabei seit:
    09.09.2019
    Beiträge:
    17
    Zustimmungen:
    1
    im display zeigt er kein gespeicherten fehler an. nur beim auslesen mit einem OBD. foto vom fehler ist DF049 / Öldruckregelung/ Funktion fehlerhaft.
    kurios ist ja nur, dass es nicht ständig auftritt, sondern nur ab und zu. dann aber auch nur, wenn er noch kalt ist. dann ausmachen und sofort neu starten und alles ist wieder ok
     
  13. #13 Multi-Fanfare, 11.01.2020
    Multi-Fanfare

    Multi-Fanfare Megane-Experte

    Dabei seit:
    12.03.2013
    Beiträge:
    1.143
    Zustimmungen:
    107
    Und dann bleibt es immer okay, solange Motor und Getriebe warm sind...... und erst nach längerem Stehen kommt die Fehlermeldung wieder......
    Da würde ich als erstes den ATF Stand richtig prüfen, denn wenn das ATF kalt ist, ist die Menge Öl geringer, als wenn das Öl warm wird, deshalb soll man ja auch bei 70 bis 80 Grad den ATF Stand prüfen. Ich nehme mal an dass das ATF einfach nur zu wenig drin ist bei Kälte, dann kommt die Fehlermeldung... Nach dem Neustart ist alles gut weil das Öl sich jetzt schon soweit erwärmt und ausgedehnt hat, dass eben dann keine Fehlermeldung mehr kommt......... Oder eben der Sensor, oder das Kabel vom Sensor hat einen Fehler, der nur bei kaltem Öl auftritt. ICH habe schon viele Automaten gefahren und weiß aus eigener Erfahrung das etwas Öl weniger im Getriebe viel ausmachen kann..... auch immer vorausgesetzt dass das richtige ATF drin ist und nach der Spülung rein kam.
     
  14. #14 Karsten aus Berlin, 13.01.2020
    Karsten aus Berlin

    Karsten aus Berlin Türaufmacher

    Dabei seit:
    09.09.2019
    Beiträge:
    17
    Zustimmungen:
    1
    vielen Dank für die info.
    liegt der Schalter ausserhalb? vielleicht kann ich den ja mal selber untersuchen.
    wegen dem Ölstand muss ich dann nochmal in die Werkstatt
     
  15. #15 Multi-Fanfare, 14.01.2020
    Multi-Fanfare

    Multi-Fanfare Megane-Experte

    Dabei seit:
    12.03.2013
    Beiträge:
    1.143
    Zustimmungen:
    107
    Wenn die Werkstatt sagt, der ATF Stand wäre okay, dann luss ruhig mal 0,1 Liter nachfüllen, das macht nix und dann kanste gleich prüfen ob er dann nochmal kalt die Fehlermeldung kommt. Vielleicht hat er vorher ungenau gemessen oder der Meggi stand schräg auf der Bühne, sodass er mehr Öl anzeigte. Den Sensor siehst du nicht an ob er richtig misst... Ich glaube dSs einfach nur eine Tasse voll ATF fehlt.
     
    Karsten aus Berlin gefällt das.
Thema: Getriebe prüfen
Besucher kamen mit folgenden Suchen
  1. notlaufprogramm automatikgetriebe renault megane 2 www.megane-board.de

Die Seite wird geladen...

Getriebe prüfen - Ähnliche Themen

  1. Megane 3 Diverse Fehlermeldungen "Bremssystem Störung", "Fahrzeug prüfen" , "Airbag prüfen" - CAN-Bus spinnt?

    Diverse Fehlermeldungen "Bremssystem Störung", "Fahrzeug prüfen" , "Airbag prüfen" - CAN-Bus spinnt?: Hallo, da meine Suche bisher nicht sehr ergiebig war, stelle ich hier mal meine Frage rein, bitte nicht gleich erschlagen, falls es dazu schon...
  2. Megane 2 Probleme die Antriebswellen aus dem Getriebe zu ziehen

    Probleme die Antriebswellen aus dem Getriebe zu ziehen: Hallo zusammen, Ich lese hier immer wieder, dass es ganz leicht sein soll die Antriebswelle aus dem Getriebe zu ziehen. Ich habe an ihr gewackelt...
  3. Megane 2 Einspritzung prüfen

    Einspritzung prüfen: Guteb Tag meine lieben, Ich weiss das es bereits viele Themen dazu gibt. Vorweg sei gesagt es handelt sich um eine 2003er 1.4 16V Motor. Als...
  4. Megane 3 "Einspritzung prüfen" - bekommt keinen Strom

    "Einspritzung prüfen" - bekommt keinen Strom: Hi, mein 1.4 TCe 130 stand letztens eine Woche still. Als ich ihn dann starten wollte, ging er nicht an mit der Meldung "Einspritzung prüfen"....
  5. Würded Ihr wieder ein EDC Getriebe kaufen und wie lange hielt Euer EDC (km-Stand)?

    Würded Ihr wieder ein EDC Getriebe kaufen und wie lange hielt Euer EDC (km-Stand)?: Oder nervt Euch "Anfahrruckeln", Ruckeln beim Wiederanfahren aus dem Rollen, usw ? Wie lange hielt es durch ? Meines hat nun 245 000 und hat...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden