Megane 3 Cabrio: Kein GPS / Keine Satelliten bei TomTom Carminat

Diskutiere Cabrio: Kein GPS / Keine Satelliten bei TomTom Carminat im Forum HiFi, Navi & Kommunikation im Bereich Technik - Hallo, da bin ich auch schon wieder mit dem nächsten Problem an meinem neuen Gebrauchten: Das eingebaute Navi TomTom Carminat funktioniert...
R

renade89

Türaufmacher
Beiträge
9
Hallo,

da bin ich auch schon wieder mit dem nächsten Problem an meinem neuen Gebrauchten:

Das eingebaute Navi TomTom Carminat funktioniert nicht, bzw. findet er keine Satelliten... Der angezeigte Standort ist komplett falsch und wenn ich fahre (ohne Route), bewegt sich der Pfeil glaube ich zwar, aber ich vermute das errechnet er sich aus Geschwindigkeit, Gyroskop usw.

Ich hab schon versucht über TomTom Home ein Update zu machen, da hat er auch einen GPS fix installiert. Das Navi habe ich auch auf Werkseinstellungen zurückgesetzt. Dann habe ich noch im Kofferraum nach gebrochenen Kabeln Ausschau gehalten, sieht aber alles tippitoppi aus.

Ich hab gesehen, dass es 2019 ein kritisches Update für das Navi gab und dass die Fehlerbeschreibung (wenn man das nicht installiert hat) ganz gut auf die Situation bei mir passt. Leider habe ich keine Möglichkeit gefunden, rauszukriegen, ob das Update schon drauf ist oder nicht. TomTom Home bietet es mir jedenfalls nicht zum aktualisieren an.

Weiß jemand vielleicht, ob man das irgendwo sehen kann? Oder hat vielleicht eine andere Idee woran es liegen könnte und was ich noch machen/überprüfen könnte?

Ich habe das Auto zwar über einen Händler gekauft mit Gewährleistung (der weiß auch schon Bescheid, dass das Navi nicht funktioniert), würde aber gerne bevor ich dort hingehe (Entfernung 260 km), selber auschecken, ob es nicht doch einfach nur ein Softwareproblem oder so ist.
Der Verkäufer des Autohauses meinte, er fragt mal ihren Elektriker, ob er was weiß, aber das ist halt ein Peugeot-Autohaus, daher glaube ich grade irgendwie noch nicht, dass der sich da besonders auskennt...

Wäre daher sehr dankbar für eurer Wissen und Tipps!

Viele Grüße
Renate
 
Keve1991

Keve1991

Megane-Fahrer
Beiträge
709
Du könntest mit einer neuen (nicht die Karten SD), die Software eventuell hierrüber herunterladen und mit einer SD Karte installieren.
Auf keinenfall die SD-Karte mit dem Kartenmaterial benutzen!
 
Zimbi RFD

Zimbi RFD

Megane-Profi
Moderator
Beiträge
3.875
boardsuche.gif

Megane 3 - Kein GPS-Signal mehr beim Mégane CC (megane-board.de)
 
R

renade89

Türaufmacher
Threadstarter
Beiträge
9
Du könntest mit einer neuen (nicht die Karten SD), die Software eventuell hierrüber herunterladen und mit einer SD Karte installieren.
Auf keinenfall die SD-Karte mit dem Kartenmaterial benutzen!

Hallo @Keve1991 ! Danke, auf die Idee, das mit einer leeren SD zu machen, bin ich noch nicht gekommen. Wenn ich auf der Seite meine Fahrzeugnummer eingebe, schickt er mich nur leider auch weiter zu TomTom Home, wo ich das Update aber nicht einfach isoliert runterladen kann.
Gibt's da vielleicht eine andere Möglichkeit, das herzukriegen?

@Zimbi RFD
Danke, den Beitrag kannte ich schon, nur meine Kabel hinten im Kofferraum sehen ja soweit alle gut aus... Hinter / unter die Rücksitze wollte ich evtl. auch mal schauen, nur hab ich da bisher keine Anleitung zum Abmontieren gefunden.
 
Inselmegane

Inselmegane

Türaufmacher
Beiträge
12
Vielleicht ist es ja nicht mehr aktuell. Aber ich hatte auch gleiches Problem. Navi hing, kein GPS-Empfang mehr. Updates gemacht, neue SD-Karte benutzt. Half nicht. Dann Kabel von der Antenne auf dem Kofferraumdeckel gecheckt, kein Bruch. Navi blieb tot. Dann habe ich mir über Amazon eine einfache GPS-Maus mit 90 Grad-Fakra-Stecker bestellt und diese direkt an den Eingang vom Navi angeschlossen. Daraufhin lief das Navi wieder 1A. Die Maus liegt unter der Plastikabdeckung des Monitores. Reparatur hat noch nicht mal 5 Minuten gedauert.
 
R

renade89

Türaufmacher
Threadstarter
Beiträge
9
Vielleicht ist es ja nicht mehr aktuell. Aber ich hatte auch gleiches Problem. Navi hing, kein GPS-Empfang mehr. Updates gemacht, neue SD-Karte benutzt. Half nicht. Dann Kabel von der Antenne auf dem Kofferraumdeckel gecheckt, kein Bruch. Navi blieb tot. Dann habe ich mir über Amazon eine einfache GPS-Maus mit 90 Grad-Fakra-Stecker bestellt und diese direkt an den Eingang vom Navi angeschlossen. Daraufhin lief das Navi wieder 1A. Die Maus liegt unter der Plastikabdeckung des Monitores. Reparatur hat noch nicht mal 5 Minuten gedauert.

Hallo Inselmegane,
riesiges danke für die Info!! Ich habe neulich nochmal genauer geschaut und siehe da: tatsächlich angebrochenes Kabel am Kofferraumdeckel-Gelenk!

Wenn das so einfach geht mit so einer GPS Maus würde ich das auf jeden Fall bevorzugen vor den Alternativen Kabel komplett neu verlegen oder Kabel flicken bzw. löten!
Wie ist das denn dann mit dem Radio Empfang? Geht der bei dem Navi/Radio nicht auch dadrüber? Die alte Antenne werde ich dafür ja ausstecken müssen? Und ist es wirklich nur ein einfacher Fakra Stecker? Ich hab vorhin irgendwo gelesen, dass es ein GT5 Stecker oder so sein müsste, aber evtl. gings da doch um ein anderes Navi Modell...

Kannst du mir bitte sagen, wo der Anschluss sich befindet? Ist der bei dem Teil mit dem großen Bildschirm oder bei der Radio/CD-Einheit weiter unten?

Viele liebe Grüße
Renate
 
Inselmegane

Inselmegane

Türaufmacher
Beiträge
12
Ich habe das Carminat mit dem oberen Bildschirm. Da muss der Stecker rein. Wenn Du die obere Abdeckung abnimmst, ist nur geclipst, aber vorsichtig sein, dann siehst du mehrere Stecker. Der blaue ist für das GPS. Den ziehst Du einfach ab und steckst den Stecker der neuen Maus rein. Fertig. Es gehen ja zwei Leitungen nach hinten, zur Antenne, weiß (Radio) und Blau (GPS) . Wenn das Radio bis jetzt geht, funktioniert die Antenne wohl weiterhin auch.
Bestellt habe ich diese Maus:
https://www.amazon.de/Eightwood-Ant...king-Fakra-C-Buchse-Right-Angle/dp/B07314BQRB

Gruß von Teneriffa:dirol:
 
Zuletzt bearbeitet:
R

renade89

Türaufmacher
Threadstarter
Beiträge
9
Super, vielen vielen Dank!! <3
Mit dem Radio klingt auch logisch :D
Hab das Teil jetzt direkt bestellt und bin schon soo gespannt *_* Das wäre einfach mega, wenn es so leicht funktioniert.

Edit: Das ging echt easy peasy und das Navi hat wieder Empfang! Danke !!!

Liebe Grüße auf die Insel :)
 
Zuletzt bearbeitet:
Thema: Cabrio: Kein GPS / Keine Satelliten bei TomTom Carminat

Ähnliche Themen

T
Antworten
1
Aufrufe
541
Hillbill
Hillbill
B
Antworten
2
Aufrufe
1.227
Ben86exeption
B
E
Antworten
3
Aufrufe
1.607
Hillbill
Hillbill
Oben