Megane 3 HowTo R-Link & Rückfahrkamera Megane 3 Bj 2016 geht doch !

Diskutiere HowTo R-Link & Rückfahrkamera Megane 3 Bj 2016 geht doch ! im Forum How-to & Anleitungen für den Megane 3 im Bereich Megane 3 Forum - Hallöle erstmal! Ich bin neu hier im Forum und habe mich mit dem Einbau einer Rückfahrkamera an meinem Megane III Limited Bj.2016, mit dem Tom...
E

ebbe

Megane-Kenner
Beiträge
137
Hallöle erstmal!
Ich bin neu hier im Forum und habe mich mit dem Einbau einer Rückfahrkamera an meinem Megane III Limited Bj.2016, mit dem Tom Tom R-Link Navi, beschäftigt.
Es hat mir keine Ruhe gelassen und ich habe im Netz auch nicht wirklich was passendes gefunden (außer Nachrüstläsung via Interface oder so...)! Vielleicht habe ich ja auch nur einfach was übersehen und werde nun direkt mit spott überschüttet :dash:

Doch was solls... Ich habe zufällig gestern im Netz (vermutlich interne TomTom) Dokus über das Navi gefunden und was soll ich sagen:

Rückfahrkamera am R-Link funkltioniert doch und zwar ohne Interface oder sonstiges!!!!

Ich habe spontan mit ddt4all die Funktionen am R-Link für die RFK Freigeschaltet, sodass ich beim Einlegen vom Rückwärtsgang, die Leitlinien und variablen Lenkeinschlagslinien habe. Dazu habe ich via Fotoapparat ein Bild eingespeist und siehe da: Ein Bild vom Pferd meiner Tochter auf dem RLINK mit Leitlinien!!!!

Ich werde jetzt erstrmal weiterbasteln und eine Kamera, die gerade bei A....N bestellt wurde, einbauen.
Falls jemand interesse hat, einfach mal posten und ich würde dann sogar eine Anleitung anfertigen!

Gruß

Der Ebbe
 
E

ebbe

Megane-Kenner
Threadstarter
Beiträge
137
So.... Update meinerseits:

Soweit ist alles eingebaut aber leider funktioniert das Kamerabild nur, wenn ich nach dem Einlegen des Rückwärtsganges erst die Spannung bzw. das Videosignal für die Kamera anlege, ansonsten leider kein Bild!
  • Kein Bild auf dem R-Link: Kamera hat Spannung und Videosignal liegt am R-Link an, Rückwärtsgang einlegen, kein Bild von der Kamera wird auf dem R-Link angezeigt!!?? sehr, sehr merkwürdig!
  • Bild auf dem R-Link: Rückwärtsgang einlegen, kurz warten (1-2s) bis das R-Link umgeschaltet hat, Spannung oder Videosignal an die Kamera anlegen, Bild auf R-Link wird angezeigt und auch dann wenn, die Spannung für die Kamera oder das Videosignal dann noch einmal ab- und angeklemmt wird!!

Das war mir beim Ersten Versuch nicht aufgefallen, da ich den Rückwärtsgang eingelegt hatte und erst dann das Videosignal vom Fotoapparat angelegt habe.

Lösung:
Dieses Problem versuche nun ich mit einer Einschaltverzögerung von ca 1 Sekunde zu lösen (ich denke auch das klappt!).
=> Rückwärtsgang einlegen, 1-2s warten und dann die 6V für die Kamera einschalten.

Vielleicht ist das Verhalten vom R-Link von Renault so gewollt und die Originalkameras verhalten sich passend, damit man nur Original Kameras anschließen kann!? Kann ja jemand mal austesten wenns so weit ist!


Das R-Link hat übrigens doch einen Videoeingang (der Interne Chip kann PAL und NTSC Norm!) und es liefert die 6V Spannungsversorgung für die Kamera. Die 12V Kamera funktioniert übrigens prima mit 6V!
Das Verzögerungsmodul habe ich gerade bestellt und werde es zum nächsen Wochenende bekommen und einbauen...
Vorab mal einen kleinen Vorgeschmack:

1.jpg 2.jpg 3.jpg

Weitere Infos und Fotos folgen und wenn alles wirklich klappen sollte, eine Anleitung!!!

Gruß
Der Ebbe
 
E

ebbe

Megane-Kenner
Threadstarter
Beiträge
137
So, fertig!

Einschaltverzögerung mit Kondensator funktioniert nicht, zumindest nicht direkt und ohne zusätzliche Bauteile!!!

Darum gibt es jetzt hier die Anleitung:
 

Anhänge

  • Rückfahrkamera R-Link nachrüsten.pdf
    1,2 MB · Aufrufe: 2.152
D

DJ-Waschek

Türaufmacher
Beiträge
9
Hab mich jetzt auch an den Einbau gewagt jedoch mit der Original Kamera. Diese funktioniert direkt angeschlossen am R-Link. Wer sich übrigens nicht an den Original Kabelstrang am Radio wagt ich habe ein T-ISO Kabel für die Einspeisung einer Freisprecheinrichtung gekauft und umgebaut sodass man es zwischen das Originale stecken kann.
 
csm

csm

Türaufmacher
Beiträge
13
Was hast Du für die originale Kamera bezahlt, Bezugsquelle? Danke schonmal!
 
D

DJ-Waschek

Türaufmacher
Beiträge
9
Hab noch ne neue originale bei eBay gefunden jedoch bin ich überhaupt nicht zufrieden das Bild geht zu weit nach unten und die Qualität lässt mehr als zu wünschen übrig.
 
Nicht

Nicht

Megane-Fahrer
Beiträge
341
Hallo,
Ist das Freischalten im Steuergerät zwingend erforderlich
oder nur sinnvoll für die Linien?

Gruss Markus
 
D

DJ-Waschek

Türaufmacher
Beiträge
9
Ist zwingend erforderlich da die Kamera ja nicht freigeschaltet ist (also überhaupt das Menü dafür). Hab übrigens einige OBD Stecker getestet und am besten hat der von Carly funktioniert.
 
Nicht

Nicht

Megane-Fahrer
Beiträge
341
Das montieren der Kamera wäre für mich nicht das Problem
Eher das Freischalten da fehlen mir die Möglichkeiten.

Mal sehen ob und wie ich das mach.

Gruss Markus
 
E

ebbe

Megane-Kenner
Threadstarter
Beiträge
137
Hallo DJ Waschek!

Freut mich, dass Du das mit der Kamera hinbekommen hast! Mich würde noch das ein oder andere interessieren:

1. original Renault Kamera, welche Teilenummer?

2. Hast du irgendwelche Probleme damit? Bei meiner ist es so, dass ich immer warten muss, bis das RLink komplett hochgefahren ist! Es kann sonst, sein das sonst das Bild nicht angezeigt wird und nur die Linien!? (Ist aber nur beim Einsteigen, starten und losfahren)

3. Hast du eine neue Leitung verlegt oder irgendwo die originale im Kofferraum gefunden, die ich nicht finden konnte!? Teilenumme Adapter und vllt Fotos?

4. Bildqualität ist bei mir gut! Ich habe eiene guten Blick nach hinten und kann sogar die Anhängerkupplung sehen! sehr praktisch bei Anhängerbetrieb!

Ich könnte dann die Anleitung etwas erweitern bzw ändern!

@Nicht
Thema freischalten.... Aus welchem PLZ Bereich kommst du? Kann das für dich machen, aber natürlich ohne Gewähr!


Gruß derEbbe
 
Zuletzt bearbeitet:
Nicht

Nicht

Megane-Fahrer
Beiträge
341
Hallo,

743**

Die Kamera selbst ist dan kein Problem.

Gruss Markus
 
E

ebbe

Megane-Kenner
Threadstarter
Beiträge
137
Hallo nicht!

Denke das wird nicht klappen, ich wohne PLZ 49xxx. Aber vielleicht erbarmt sich jemand anderes hier und schaltet das für dich frei (Tipp: dann gleich Android Auto mit freischalten!) OderDu bist mal in der Gegend!


Gruß
derEbbe
 
D

DJ-Waschek

Türaufmacher
Beiträge
9
Sorry das ich jetzt erst Antworte.
Teilenummern werde ich nachher separat Posten genauso was ich sonst noch alles verwendet habe.
Zum Kabel: ich habe rausgefunden das Renault ab Werk verschiedene Kabelstränge zum Kofferraum zieht je nach Ausstattung Sodas bei einem Modell ohne Kamera das Kabel auch nicht mit vorhanden ist. Es gibt zwar einen original Kabelsatz jedoch hab ich die Finger davon gelassen da es 4 verschwinde gibt und die jeweils mit glaub knapp 120 Euro zu Buche schlagen. Also habe ich ein Kabel gezogen über die Beifahrerseite gezogen. Dies würde ich aber nicht empfehlen da das Kabel in die Heckklappe zumindest bei mir auf der Fahrerseite geht und es deshalb aufwendiger war da ich es ja durch den ganzen Kofferraum ziehen musste.
 
D

DJ-Waschek

Türaufmacher
Beiträge
9
So Teilenummern usw.: :-)
1. Also Umbaukabel damit ich nicht das Original Anschlusskabel trennen muss habe ich dieses genommen:

Sieht auf dem Photo wild aus aber ist halb so schlimm da die iso Stecker nur zwei Kabel sind die zusammen gelötet werden müssen.
An das Kamera Kabel hab ich dann diese Stecker gemacht:

Das ganze natürlich auch ans Kabel das das zur Heckklappe gezogen werden muss.
Da hab ich ein 4x0,7 lapp Kabel genommen.

2. Teilenummer Original Kamera : 284426113R

Des Weiteren wird zum Einbau der Kamera benötigt:
2x Schraube: TN-284498203R
2x Schraube: TN-7703016547
1x Halter: TN-284446673R

Hoffe hab nichts vergessen ;-)
 
Zuletzt bearbeitet von einem Moderator:
Nicht

Nicht

Megane-Fahrer
Beiträge
341
Hallo,
Ich habe noch 1/2 Fragen...

1. Reicht der Anschluss der Video Leitung an Display
bei externer Stromversorgung?

2 Ist jemand aus BA-Wü und den angrenzenden Bundesländern
in der Lage mir das frei zu schalten?

Gruss Markus
 
Thema: HowTo R-Link & Rückfahrkamera Megane 3 Bj 2016 geht doch !
Oben