Isoamp: Sub schaltet sich ab

Diskutiere Isoamp: Sub schaltet sich ab im Forum HiFi & Multimedia im Bereich Tuning & Styling - Guten Morgen zusammen. Habe da ein kleines Problem, seit neustem schaltet sich ohne Grund mein Subwoofer im Koferraum nach kurzer Spielzeit ab...
Soulin

Soulin

Megane-Kenner
Beiträge
59
Guten Morgen zusammen.

Habe da ein kleines Problem, seit neustem schaltet sich ohne Grund mein Subwoofer im Koferraum nach kurzer Spielzeit ab. Beim einschalten läuft alles noch, aber innerhalb von wenigen minuten fängt es im rechten vorderen lautsprecher an zu knarzen und dann schaltet sich der sub ab und ich habe komplett keine bässe mehr.. das geht innerhalb von ein paar minuten hin und her und dann bleibst meißtens komplett wech...

Subwoofer: Raveland Box ,passiv( die die hier mal für die isoamp promotet wurde für ca. 30 €)
Isoamp: die normale 4er lief ein jahr auf 4kanal, danach 1 jahr mit sub auf front + sub
Megane: Grandtour mit Arkamys

anmerkung: wenn ich auf 4 kanal stelle laufen front + sub ohne probleme, ist dann nur nicht mehr soviel mit bass...
Kabeltechnisch hat sich seit dem nichts verändert, bzw. sind alle i.o.

Jemand vielleicht einen Tipp für mich ?
 
G

Gessi

Megane-Profi
Beiträge
6.363
Re: Sub schaltet sich ab

Ich bin der Meinung, da greift eine Schutzschaltung im Verstärker.

Allerdings gibt es mehrere Varianten:
- Du hast einen Kurzschluß im rechten, vorderen LS oder der Verkabelung dorthin
- Du hast einen Kurzschluß im Subwoofer oder der Verkabelung dorthin
- Du hast eine Unterspannung

Setze dort mal mit der Fehlersuche an.

PS:
Du weißt schon, dass du nicht einfach nur den Schalter an dem isoamp umlegen kannst, sondern auch den Kabelstrang umstecken musst, um von 4 auf 3 Kanalbetrieb zu wechseln?

:hi:
 
Soulin

Soulin

Megane-Kenner
Threadstarter
Beiträge
59
Das wechseln auf front + sub habe ich auch nach Anleitung mit kabelziehen gemacht. Lief auch bis jetzt ziemlich gut.

kurzschluss hoffe ich nicht. Das heist dann wohl Radio ausbauen.


Upadte: Die kabel sind alle i.O. Kann es sein das die Isoamp ne macke hat ? Da der effekt ja nur auftritt wenn am sub auch die kabel angeschlossen sind und er als sub funktioniert. Anders kann ich es mir auch nicht mehr erklären ?

Update 2: Isoamp ist auch ok und mit anderer box läufts auch.. Habe da mal gegooglet. Kann es sein das die kaputt gegangen ist durch diesen clipping effekt ? Würde mir weiterhelfen bei einer zukünftigen neuanschaffung.
 
Thema: Isoamp: Sub schaltet sich ab

Ähnliche Themen

drumtim85
Antworten
4
Aufrufe
3.805
RS-Franky
R
C
Antworten
17
Aufrufe
8.742
Silvian89
Silvian89
C
Antworten
17
Aufrufe
3.972
CraXXor
C
J
Antworten
3
Aufrufe
1.406
Jensemann1974
J
Oben