Megane 3 R-Link & Rückfahrkamera Megane 3 Bj 2016 geht doch!!!!

Diskutiere R-Link & Rückfahrkamera Megane 3 Bj 2016 geht doch!!!! im HiFi, Navi & Kommunikation Forum im Bereich Technik; Hallöle erstmal! Ich bin neu hier im Forum und habe mich mit dem Einbau einer Rückfahrkamera an meinem Megane III Limited Bj.2016, mit dem Tom...

  1. ebbe

    ebbe Einsteiger

    Dabei seit:
    25.04.2019
    Beiträge:
    20
    Zustimmungen:
    9
    Hallöle erstmal!
    Ich bin neu hier im Forum und habe mich mit dem Einbau einer Rückfahrkamera an meinem Megane III Limited Bj.2016, mit dem Tom Tom R-Link Navi, beschäftigt.
    Es hat mir keine Ruhe gelassen und ich habe im Netz auch nicht wirklich was passendes gefunden (außer Nachrüstläsung via Interface oder so...)! Vielleicht habe ich ja auch nur einfach was übersehen und werde nun direkt mit spott überschüttet :dash:

    Doch was solls... Ich habe zufällig gestern im Netz (vermutlich interne TomTom) Dokus über das Navi gefunden und was soll ich sagen:

    Rückfahrkamera am R-Link funkltioniert doch und zwar ohne Interface oder sonstiges!!!!

    Ich habe spontan mit ddt4all die Funktionen am R-Link für die RFK Freigeschaltet, sodass ich beim Einlegen vom Rückwärtsgang, die Leitlinien und variablen Lenkeinschlagslinien habe. Dazu habe ich via Fotoapparat ein Bild eingespeist und siehe da: Ein Bild vom Pferd meiner Tochter auf dem RLINK mit Leitlinien!!!!

    Ich werde jetzt erstrmal weiterbasteln und eine Kamera, die gerade bei A....N bestellt wurde, einbauen.
    Falls jemand interesse hat, einfach mal posten und ich würde dann sogar eine Anleitung anfertigen!

    Gruß

    Der Ebbe
     
  2. #2 feisalsbrother, 25.04.2019
    feisalsbrother

    feisalsbrother Megane-Profi

    Dabei seit:
    17.09.2012
    Beiträge:
    4.274
    Zustimmungen:
    296
    Moin,

    das Thema interessiert bestimmt einige User, mach doch bitte eine Anleitung, "Lampe" wird sie dann in die HowTos einstellen. Du kannst auch gerne den Link deiner Quelle hier reinstellen, aber ohne "WWW." und von Amazon.
    Danke dir,

    Gruss Uli
     
  3. #3 Taschie61, 26.04.2019
    Taschie61

    Taschie61 Türaufmacher

    Dabei seit:
    26.04.2019
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo, habe mit Interesse deinen Beitrag über das Thema: Rückfahrkammera ohne Interface gelesen . Ich suche schon länger nach einer Lösung für meinen Megane . Kannst du mir da weiterhelfen? Evtl mit Doku oder Unterlagen. Im voraus vielen Dank für deine Mühe Gruß Taschie
     
  4. Wisky

    Wisky Megane-Fahrer

    Dabei seit:
    21.06.2009
    Beiträge:
    860
    Zustimmungen:
    91
    :welkom::hi:Danke für deine Info. Halte uns bitte auf den laufenden ob es geht
     
  5. #5 ebbe, 28.04.2019
    Zuletzt bearbeitet: 28.04.2019
    ebbe

    ebbe Einsteiger

    Dabei seit:
    25.04.2019
    Beiträge:
    20
    Zustimmungen:
    9
    So.... Update meinerseits:

    Soweit ist alles eingebaut aber leider funktioniert das Kamerabild nur, wenn ich nach dem Einlegen des Rückwärtsganges erst die Spannung bzw. das Videosignal für die Kamera anlege, ansonsten leider kein Bild!
    • Kein Bild auf dem R-Link: Kamera hat Spannung und Videosignal liegt am R-Link an, Rückwärtsgang einlegen, kein Bild von der Kamera wird auf dem R-Link angezeigt!!?? sehr, sehr merkwürdig!
    • Bild auf dem R-Link: Rückwärtsgang einlegen, kurz warten (1-2s) bis das R-Link umgeschaltet hat, Spannung oder Videosignal an die Kamera anlegen, Bild auf R-Link wird angezeigt und auch dann wenn, die Spannung für die Kamera oder das Videosignal dann noch einmal ab- und angeklemmt wird!!

    Das war mir beim Ersten Versuch nicht aufgefallen, da ich den Rückwärtsgang eingelegt hatte und erst dann das Videosignal vom Fotoapparat angelegt habe.

    Lösung:
    Dieses Problem versuche nun ich mit einer Einschaltverzögerung von ca 1 Sekunde zu lösen (ich denke auch das klappt!).
    => Rückwärtsgang einlegen, 1-2s warten und dann die 6V für die Kamera einschalten.

    Vielleicht ist das Verhalten vom R-Link von Renault so gewollt und die Originalkameras verhalten sich passend, damit man nur Original Kameras anschließen kann!? Kann ja jemand mal austesten wenns so weit ist!


    Das R-Link hat übrigens doch einen Videoeingang (der Interne Chip kann PAL und NTSC Norm!) und es liefert die 6V Spannungsversorgung für die Kamera. Die 12V Kamera funktioniert übrigens prima mit 6V!
    Das Verzögerungsmodul habe ich gerade bestellt und werde es zum nächsen Wochenende bekommen und einbauen...
    Vorab mal einen kleinen Vorgeschmack:

    1.jpg 2.jpg 3.jpg

    Weitere Infos und Fotos folgen und wenn alles wirklich klappen sollte, eine Anleitung!!!

    Gruß
    Der Ebbe
     
    Lampe und feisalsbrother gefällt das.
  6. Nicht

    Nicht Megane-Fahrer

    Dabei seit:
    20.06.2015
    Beiträge:
    267
    Zustimmungen:
    20
    Hallo.

    Sehr interessant.
    Wenn du mir sagen könntest welche Leitung du genau verwendet hast zum anschließen wäre es genial.

    Die einschaltverzögerung sollte über einen Kondensator
    funktionieren dieser sollte das Einschalten lang genug verzögern.

    Gruss Markus
     
  7. ebbe

    ebbe Einsteiger

    Dabei seit:
    25.04.2019
    Beiträge:
    20
    Zustimmungen:
    9
    So, fertig!

    Einschaltverzögerung mit Kondensator funktioniert nicht, zumindest nicht direkt und ohne zusätzliche Bauteile!!!

    Darum gibt es jetzt hier die Anleitung:
     

    Anhänge:

  8. #8 Zimbi RFD, 04.05.2019
    Zimbi RFD

    Zimbi RFD Megane-Profi
    Moderator

    Dabei seit:
    13.01.2006
    Beiträge:
    3.302
    Zustimmungen:
    137
    Kennzeichen:
    :-?
     
  9. #9 ebbe, 04.05.2019
    Zuletzt von einem Moderator bearbeitet: 04.05.2019
    ebbe

    ebbe Einsteiger

    Dabei seit:
    25.04.2019
    Beiträge:
    20
    Zustimmungen:
    9
    Hatte noch nen Fehler drinnen, darum Datei erneuert!
     
    Zimbi RFD gefällt das.
  10. #10 feisalsbrother, 04.05.2019
    feisalsbrother

    feisalsbrother Megane-Profi

    Dabei seit:
    17.09.2012
    Beiträge:
    4.274
    Zustimmungen:
    296
    Super Anleitung, vielen Dank für Deine Mühe.
     
Thema:

R-Link & Rückfahrkamera Megane 3 Bj 2016 geht doch!!!!

Die Seite wird geladen...

R-Link & Rückfahrkamera Megane 3 Bj 2016 geht doch!!!! - Ähnliche Themen

  1. Megane 2 Mein Megane spinnt

    Mein Megane spinnt: Ich hoffe hier Rat für mein Problem zu finden, denn sämtliche Werkstätten sind ratlos. Ich fahre meinen Megane knapp 2 Jahre und seit gut einem...
  2. Megane 3 Technikfrage Megane 3 mit EDC

    Technikfrage Megane 3 mit EDC: Hallo zusammen Bei "älteren" Fahrzeugen geht ja ein Gestänge mehr oder weniger direkt vom Schaltknüppel ins Getriebe. Deshalb soll es da ja auch...
  3. Megane 3 2013er Megane CC -> Zuverlässig oder Groschengrab?

    2013er Megane CC -> Zuverlässig oder Groschengrab?: Moin zusammen! Nachdem mein ursprünglicher Traum (ein Mazda MX-5) aus Platzgründen geplatzt ist, bin ich gerade auf der Suche nach einem größeren...
  4. Megane 3 Megane 3 rs Heckdifusor

    Megane 3 rs Heckdifusor: Hallo zusammen ich suche dringend für eine m3rs eine orginsl Heckdiffusor in schwarz
  5. Megane 3 R-Link erkennt den Ipod auf einmal nicht mehr

    R-Link erkennt den Ipod auf einmal nicht mehr: Hallo, ich habe mir vor einigen Monaten einen gebrauchten Megane gekauft. Zum Musik hören habe ich immer meinen Ipod über USB angeschlossen. Das...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden