Megane 3 R-Link & Rückfahrkamera Megane 3 Bj 2016 geht doch!!!!

Diskutiere R-Link & Rückfahrkamera Megane 3 Bj 2016 geht doch!!!! im Forum HiFi, Navi & Kommunikation im Bereich Technik - Hallöle erstmal! Ich bin neu hier im Forum und habe mich mit dem Einbau einer Rückfahrkamera an meinem Megane III Limited Bj.2016, mit dem Tom...
E

ebbe

Megane-Kenner
Beiträge
137
Hallöle erstmal!
Ich bin neu hier im Forum und habe mich mit dem Einbau einer Rückfahrkamera an meinem Megane III Limited Bj.2016, mit dem Tom Tom R-Link Navi, beschäftigt.
Es hat mir keine Ruhe gelassen und ich habe im Netz auch nicht wirklich was passendes gefunden (außer Nachrüstläsung via Interface oder so...)! Vielleicht habe ich ja auch nur einfach was übersehen und werde nun direkt mit spott überschüttet :dash:

Doch was solls... Ich habe zufällig gestern im Netz (vermutlich interne TomTom) Dokus über das Navi gefunden und was soll ich sagen:

Rückfahrkamera am R-Link funkltioniert doch und zwar ohne Interface oder sonstiges!!!!

Ich habe spontan mit ddt4all die Funktionen am R-Link für die RFK Freigeschaltet, sodass ich beim Einlegen vom Rückwärtsgang, die Leitlinien und variablen Lenkeinschlagslinien habe. Dazu habe ich via Fotoapparat ein Bild eingespeist und siehe da: Ein Bild vom Pferd meiner Tochter auf dem RLINK mit Leitlinien!!!!

Ich werde jetzt erstrmal weiterbasteln und eine Kamera, die gerade bei A....N bestellt wurde, einbauen.
Falls jemand interesse hat, einfach mal posten und ich würde dann sogar eine Anleitung anfertigen!

Gruß

Der Ebbe
 
feisalsbrother

feisalsbrother

Megane-Profi
Beiträge
5.259
Moin,

das Thema interessiert bestimmt einige User, mach doch bitte eine Anleitung, "Lampe" wird sie dann in die HowTos einstellen. Du kannst auch gerne den Link deiner Quelle hier reinstellen, aber ohne "WWW." und von Amazon.
Danke dir,

Gruss Uli
 
T

Taschie61

Türaufmacher
Beiträge
1
Hallo, habe mit Interesse deinen Beitrag über das Thema: Rückfahrkammera ohne Interface gelesen . Ich suche schon länger nach einer Lösung für meinen Megane . Kannst du mir da weiterhelfen? Evtl mit Doku oder Unterlagen. Im voraus vielen Dank für deine Mühe Gruß Taschie
 
Wisky

Wisky

Megane-Experte
Beiträge
1.136
:welkom::hi:Danke für deine Info. Halte uns bitte auf den laufenden ob es geht
 
E

ebbe

Megane-Kenner
Threadstarter
Beiträge
137
So.... Update meinerseits:

Soweit ist alles eingebaut aber leider funktioniert das Kamerabild nur, wenn ich nach dem Einlegen des Rückwärtsganges erst die Spannung bzw. das Videosignal für die Kamera anlege, ansonsten leider kein Bild!
  • Kein Bild auf dem R-Link: Kamera hat Spannung und Videosignal liegt am R-Link an, Rückwärtsgang einlegen, kein Bild von der Kamera wird auf dem R-Link angezeigt!!?? sehr, sehr merkwürdig!
  • Bild auf dem R-Link: Rückwärtsgang einlegen, kurz warten (1-2s) bis das R-Link umgeschaltet hat, Spannung oder Videosignal an die Kamera anlegen, Bild auf R-Link wird angezeigt und auch dann wenn, die Spannung für die Kamera oder das Videosignal dann noch einmal ab- und angeklemmt wird!!

Das war mir beim Ersten Versuch nicht aufgefallen, da ich den Rückwärtsgang eingelegt hatte und erst dann das Videosignal vom Fotoapparat angelegt habe.

Lösung:
Dieses Problem versuche nun ich mit einer Einschaltverzögerung von ca 1 Sekunde zu lösen (ich denke auch das klappt!).
=> Rückwärtsgang einlegen, 1-2s warten und dann die 6V für die Kamera einschalten.

Vielleicht ist das Verhalten vom R-Link von Renault so gewollt und die Originalkameras verhalten sich passend, damit man nur Original Kameras anschließen kann!? Kann ja jemand mal austesten wenns so weit ist!


Das R-Link hat übrigens doch einen Videoeingang (der Interne Chip kann PAL und NTSC Norm!) und es liefert die 6V Spannungsversorgung für die Kamera. Die 12V Kamera funktioniert übrigens prima mit 6V!
Das Verzögerungsmodul habe ich gerade bestellt und werde es zum nächsen Wochenende bekommen und einbauen...
Vorab mal einen kleinen Vorgeschmack:

1.jpg 2.jpg 3.jpg

Weitere Infos und Fotos folgen und wenn alles wirklich klappen sollte, eine Anleitung!!!

Gruß
Der Ebbe
 
Zuletzt bearbeitet:
Nicht

Nicht

Megane-Fahrer
Beiträge
341
Hallo.

Sehr interessant.
Wenn du mir sagen könntest welche Leitung du genau verwendet hast zum anschließen wäre es genial.

Die einschaltverzögerung sollte über einen Kondensator
funktionieren dieser sollte das Einschalten lang genug verzögern.

Gruss Markus
 
E

ebbe

Megane-Kenner
Threadstarter
Beiträge
137
So, fertig!

Einschaltverzögerung mit Kondensator funktioniert nicht, zumindest nicht direkt und ohne zusätzliche Bauteile!!!

Darum gibt es jetzt hier die Anleitung:
 

Anhänge

  • Rückfahrkamera R-Link nachrüsten.pdf
    1,2 MB · Aufrufe: 680
E

ebbe

Megane-Kenner
Threadstarter
Beiträge
137
Hatte noch nen Fehler drinnen, darum Datei erneuert!
 
Zuletzt bearbeitet von einem Moderator:
feisalsbrother

feisalsbrother

Megane-Profi
Beiträge
5.259
Super Anleitung, vielen Dank für Deine Mühe.
 
Thema: R-Link & Rückfahrkamera Megane 3 Bj 2016 geht doch!!!!
Oben