Megane 3 Radio funktioniert nicht richtig.

Diskutiere Radio funktioniert nicht richtig. im HiFi, Navi & Kommunikation Forum im Bereich Technik; Hallo Zusammen Habe einen Renault Megane dCi110 EDC bj. 2014 Habe folgendes Radio Problem: Wenn ich Schlüsselkarte einstecke und die zündung...

  1. #1 Robert, 09.01.2022
    Zuletzt bearbeitet: 09.01.2022
    Robert

    Robert Türaufmacher

    Dabei seit:
    19.02.2019
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo Zusammen

    Habe einen Renault Megane dCi110 EDC bj. 2014

    Habe folgendes Radio Problem:

    Wenn ich Schlüsselkarte einstecke und die zündung angeht, geht zwar radio und navi an, jedoch kein ton aus den Lautsprechern. Wenn ich aber im auto sitze und radio einschalte ( on taste radio drücke) ohne die karte eingesteckt zu haben, kommt sound aber nur aus dem linken lautsprecher in der Fahrertür.
    Habe ebenfalls auch radio sw update gemacht, jedoch erfolglos!
    Mit den faderaeinstellungen habe ich ebenfalls probiert, auch ohne erfolg!

    Wer kann mir helfen?

    Vielen Dank für eure Hilfe!
     

    Anhänge:

  2. #2 Zimbi RFD, 09.01.2022
    Zimbi RFD

    Zimbi RFD Megane-Profi
    Moderator

    Dabei seit:
    13.01.2006
    Beiträge:
    3.811
    Zustimmungen:
    265
    Kennzeichen:
  3. #3 Robert, 09.01.2022
    Zuletzt von einem Moderator bearbeitet: 09.01.2022
    Robert

    Robert Türaufmacher

    Dabei seit:
    19.02.2019
    Beiträge:
    6
    Zustimmungen:
    0
    Leider nicht fündig geworden.
     
  4. #4 Zimbi RFD, 09.01.2022
    Zimbi RFD

    Zimbi RFD Megane-Profi
    Moderator

    Dabei seit:
    13.01.2006
    Beiträge:
    3.811
    Zustimmungen:
    265
    Kennzeichen:
    :""::""::lol2::lol2::lol2::lol2::lol2:
     
  5. #5 Jay1980, 10.01.2022
    Jay1980

    Jay1980 Megane-Fahrer

    Dabei seit:
    17.06.2018
    Beiträge:
    685
    Zustimmungen:
    196
    @Robert:

    Du könntest uns ein paar zusätzliche Informationen geben.
    Etwa ob etwas geändert wurde im Bereich Radio und Lautsprecher.
    Hat der Wagen Bose oder nicht?

    Ein Software Update kann man nur mit Renault Can Clip machen.
    Da stellt sich mir dann die Frage ob du selbst Clip hast?
    Dann könnte man den Fehlerspeicher vom Radio auslesen.
    Wenn das bei Renault gemacht wurde hätten die ja wohl eine Einschätzung gegeben?

    Überdies kann Clip das Radio auch neu autokonfigurieren anhand der FIN.
    Mit DDT4ALL und MS CAN Zugang könnte man am Radio einen Hard Reset erzwingen.
    Löscht entgegen der Annahme auch nicht die gesetzten Parameter.

    Sonst kommen natürlich die klassischen Ursachen in Betracht:
    Verkabelung, defekter Amp bei Bose Ausstattung, Defekt am Radio selbst.
     
  6. #6 pizzahut, 10.01.2022
    Zuletzt bearbeitet: 19.02.2022
    pizzahut

    pizzahut Türaufmacher

    Dabei seit:
    31.10.2021
    Beiträge:
    10
    Zustimmungen:
    0
    Ich habe ein ähnliches Problem!
    gleiches Radio, keine Bose-Edition, aber mein Auto ist gt220 Coupé.
    nach der Zündung startet das Radio automatisch, und nur die 2 hinteren Lautsprecher funktionieren.
    Wenn ich das Radio einschalte und dann Zünde, funktionieren die hinteren Lautsprecher und der vordere rechte Lautsprecher, der Lautsprecher auf der Fahrerseite funktioniert nicht.
    Der Mechaniker sagte, dass die vorderen Lautsprecher kaputt sind, aber ich bezweifle das sehr. Wenn die Lautsprecher kaputt sind, sollten sie nie funktionieren.
    Ich denke, dass das Radio defekt ist, bin mir aber nicht ganz sicher.
    mein plan ist :
    legte 1,5 V auf den Lautsprecher, wenn Sie sehen können, Lautsprecher vibrieren, das bedeutet, der Lautsprecher ist ok.
    Aber ich bin zu beschäftigt und haben wirklich keine Zeit, dies zu tun.....
    so habe ich ein Auto mit 2 Lautsprecher nur für Monate fahren:(




    update: Lautsprecher durchgebrannt
     
Thema:

Radio funktioniert nicht richtig.

Die Seite wird geladen...

Radio funktioniert nicht richtig. - Ähnliche Themen

  1. Megane 3 Radio funktioniert nicht, Navi Display leutet durchgänig

    Radio funktioniert nicht, Navi Display leutet durchgänig: Hallo liebe Megane Gemeinde, ich fahre einen Renault Megane BJ 2014. Nun habe ich seit ca. 2 Wochen folgendes Problem: Das Radio funktionier...
  2. Megane 3 Radio funktioniert wird aber im Navi nicht angezeigt

    Radio funktioniert wird aber im Navi nicht angezeigt: Hallo, habe folgendes Problem. Ich habe einen Megane aus 2009 mit Navi Carminat TOMTOM. Ich kann Radio hören, Laut und Leise stellen Sender...
  3. Zubehörradio funktioniert nicht mit Zündung

    Zubehörradio funktioniert nicht mit Zündung: Hallo, kurze Frage, ich habe jetzt ein Kenwood Radio verbaut, um die Lenkradfernbedienung nutzen zu können, habe ich einen Adapter von ACV,...
  4. Phase2: USB funktioniert nicht mehr (Classic Radio)

    Phase2: USB funktioniert nicht mehr (Classic Radio): Hi, Megane III RS Bj2012, Classic Radio mit RS Monitor, Radio sw version 2.1.0.23. Radio ok, CD ok, Bluetooth ok, erkennt keinen USB stick mehr (...
  5. CD Radio gibt zeitweise ERROR & Eject funktioniert nicht

    CD Radio gibt zeitweise ERROR & Eject funktioniert nicht: Hey alle zsm. Fahre ein megane 3 rs. Hab probleme mit dek radio. Er spielt zwar die gebrannte mp3 cd ab aber nach einer zeit bricht er ab und es...