Megane 3 Radio funktioniert nicht, Navi Display leutet durchgänig

Diskutiere Radio funktioniert nicht, Navi Display leutet durchgänig im HiFi, Navi & Kommunikation Forum im Bereich Technik; Hallo liebe Megane Gemeinde, ich fahre einen Renault Megane BJ 2014. Nun habe ich seit ca. 2 Wochen folgendes Problem: Das Radio funktionier...

  1. #1 Rossi91, 29.03.2021
    Rossi91

    Rossi91 Türaufmacher

    Dabei seit:
    24.03.2021
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo liebe Megane Gemeinde, ich fahre einen Renault Megane BJ 2014.

    Nun habe ich seit ca. 2 Wochen folgendes Problem:

    Das Radio funktionier nicht mehr, es lässt sich weder ein- noch ausschalten, also jede Fahrt ist stumm zurzeit. Das Navi lässt sich auch nicht anhand der Bedienelemente in der Mittelkonsole bedienen, ist also auch tot. Allerding leuchtet die Navianzeige im Display durchgängig, auch wenn das Auto aus ist, und abgeschlossen wurde.

    Nun hatte ich aufgrund eines Tipps meiner Werkstatt die Batterie schon eine Nacht abgeklemmt, damit ein Reset des Steuergeräts durchgeführt wird, aber das Problem ist geblieben, bisher leuchtet jedoch "nur" die Uhrzeit druchgängig auf dem Display.

    Hat jemand eine weitere Lösung im Petto ?

    PS: der Wasserkasten saß mit Wasser voll und die Abläufe wurden gereinigt, während dieser Phase traten die ersten Probleme mit dem Radio/Navi auf, hat vielleicht dies was damit zu tun?

    Was könnte es sein? Wackelkontakt, gebrochenes Kabel ? Lt. Werkstatt sind die Sicherungen in Ordnung.

    Danke für eure Hilfe.
     
  2. #2 Jay1980, 29.03.2021
    Jay1980

    Jay1980 Megane-Fahrer

    Dabei seit:
    17.06.2018
    Beiträge:
    465
    Zustimmungen:
    138
    Wackelkontakt:
    Es gibt ja nur Stecker mit Rastfunktion, also kann das kaum ein Grund sein.

    Kabelbruch:
    Sowas passiert eher an den Durchgängen zu Türen oder Heckklappe.
    Warum sollte ein Kabel das nie bewegt wird plötzlich brechen?

    Ich würde vermuten das Problem liegt beim Radio. Damit schaltest du ja auch das Display ein.
    Die Bedienung in der Mittelkonsole funktioniert ja auch nur wenn der Bildschirm an ist.

    Hm... ich frag mich gerade ob das CD-Laufwerk grundsätzlich annimmt/auswirft ohne dass das Radio ein ist.
    Ich nutze das selbst nie, daher weiß ich es nicht. Probier das doch mal aus.

    Ist das R-Link oder TomTom Live?
     
  3. #3 Rossi91, 29.03.2021
    Rossi91

    Rossi91 Türaufmacher

    Dabei seit:
    24.03.2021
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo Jay, danke für deine Antwort.
    Also CD rein geht und auswerfen tut er die auch wieder, nur abspielen logischerweise nicht.

    das Bedienelement in der Mittelkonsole fürs Navi ist auch tot.

    die Uhrzeit leuchtet halt die ganze Zeit, was mir ja Strom von der Batterie zieht.
     

    Anhänge:

  4. ebbe

    ebbe Megane-Kenner

    Dabei seit:
    25.04.2019
    Beiträge:
    104
    Zustimmungen:
    25
    Hallöle!

    Du schreibst ja, dass der Wasserkasten voller Wasser war und dann die ersten Symptome auftraten. Nicht das Wasser in den Innenraum gelangt und irgendwo reingelaufen ist!!

    Auf der Fahrerseite sitzt, links unterhalb vom Lenkrad, die Zentralelektrik und bei meinem Tom Tom Navi, hinterm Handschuhfach noch ein e-call Modul!

    Kontrolliere erstmal, ob Du unterm Teppich Feuchtigkeit hast!

    Gruß
    Ebbe
     
  5. #5 Rossi91, 29.03.2021
    Rossi91

    Rossi91 Türaufmacher

    Dabei seit:
    24.03.2021
    Beiträge:
    12
    Zustimmungen:
    0
    Also Feuchtigkeit ist definitiv in den Innenraum gelangt, ich habe zeitweise einen nassen rechten Fuß bekommen.
     
  6. ebbe

    ebbe Megane-Kenner

    Dabei seit:
    25.04.2019
    Beiträge:
    104
    Zustimmungen:
    25
    Dann Handschuhfach ausbauen und nachsehen, ob irgendwo Wasser in ein Steuergerät gelaufen ist! Wenn möglich trocken legen...

    Auf welcher Seite ist es denn reingelaufen?
     
  7. #7 Jay1980, 29.03.2021
    Jay1980

    Jay1980 Megane-Fahrer

    Dabei seit:
    17.06.2018
    Beiträge:
    465
    Zustimmungen:
    138
    Nun, der Impuls für das Display kommt afaik immer vom Radio.
    Entweder beim Motorstart oder mit dem Power Button.
    Wenn du nur die Uhrzeit hast, ist das Radio aus.
     
  8. ebbe

    ebbe Megane-Kenner

    Dabei seit:
    25.04.2019
    Beiträge:
    104
    Zustimmungen:
    25
    @Jay1980 :

    Das mit dem Impuls vom Radio ist schon richtig, also ist das Radio höchstwahrscheinlich tot.
    Kommt jetzt drauf an, wo und wie lange Wasser wohin gelaufen ist... Vielleicht ist die Stromversorgung vom Radio betroffen, wenn's durch die Zentralelektrik gelaufen ist...
     
  9. #9 Rossi91, 29.03.2021
    Rossi91

    Rossi91 Türaufmacher

    Dabei seit:
    24.03.2021
    Beiträge:
    12
    Zustimmungen:
    0
    es ist auf der Fahrerseite in den Innenraum gelaufen, daher ja auch der nasse Fuß....
     
  10. #10 Rossi91, 29.03.2021
    Rossi91

    Rossi91 Türaufmacher

    Dabei seit:
    24.03.2021
    Beiträge:
    12
    Zustimmungen:
    0

    Dann werde ich damit wohl meine Werkstatt damit beauftragen... ein Versuch ist es wert.

    ich habe leider 2 linke Hände.
     
  11. ebbe

    ebbe Megane-Kenner

    Dabei seit:
    25.04.2019
    Beiträge:
    104
    Zustimmungen:
    25
    Auf der Fahrerseite sitzt natürlich allerhand Elektrik und Elektronik! Dann würde ich mal dort nachsehen, ob Feuchtigkeit irgendwo hineingelaufen ist. Wenn es über einen längeren Zeitraum eingedrungen ist, könnte einiges defekt sein! Vielleicht einfach mal Batterie abklemmen und an der Zentralelektrik den einen oder anderen Stecker abziehen und nachsehen, wie der aussieht. Wenn du so Kalk ähnliche Ablagerungen findest, wird da wahrscheinlich Wasser reingelaufen sein. Dann muss man gucken, wie ausgeprägt der Schaden ist!

    Falls noch Feuchtigkeit vorhanden ist, Batterie abgeklemmt lassen und mit einem Fön, so viel wie möglich, trocknen.

    Gruß Ebbe
     
  12. #12 Jay1980, 29.03.2021
    Jay1980

    Jay1980 Megane-Fahrer

    Dabei seit:
    17.06.2018
    Beiträge:
    465
    Zustimmungen:
    138
    Fahrerseitig klingt auf jeden plausibler im Zusammenhang mit dem Wasser.
    Die UCH sitzt unter dem Lenkrad ganz links außen.
     
  13. #13 Rossi91, 30.03.2021
    Rossi91

    Rossi91 Türaufmacher

    Dabei seit:
    24.03.2021
    Beiträge:
    12
    Zustimmungen:
    0
    Was ist die UCH ? Sollte dieses Teil dann ersetzt werden? Kann das auch eine freie Werkstatt?

    vielen Dank schon mal für eure Beiträge, ihr habt mir bisher mehr geholfen als mein Renault Händler.
     
  14. #14 Jay1980, 30.03.2021
    Jay1980

    Jay1980 Megane-Fahrer

    Dabei seit:
    17.06.2018
    Beiträge:
    465
    Zustimmungen:
    138
    Die "Zentralelektronik" wo Radio und Navi dran hängen.
    Ein schwarzes Plastikgehäuse mit diversen Steckern dran.
    Darauf zielte der Tipp ab mit dem Prüfen der Anschlüsse.
    Als Neuteil ist das sicher sehr teuer, muss aber nicht defekt sein.
    Die Verkleidung unter dem Lenkrad abnehmen wäre auch keine Riesenarbeit.
    Ich versuche mal rauszufinden welche Stecker die fraglichen wären.
     
  15. #15 Rossi91, 30.03.2021
    Rossi91

    Rossi91 Türaufmacher

    Dabei seit:
    24.03.2021
    Beiträge:
    12
    Zustimmungen:
    0
    Danke Jay,

    Kann ich das als Laie auch ausbauen und einfach die Steckverbindungen prüfen?
     
Thema:

Radio funktioniert nicht, Navi Display leutet durchgänig

Die Seite wird geladen...

Radio funktioniert nicht, Navi Display leutet durchgänig - Ähnliche Themen

  1. Megane 3 Radio funktioniert wird aber im Navi nicht angezeigt

    Radio funktioniert wird aber im Navi nicht angezeigt: Hallo, habe folgendes Problem. Ich habe einen Megane aus 2009 mit Navi Carminat TOMTOM. Ich kann Radio hören, Laut und Leise stellen Sender...
  2. Zubehörradio funktioniert nicht mit Zündung

    Zubehörradio funktioniert nicht mit Zündung: Hallo, kurze Frage, ich habe jetzt ein Kenwood Radio verbaut, um die Lenkradfernbedienung nutzen zu können, habe ich einen Adapter von ACV,...
  3. Phase2: USB funktioniert nicht mehr (Classic Radio)

    Phase2: USB funktioniert nicht mehr (Classic Radio): Hi, Megane III RS Bj2012, Classic Radio mit RS Monitor, Radio sw version 2.1.0.23. Radio ok, CD ok, Bluetooth ok, erkennt keinen USB stick mehr (...
  4. CD Radio gibt zeitweise ERROR & Eject funktioniert nicht

    CD Radio gibt zeitweise ERROR & Eject funktioniert nicht: Hey alle zsm. Fahre ein megane 3 rs. Hab probleme mit dek radio. Er spielt zwar die gebrannte mp3 cd ab aber nach einer zeit bricht er ab und es...
  5. Pioneer radio funktioniert nicht richtig

    Pioneer radio funktioniert nicht richtig: Hi Ihr Meganer, habe wieder mal ein Problem. Und zwar geht es hier bei um den GT 1.6 2006 Baujahr Habe mein Original Radio gegen ein Pioneer...