Megane 2 Fehlzündungen trotz neuer Zündspulen

Diskutiere Fehlzündungen trotz neuer Zündspulen im Motor & Getriebe Forum im Bereich Technik; Hallo Männer, vor ein paar Monaten hatte ich folgenden Fehler: Fehlercode: Df109, Verbrennungsaussetzer bei niedrigem Tankfüllstand. Seit...

  1. #1 mike-bln, 19.01.2018
    Zuletzt bearbeitet: 20.01.2018
    mike-bln

    mike-bln Megane-Kenner

    Dabei seit:
    21.01.2011
    Beiträge:
    161
    Zustimmungen:
    21

    Hallo Männer,

    vor ein paar Monaten hatte ich folgenden Fehler:
    Fehlercode: Df109, Verbrennungsaussetzer bei niedrigem Tankfüllstand.

    Seit Löschen des Fehlerspeichers war dieser Fehler weg, aber letztlich erscheinen DF436 und DF060 (Fehlzündung 2. Zylinder) immer wieder und die MIL blinkt auch zeitweilig.

    Erst ersetzte ich die Zündspulen (Beru) von Zylinder 2 und 3 (Ich glaube mal gelesen zu haben, dass man sie immer paarweise tauschen sollte) und anschließend die anderen beiden auch. Die Zündkerzen (NGK BRK6EIX) haben erst 15.000km gelaufen. Ich werde zwar morgen die eine Zündkerze tauschen, glaube aber nicht an einem Fehler.

    - Fehlercode: DF436, Störungskennung bei Fehlzündung, kontinuierlich
    - Fehlercode: DF060, Fehlzündung Zylinder 2 kontinuierlich

    - Alle Zündspulen getauscht.
    - Zündkerzen: NGK BRK-6EIX, 15.000km jung
    - Alle Werte (Delphisoftware und Delphidongle) bei betriebswarmen Motor genommen.

    Ich habe den Monitor im ca. 1/3 Sekundentakt fotografiert.
    ECU: E8
    PID: 06 Kurzzeitkraftstoffjustierung
    -31,2 -30,5 -25,8 0,0 -14,8 20,3 0,0 0,0
    PID: 07 Langzeitkraftstoffjustierung
    -21,1 -21,1 -21,1 -21,1 -21,1 -21,1 -21,1 -21,1

    PID: 08 Map-Sensor 37 36 38 36 36 38 36 36 35

    PID: 0C Motordrehzahl 787 773 789 773 726 754 785 794 786
    PID: 0E Zündwinkel
    für Zylinder 1 11,50 3,00 10,00 1,5 7,50 1,5 5,00 5,00 7,5
    Warum springt der Wert des Zündwinkels so? Ist das normal?

    PID: 0F Temp. Ansaugluft 45,00 45,0 45,0 44,0 45,0 45,00 45,00 44,0 45,00
    Kann das sein bei 2°C Außentemperatur und betriebswarmen Motor?

    PID: 11 Absolute 12,2 12,2 12,2 12,2 12,2 12,2 12,2 12,2 11,8

    PID: 13 Position Sauerstoffsensor: 2S11, 02S12
    PID: OBD Anforderung 6
    PID:15 Sauerstoffsensor B1 – S2 -100,0
    ____________________________________________________________________

    Der Motor war warm und lief bereits, als ich nachfolgende Echtzeitdaten während der Motor lief, aufnahm.

    Ansaugluftrohrdruck: 350 – 383 mbar

    Autm. Gemischanpassung Offset: 47,8%

    Autm. Gemischanpassung 39,6%

    Batterie: 14,5V

    Berechn. Luftstrom: 6-7 kg/?

    Einspritzdauer: 2232 – 2528 US/?

    Gemischregelwert: 35,8 - 50,1%

    Geschätzte Kraftstoffmenge im Tank: 5,9% (Tankuhr sagt aber, Zeiger am 1. Weißen Strich, also wohl ca.
    25% :-(

    Korrektur Einspritzmenge: 10,6 – 10,6%

    Leerlaufdrehzahlkorrektur: 0 U/Min

    Leerlaufregelung integralkorrekrtur: 3,9 - 5,9%

    Motordrehzahl: 735 – 782 U/min

    Spannung Lamdanahe Motorsonde: 59-839 (wahrscheinlich mV)

    Wassertemperatur: 92-99°C (Der Wagen lief ja auch im Stehen)
    Kann man aus diesen Daten etwas ersehen?
    Ich bin ziemlich ratlos.

    Viele Grüße
    Markus
     
  2. #2 Zimbi RFD, 20.01.2018
    Zimbi RFD

    Zimbi RFD Megane-Profi
    Moderator

    Dabei seit:
    13.01.2006
    Beiträge:
    3.220
    Zustimmungen:
    120
    Kennzeichen:
    Muss das sein mit der großen Schrift :kscheiss::klugscheiß::roll:
     
  3. Oliver

    Oliver Guest

    Dass der Zündwinkel so springt ist im Leerlauf normal, weil das der schnelle Pfad der Leerlaufregelung ist, alleine über Luft (Drosselklappe) wäre zu langsam.
    Was mir ein wenig komisch vor kommt sind die relativ großen Abweichungen bei der Gemischanpassung.
    Hast Du schon mal die Lambdasonden getauscht? Oder hast Du einen Riss im Krümmer?
    Was natürlich auch noch in Frage kommen könnte, wäre dass das Einspritzventil auf Zylinder 2 einen weg hat, die sind aber auch nicht so teuer. Du könntest ja mal einen Kreuztausch mit Zylinder 1 machen um zu sehen, ob das Problem mitwandert.
     
  4. #4 mike-bln, 20.01.2018
    mike-bln

    mike-bln Megane-Kenner

    Dabei seit:
    21.01.2011
    Beiträge:
    161
    Zustimmungen:
    21
    @Zimbi RFD

    Sorry, das war plötzlich so. Die Schrift im Text war noch größer :-(((.

    Das war keine Absicht und ist mir sogar unangenehm. :agree:

    @Oliver
    Sorry, habe gerade meine Signatur um die Lamdasonde und das 4. Einspritzventil ergänzt.

    Ich schaue nochmal was hier geschrieben wird. Der Tausch wäre simpel, wenn das blöde Verteilerröhrchen nicht aus Plastik wäre und so festsitzt. Ich hatte Angst dass es beim Demontieren bricht.
     
  5. #5 mike-bln, 20.01.2018
    Zuletzt bearbeitet: 20.01.2018
    mike-bln

    mike-bln Megane-Kenner

    Dabei seit:
    21.01.2011
    Beiträge:
    161
    Zustimmungen:
    21
    So, gestern habe ich als letztes die Fehlerspeicher gelöscht und Feierabend gemacht.
    Heute wechselte ich die Zündkerzen und Spulen von den inneren auf die äußeren Zylinder und lies den Wagen warm laufen.
    Was mich wunderte war, dass die Zündkerze von Zylinder 1 recht schwarz war, während die anderen eher weiß mit braun waren. Zylinder drei war vielleicht etwas weißer.

    Als er warm war, blinkte wieder die MIL und beim Auslesen des Fehlerspeicher wurde wieder DF436 und DF060 festgestellt. Der Fehler wandert also nicht mit.
    Die Lamdasonde würde ja alle Zylinder betreffen, Nebenluft ebenso.

    Wie kann ich prüfen, ob die Zündspule immer ein korrektes Signal bekommt, gleiches gilt für die Einspritzdüsen. Obwohl er mir doch dann eine Fehlermeldung bzgl. der Einspritzdüse melden müsste, oder sehe ich das falsch?

    Am Montag Abend muss ich zur Nachuntersuchung, die wahrscheinlich in die Hose geht, wenn ich keine Lösung finde. Evtl. möchte ich dann den TÜV-er für eine kleine Diagnose mißbrauchen. Ich habe keine Ahnung in welche Richtung ich in lenken sollte :-(

    Edith: Ich arbeite mit dem Delphidongle und der Delphisoftware bis 2015 oder 2017.
     
  6. Oliver

    Oliver Guest

    Hast Du nur die Regelsonde, oder auch die Diagnosesonde ersetzt? Weil die Diagnosesonde ist nur für die Diagnose des Kats zuständig, sondern auch für die Trimmregelung.
     
  7. #7 mike-bln, 21.01.2018
    mike-bln

    mike-bln Megane-Kenner

    Dabei seit:
    21.01.2011
    Beiträge:
    161
    Zustimmungen:
    21
    Hallo Oliver,

    ich habe nur die Regelsonde ersetzt, dass die Katsonde "trimmt" war mir nicht klar.
    Betrifft das die Gemischanpassung oder Einspritzmenge?

    Gestern Nacht habe ich die Einspritzventile von Zylinder 1 und 2 vertauscht. Die Batterie war ca. 1 Stunde abgeklemmt. Den Fehlerspeicher habe ich geloescht und heute fuhr ich 65km, lies das Fahrzeug 15 min im Stand laufen und ich habe keine Fehlermeldung!???!

    Nun bin ich verwirrt und hoffe, dass ich morgen den TUEV ueberstehe.
    Das Problem wird mich aber einholen und ich moechte nun endlich dran bleiben.
    Insofern bin ich fuer jeden Gedanken dankbar.

    Morgen werde ich die o. g. Werte nochmal messen und falls sie veraendert sind, diese hier einstellen. In ordentlicher Schriftgroesse *duck und wech* :drink:
     
  8. #8 mike-bln, 23.01.2018
    mike-bln

    mike-bln Megane-Kenner

    Dabei seit:
    21.01.2011
    Beiträge:
    161
    Zustimmungen:
    21
    So, dass Messen hat sich erübrigt.
    die Fehlermeldung trat doch wieder auf und betraf Zylinder 1 und somit kann es nur die Einspritzdüse sein.
    Zündkerze und Spule habe ich von 2 auf 3 getauscht, die Einspritzdüsen von den inneren auf die äußeren Zylinder.
    Einspritzdüse kommt am Do oder Fr und wird am selben Tag eingebaut. Nach dem WE bin ich schlauer.

    Gespannt bin ich, ob sich die Meldung: DF109 (Zündaussetzer bei niedrigen Kraftstoffstand) irgendwann wiederholen wird, denn die dürfte nichts mit einem einzelnen Zylinder zu tun haben.

    Und nun die peinliche Frage:
    Ich habe schon lange einen Kraftstofffilter und würde den gern wechseln. Als ich die Einspritzdüse getauscht hatte, war ja das System drucklos.
    Die grüne Klemme am Schlauch am Kraftstofffilter wackelt und ich kann sie eher rechts oder links etwas heraushebeln (2mm) aber ich bekomme sie nicht heraus. Wieso hält da was fest? I)st diese grüne Klemme anders als die grüne Klemme an dem Verteilerröhrchen der Einspritzdüsen?
    Wie bekomme ich sie zerstörungsfrei ab :-(.

    Viele Grüße
    Markus (der evtl. bald eine Tiefendiagnose machen kann)
     
  9. #9 mike-bln, 25.01.2018
    mike-bln

    mike-bln Megane-Kenner

    Dabei seit:
    21.01.2011
    Beiträge:
    161
    Zustimmungen:
    21
    So, Einspritzventil ist verbaut und morgen Vormittag habe ich 130km mehr auf dem Tacho. Dann sehe ich was der Fehlerspeicher sagt.

    Die Werte der Gemischanpassung werde ich ebenfalls nehmen und hier einstellen.

    Bei meinem Kombi befindet sich der (oder ein..?) Kraftstofffilter hinter dem Tank, linke Seite vor dem Hinterrad und sieht so aus wie auf dem Foto.
    Leider habe ich heute die grüne Klammer etwas gekillt und brauche eine neue. Das Ding ist aber nicht ab :cry:
    Und ich muß davon ausgehen, dass der Fehler DF109 wieder auftritt.

    @Oliver.
    Du hast geschrieben, dass die Katsonde auch für die Trimmwerte zuständig ist (oder so ähnlich). Geht es dabei um die autom. Gemischanpassung?
    Ich habe das noch nicht ganz durchgeholt weil ich dachte, dass das die Regelsonde macht.
     

    Anhänge:

  10. #10 Oliver, 25.01.2018
    Zuletzt von einem Moderator bearbeitet: 25.01.2018
    Oliver

    Oliver Guest

    Nee, die Trimmregelung ist eher für die Konvertierung im Kat zuständig. Der Kat wird ja ständig mit Fett- und Magerpaketen beladen, also das Signal Pendelt Ständig zwischen 0,99 und 1,01 hin und her. Die Trimmregelung schaut nun, dass das ganze nicht Richtung fett oder mager verschoben ist sondern unterm Strich bei Lambda 1 eingetrimmt ist.

    Zum Kraftstoffilter, Du scheinst dann einen zu haben, der den Filter außen hat. Beim meinem KM0J ist er im Tank in die Pumpe integriert. Wegen der Anschlüsse, das müssten solche sein wie ich bei der Ansaugbrücke verwendet habe. Bekommt man z.B. bei ebay.

    Megane 2 - Ansaugungstuning 1,6 16V


    Ach ja und die grüne Klammer muss man nach innen drücken!!!

    Oder man hat so ne Zange:



     
  11. #11 mike-bln, 27.01.2018
    mike-bln

    mike-bln Megane-Kenner

    Dabei seit:
    21.01.2011
    Beiträge:
    161
    Zustimmungen:
    21
    Kurz vorab, das neue Einspritzventil ist jetzt in Zylinder 1 verbaut (hatte ja 1 und 2 miteinandergetauscht)
    Nun habe ich wieder den Fehler auf Zylinder 2 und die Zündkerze ist im Gegensatz zu den anderen schwarz. Gemisch ist also zu fett.
    Ich werde nun die Zündkerze mit Spule wieder unter den Zylindern tauschen und sehen was passiert. Seit heute bin ich ohne Diagnosegerät und muss warten, bis ich meins aus "Ganzweitweg" bekomme. Die nächste schwarze Zündkerze bestimmt mein kurzfristiges weiteres Vorgehen.

    Ich habe jede Menge Werte genommen und in einer Exceltabelle eingepflegt.
    Wenn interesse besteht, der kann mich mit dem Betreff: Motordiagnosedaten" so anmailen, dass ich nur noch auf Antworten" klicken muß. Dann kann ich Euch die Tabelle zukommen lassen. Ich selbst werde sie weiter pflegen, so dass ich die Werte immer nebeneinander habe.
    Das macht natürlich am meisten Sinn, wenn der Wagen einmal rund läuft und diese Werte als Sollwerte dienen können.

    @Oliver
    Klasse Arbeit mit dem Fächer und danke für die Stecker. Werde wohl einen neuen brauchen.
    An welchem Wert erkennst Du die Trimmung (Lamdawert)?
     
  12. Oliver

    Oliver Guest

    Ich habe ehrlich gesagt keine Ahnung, ob dieser Trimmregelungswert überhaupt über OBD nach außen gegeben wird.

    Ich kann dir auch nicht sagen was das alles wirklich ist, obwohl das alles letztendlich Einspritzkorrekturen sind, möglich, dass der Gemischregelwert die Trimmregelung ist, aber nur Vermutungen. Gibt ja bei der Gemsichanpassung auch noch Langzeit und Kurzzeitwerte.

    Autm. Gemischanpassung Offset: 47,8% (additiver Anteil Lambdaadaption?)

    Autm. Gemischanpassung 39,6% (Faktorieller Anteil Lambdaadaption?)

    Gemischregelwert: 35,8 - 50,1% (Trimmregelwert?)

    Korrektur Einspritzmenge: 10,6 – 10,6% (Prozentual auf Einspritzkennfeld?)
     
  13. #13 mike-bln, 27.01.2018
    Zuletzt bearbeitet: 27.01.2018
    mike-bln

    mike-bln Megane-Kenner

    Dabei seit:
    21.01.2011
    Beiträge:
    161
    Zustimmungen:
    21
    OK, ich werde mich, wenn ich meine Sonde habe, mit dieser Sache nocheinmal auseinandersetzen.

    Daten zur Kupplung:
    - Mein Schlauch zum Benzinfilter hat einen AU?ENdurchmesser von ca. 7,9mm. Die ID6 Kupplung wird ja in den Schlauch hineingedrückt.
    - Der Stutzen des Benzinfilters hat einen Außendurchmesser von 7,7mm und ist ca. 20mm lang.

    Nun versuche ich die Kupplung zu bestimmen.
    Sie ist gerade und NICHT abgewinkelt. ID6 scheint wohl die Kupplungsbezeichnung zu sein. Bei dem Link den Du mir zukommen liessest, ist lediglich der Duchmesser 7,89mm angegenen.
    Ist das tatsächlich der Außendurchmesser? Früher wurde bei den Schläuchen immer der Innendurchmesser benannt. Wie groß dieser ist weiß ich allerdings nicht.
     
  14. #14 mike-bln, 27.01.2018
    Zuletzt bearbeitet: 27.01.2018
    mike-bln

    mike-bln Megane-Kenner

    Dabei seit:
    21.01.2011
    Beiträge:
    161
    Zustimmungen:
    21
  15. Oliver

    Oliver Guest

    Ja das sieht so aus wie der Anschluss des Bremskraftverstärker Unterdruckschlauchs am Ansaugkrümmer. Würde die auch nehmen.
     
Thema: Fehlzündungen trotz neuer Zündspulen
Besucher kamen mit folgenden Suchen
  1. megane2 zylinder 3 fehlzündung

    ,
  2. megane 2 fehlercode p0303

    ,
  3. gemischregelwert

    ,
  4. Renault km4 fehlzündung,
  5. fehlerspeicher df436,
  6. fehler fehlzündung renault megane
Die Seite wird geladen...

Fehlzündungen trotz neuer Zündspulen - Ähnliche Themen

  1. Gaspedal hakt und geht streng (trotz Schmierung)

    Gaspedal hakt und geht streng (trotz Schmierung): Habe bei 210 000 einen Megane dci 110 erworben. Bereits bei der Probefahrt hakte das Pedal und ging ruckartig. Ich schmierte es jetzt wie im Netz...
  2. Offizielle Neueröffnung des neuen Renault Standort von Autohaus Fahrbach

    Offizielle Neueröffnung des neuen Renault Standort von Autohaus Fahrbach: [IMG] Zudem gibt es eine 4 Wochen dauernde Fahrbach Motorsport Eröffnungsaktion mit RSC Suspensions Gewindefahrwerke: [IMG]
  3. Megane 3 Empfehlung neue Radschrauben für Alu-Felgen

    Empfehlung neue Radschrauben für Alu-Felgen: Hallo Community, ich habe seit 3 Monaten einen Renault Megane und mir gefallen die Radschrauben nicht. Trotz durchstöbern im Forum bin ich mit...
  4. Zündspulen Beru

    Zündspulen Beru: Moin, da mein Renault nicht mehr da ist, habe ich diese beiden Zündspulen noch rumliegen. Vielleicht braucht einer diese. Ich hoffe alle...
  5. Megane 3 Carminat TomTom Live gegen neues Radio tauschen

    Carminat TomTom Live gegen neues Radio tauschen: Hallo zusammen, meine Situation ist folgende: Ich habe mir einen gebrauchten Megane 3 (BJ 2014) gekauft und leider hat keiner der beiden...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden